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Introduction to HiJaak PRO

You can use HiJaak PRO to do the following:
- View, edit and process an image
- Convert a file from one format to another
- Capture a screen

Each of these is described briefly below.

VIEWING AN IMAGE 
You can use HiJaak PRO to view an image if it is stored in any of the input 
formats supported by HiJaak PRO. Viewing an image before you convert it 
lets you see if the source image is as you want it. To learn more about 
viewing an image, click on the following: 
How to View an Image

EDITING AN IMAGE
Once you are viewing an image, HiJaak PRO allows you to edit the image by 
doing the following:

- Cutting and pasting it to and from the Windows Clipboard
- Cropping 
- Changing size
- Changing fonts (if a vector file with text or a DOS text screen 
capture)
- Rotating 

To learn more about editing a file, click on the following: 
How to Edit the View

WORKING WITH COLORS IN AN IMAGE 
You can use HiJaak PRO to manipulate colors in your image with the 
following color options:

- Smoothing
- Number of Colors
- Color Reduction Method
- Grayscale
- Palette Optimization
- Invert Colors
- Reveal Background Color Objects
- Reverse Black and White
- Halftone Screen Frequency
- Histogram Equalization
- Contrast
- Brightness
- Gamma Correction

To learn more about working with colors in an image, click on the following:
How to Work with Colors in an Image

CONVERTING A FILE FROM ONE FORMAT TO ANOTHER 
HiJaak PRO allows you to convert to and from any of more than 75 formats. 
HiJaak PRO can choose a file format for you if you are using one of many 
popular software applications. To learn more about converting a file, click on 
one of the following options: 
How to Convert a File
How to Trace a Raster Image



CAPTURING A SCREEN
HiJaak PRO allows you to capture either Windows or DOS screens and save 
them in any of HiJaak PRO's supported raster file formats. Also, DOS text 
mode screens can be saved in vector formats.
To learn how to capture a Windows screen, click on the following: 
How to Capture a Windows Screen
To learn how to capture a DOS screen, click on the following: 
How to Capture a DOS Screen



Using HiJaak PRO
Viewing Files

How to View a File
How to Print the View
How to Change the View
How to Cut, Copy and Paste

Editing and Enhancing Files
How to Edit the View
How to Work with Colors

Converting Files
How to Convert a File
How to Trace a Raster Image
Destination Processing Options

Capturing Screens
Capture a Windows Screen
Capture a DOS Screen

Changing the HiJaak PRO Setup
Configure Convert
Configure Fax
Set Files
Format Extensions
Display Type
Color Calibration
Button Bar
Preferences

Using HiJaak PRO with Applications
Registration with the File Manager
Drag-and-Drop
OLE
Generation of Output for Faxing
Icons
Smuggler
TWAIN
Destination File Formats

CorelDRAW® 
PageMaker® 4.0 and 5.0
WordPerfect® 5.2 and 6.0 for Windows™ 
WordPerfect® 5.1 and 6.0 for DOS™
Word® 2.0 and 6.0 for Windows™



Technical Support
If you are experiencing problems or getting unexpected results using HiJaak PRO, the 
Troubleshooting, Tips and Tricks help might help you find a solution. To get help, click on the 
following:
Troubleshooting HiJaak Graphics Suite

If you encounter problems you are unable to solve through the use of online Help or the 
Troubleshooting Help file, check the card at the front of you Getting Started With HiJaak 
Graphics Suite manual for information on obtaining technical support.



Configure Convert
How to Find This Option 
Select Configure Convert from the Setup menu.

Description and Use of This Option
The Configure Convert option allows you to change HiJaak PRO variables that affect 
memory and speed during a file conversion.

BUFFER SIZE
During a conversion, HiJaak PRO uses a buffer whose size depends on the kind of conversion 
being performed. The default Buffer Size is 16000; this is the maximum. If you get an 
Insufficient Memory error, type 10000 in the buffer field and click on OK or press Enter. Exit 
HiJaak PRO, then restart it. If you still get the error message, type 8000. The smaller the 
number, the larger the conversion that HiJaak PRO can handle, but the slower the conversion
proceeds. If you are not having problems, leave this field at 16000.

TEMP DIRECTORY
During a conversion, HiJaak PRO uses the temporary directory defined by Windows as an 
environment variable. This directory can only grow as large as the amount of disk space free
on the drive that contains your temporary environment variable. If you do not want to use 
the Windows temporary directory, you can specify another directory in the Configure 
Convert dialog box. Type the full path to a new temporary directory into the Temp 
Directory field (Alt+d). If, for example, you type in the path to a RAM disk you have 
created, conversions might be quicker.



Configure Fax
How to Find This Option
Select Configure Fax from the Setup menu.

Description and Use of This Option
The Configure Fax option allows you to select what kind of fax board you have, so that 
when you convert to a fax format, the converted image will be compatible with your 
particular fax card.

Configure HiJaak PRO for Your Fax Card as Follows:
1. From the Main Screen, pull down the Setup menu and click on Configure Fax (Alt+s, f). 

You will see the Configure Fax dialog box.
2. Scroll to the name of the fax card installed in your computer and click on it.
3. Click on OK.

Note: Most fax cards support faxable PCX, TIF (Class F), or both. If your fax device is not 
on the list, select Faxable PCX or Faxable TIF from the Configure Fax list. 

For a list of supported fax formats, click on the following:
Supported Fax Formats



How to Capture a Windows Screen
Note: The following describes how to capture a Windows screen. If you want to learn 
how to capture a DOS screen, click on the following: 
How to Capture a DOS Screen

1. Open HiJaak PRO, then minimize it.
2. Move to the Windows screen you want to capture.
3. Press the hotkey combination. If you have not changed the default, press Ctrl+Shift+C. 

The Windows Capture Options dialog box pops up allowing you to make any changes 
to your options before taking the picture. If you do not want to change options, skip to 
step 9. 
Note: If the box does not pop up, you may have Prompt for Capture Options 
deselected. To select it, maximize HiJaak PRO. Pull down the Capture menu and click on 
Windows Capture (Alt+c, c). Check if the Prompt for Capture Options area has an X
next to it. If it does not, click on it to select it (Alt+u). Click on OK or press Enter. Begin 
this procedure again from step 1. 

4. In the Capture Method field (Alt+m), click on the Windows element you want to capture:
SCREEN -- the entire screen
WINDOW/OBJECT -- a specific window, icon, or menu on the screen
AREA -- an area of the screen

If you do not have mouse, you must select Screen.
5. In the Capture To area, click on the destination for your captured object:

HIJAAK WINDOW -- places the captured image in the HiJaak PRO Main window 
(Alt+w)
PRINTER -- sends the captured image to the default printer (Alt+p)
CLIPBOARD -- places the captured image in the Windows Clipboard (Alt+c) 
FILE -- saves the captured image to a file name and path that you select (Alt+f)
COLLECTION -- places a thumbnail of the captured image in the HiJaak Browser 
Collection that you select; Collection is only available if you select File (Alt+l)

6. If you selected Capture To File in step 5, click on the Name field (Alt+n) beside the File 
check box and type the full path and file name where you want to save the captured 
image. If you do not include a file extension with the file name, HiJaak PRO automatically 
appends .BMP to the file name and uses the Windows Bitmap file type. 
If you are not sure of the path or file type you want to use, click on the Browse (Alt+b) 
button beside the File check box. Select the path and file type you want to use. Click on 
OK to return to the Windows Capture Options dialog box.
If you do not change the file name when taking several captures, HiJaak PRO will 
automatically increment a numeral in the file name you specified in the first capture. For 
example, if you selected C:\SCREENS\EXAMPLE1.BMP as the first file, HiJaak PRO will make
the next capture C:\SCREENS\EXAMPLE2.BMP.

7. If you selected Capture To Collection in step 5, click on the Name field (Alt+e) beside 
the Collection check box and type the name of the Collection into which you want to 
place a thumbnail of the captured image.
If you are not sure of the name of the Collection you want to use, click on the Browse 
(Alt+r) button beside the Collection check box. You will see the Save to Collection 
dialog box. For more information on how to use this dialog box, click on the following:
Save to Collection

8. HiJaak PRO also gives you the following Capture Options. Select the check box beside 
those options you want to use. 

SHOW CURSOR: If you want the cursor to appear in the Windows capture, select 



this check box (Alt+s)
HIDE HIJAAK PRO: If you do not want the HiJaak PRO icon or window to appear in 
the Windows capture, select this check box (Alt+i). By default, this option is selected.
PROMPT FOR CAPTURE OPTIONS: If you want to change options in the Windows 
Capture Options dialog box every time you press the hotkeys, make sure this check 
box is selected. If you are taking several pictures in a row and do not want to change 
your option settings, deselect Prompt for Capture Options (Alt+u). Remember to 
reselect it when you are done. Reselecting is described in the note in step 3. 
BORDER: If you want to place a thin black border around the captured object, select 
this check box (Alt+d). 
SCALE TO WINDOW: If you are capturing to the HiJaak PRO window, and you want 
the captured image to fit in the window, select this check box (Alt+a). Note that this 
option only affects the display; it does not resize the actual image.

9. Click on OK. The dialog box closes. HiJaak PRO will use the options that you have set each
time you capture a screen until you return to this dialog box and change them.

10. How you capture depends on whether you selected Screen, Window/Object or Area in 
step 4.

CAPTURING A SCREEN: When you click on OK, you will hear a beep. This indicates 
that HiJaak PRO has captured the screen.
CAPTURING A WINDOW/OBJECT: After you click on OK, move the mouse cursor 
around the screen. Notice that as the mouse passes over an object, the object 
becomes highlighted. When the window or object you want to capture is highlighted, 
click the mouse button once. You will hear a beep signaling that HiJaak PRO has 
captured the window or object.
CAPTURING AN AREA: After you click on OK, the cursor changes to a scissors icon. 
Click and drag the mouse to define the rectangular area you want to capture. Release
the mouse button. You will hear a beep. This indicates that HiJaak PRO has captured 
the area.

11. If you selected File as the Capture To option, the captured image will be in the directory
you selected. If you selected Window, maximize HiJaak PRO to view your captured image.
If you selected Clipboard, the captured image is now in the Windows Clipboard. If you 
selected Printer, the current image will print to the active Windows printer. If you 
selected Collection, a thumbnail of the captured image will be in the HiJaak Browser 
Collection that you selected.

OTHER CAPTURE METHODS:

1. ICON METHOD: Arrange the screen you want to capture so that the HiJaak PRO icon is 
showing somewhere on the screen. Click once on the HiJaak PRO icon. Click on Capture, 
then select area, screen, or window/object (a, arrow, Enter). You will see the Windows 
Capture Options dialog box. Select options and take the picture as described in steps 4 
through 11 above.

PRO: You can use this method anytime the HiJaak PRO icon is on the screen.
CON: The application you are capturing cannot be maximized. 

2. PULL-DOWN MENU METHOD: Open the application you want to capture. Open HiJaak 
PRO without closing your application. Resize the HiJaak PRO screen so that it is taking up 
only part of the screen. In HiJaak PRO, pull down the Capture (Alt+c) menu and click on 
the type of object you want to capture: Screen (s), Window/Object (w), or Area (a). 
HiJaak PRO becomes minimized. You will see an instruction screen; click on OK. Press the 
hotkeys. You will see the Windows Capture Options dialog box. Select options and 
perform the capture as described in steps 5-11 above.

PRO: You can see the image being captured to the HiJaak PRO screen. You can immediately 



select Save As from the File menu to perform a conversion or do image processing on 
the captured image. 

CON: Since your application is not active, you cannot take pictures of your application's pull 
down menus. 



Save to Collection
How to Find This Dialog Box
A. In the Windows Capture Options dialog box, click on the Browse button beside the 

Capture to Collection check box.
B. In the Save As or Convert To dialog boxes, click on the Browse button beside the 

Save to Collection check box.

Description and Use of This Dialog Box
This dialog box allows you to place a thumbnail of the captured or converted image into a 
HiJaak Browser Collection.

Place a Thumbnail into a Collection as Follows:
1. In the HiJaak PRO Windows Capture Options dialog box, or the Save As or Convert To

dialog boxes, click on the Browse button in the Collection area (Alt+r). You will see the 
Save to Collection dialog box.

2. In the Tree area, click on the branch representing the Collection in which you want to 
place the thumbnail. The Collection you selected appears in the Name field.

3. If you want to create a new Collection, click on the branch under which you want to create
the Collection. To create a top-level Collection, click on the Collections branch. Click in the 
Name field and type the name you want to give the Collection.

4. Click on OK. The Collection you selected appears Name field in the Collection area of 
the dialog box. When you perform the capture or convert, a thumbnail of the captured 
image will be placed in the Collection you selected.



How to Convert a File
HiJaak PRO allows you to convert a file using three methods: the "Open then Save As" 
method, the "Convert" method, and the Command Line method. Each is described below.

OPEN THEN SAVE AS METHOD: Use this method if you want to view your image before 
you convert it. To convert, pull down the File menu, select Open, select a source file and 
click on OK. You will see the source file on the screen. Pull down the File menu again, and 
select Save As. Complete the Save As dialog box and click on OK. 
 
For step-by-step instructions on using this method, click on the following:
Open then Save As

CONVERT METHOD: Use this method if you need to convert quickly and do not need to first
view the file. To convert, pull down the File menu, select Convert, select a source file and 
click on OK. You will see the Convert To dialog box. Select a destination file and click on 
OK. 

For step-by-step instructions on using this method, click on the following:
Convert

COMMAND LINE METHOD: Use this method if you want to perform a conversion without 
opening HiJaak PRO, or if you want to perform batch conversions. To convert, pull down the 
File menu, select Command, fill in the Command dialog box as described in the procedure 
under Convert "Command Line" Method and click on OK. 

For step-by-step instructions on using this method, click on the following:
Convert "Command Line" Method

For Information on converting a raster file to a vector file, click on the following:
How to Trace Raster Images



"Open then Save As" Conversion Method

This method is one of three ways to convert a file using HiJaak PRO. To learn 
more about the other methods of converting a file, click on the following: 
How to Convert a File

TO OPEN:
1. Pull down the File menu; click on Open (Alt+f, o). You will see the Open dialog box.
2. In the Drives area of the dialog box, click once to pull down the drives list then click on 

the drive that contains the file you want to convert (Alt+v, arrow). 
3. In the Directories area of the dialog box, double-click on the subdirectory that contains 

the file you want to convert (Alt+d, arrow). If the subdirectory that contains your file is not
visible, select by clicking on (or highlighting and pressing Enter) the first subdirectory in 
your file's path. Notice the beginning of your file's path appears under Directories. 
Continue until you reach your file's subdirectory.

4. In the List Files of Type area of the screen, pull down and select the file type (Alt+t, 
arrow). 
The Options button becomes bold and available. Source options allow you to make minor
changes to the file before converting the image.

5. [OPTIONAL] If you want to set options, click on the Options button (Alt+o). If you want 
to learn more about the source options available, click on the following:
Source File Options

6. If you set options, click on OK or press Enter to return to the Open dialog box. Press Esc if
you made no changes. In the File Name area of the screen, click on the file you want to 
open (Alt+n, Tab, arrow). Click on OK or press Enter. The source image appears on the 
screen. 

Hint: Look at the image. If it looks wrong, your source file may be corrupt. 

TO SAVE AS:
1. You have opened and are viewing a file. Pull down the File menu and click on Save As 

(Alt+a). You will see the Save As dialog box.
2. Click on the Drive and Directory where you want HiJaak PRO to store your converted file.

This is described in steps 2 and 3 of the "To Open" procedure above. 
3. [OPTIONAL] You can have HiJaak PRO pick a destination file type that works well with the 

software application you are using (i.e. PageMaker, Ventura Publisher, etc.). To allow 
HiJaak PRO to pick for you, click on the Target App button (Alt+a). You will see the 
Target Application dialog box. Click on the application you will be using and click on OK 
(arrow, Enter).

4. If you do not do step 3, you will have to pick your own destination file type. Click on List 
Files of Type and click on the file type to which you want to convert (Alt+t, arrow). 

5. [OPTIONAL] If you want to set destination processing options, click on the Options 
button (Alt+o). If you want to learn more about the destination processing options 
available, click on the following:
Destination Processing Options

6. [OPTIONAL] If you want to save a thumbnail of the converted image into a HiJaak 
Browser Collection, click on the Save to Collection check box (Alt+c). Then, click in the 
Name area and type the name of the Collection in which you want to save the thumbnail 
(Alt+n). If you don't know the name of the Collection, click on the Browse button (Alt+r). 
You will see the Save to Collection dialog box. For more information on how to use this 
dialog box, click on the following:
Save to Collection

7. [OPTIONAL] If you want to preview what the converted file will look like after a 
conversion, make sure you have specified everything else in the dialog box, then click on 



Preview (Alt+p). After a few moments you will see the converted image on the screen. 
When you have finished previewing, click on Done! (Alt+d). If you want to save the 
results, click on OK or press Enter. If you want to change the results, redo this procedure 
but change the options.

8. If you do not do step 7, click on OK or press Enter to start the conversion process.



"Convert" Conversion Method

This method is one of three ways to convert a file using HiJaak PRO. To learn 
more about the other methods of converting a file using HiJaak PRO, click on
the following: 
How to Convert a File

1A. In HiJaak PRO, pull down the File menu and click on Convert (Alt+f, v). You will see the 
Convert From dialog box.
Note: If you had an image open when you selected Convert, you will see the Convert 
dialog box instead of the Convert From dialog box. If you want to convert a file other 
than the one you are viewing, click on the Convert File to File radio button (Alt+f). If 
you want to convert the image you are viewing, click on the Convert Current Image to 
File (Save As) radio button (Alt+i) and follow steps 2-7 of the Save As procedure. Click 
on the following for instructions:
"Open then Save As" Conversion Method

2. In the Drives area of the dialog box, click once to pull down the drives list then click on 
the drive that contains the file you want to convert (Alt+v, arrow).

3. In the Directories area of the dialog box, click on the subdirectory that contains the file 
you want to convert (Alt+d, arrow). If the subdirectory that contains your file is not visible,
select by clicking on (or highlighting and pressing Enter) the first subdirectory in your file's
path. Notice the beginning of your file's path appears under Directories. Continue until 
you reach your file's subdirectory.

4. In the List Files of Type area of the screen, pull down and select the file type (Alt+t, 
arrow). The Options button will be bold and available. Source options allow you to make 
minor changes to the file before viewing the image.

5. [OPTIONAL] To set Source Options, click on the Options button (Alt+o). If you want to 
learn more about the source options available, click on the following.
Source File Options

6. If you set options, click on OK or press Enter to return to the Convert From dialog box. 
Press Esc if you made no changes. In the File Name area of the screen, click on the file 
you want to convert (Alt+n, Tab, arrow). Click on OK or press Enter. You will see the 
Convert To dialog box.

7. Select the Drive and Directory where you want HiJaak PRO to store your converted file. 
8. [OPTIONAL] If you like, you can have HiJaak PRO pick a destination file type that works 

well with the software application you are using (i.e. PageMaker, Ventura Publisher, etc.). 
To allow HiJaak PRO to pick a file type for you, click on the Target App button; you will 
see the Target Application dialog box. Click on the application you will be using, and 
click on OK (arror, Enter).

9. If you do not do step 8, you will have to pick your own destination file type. Select List 
Files of Type and then select the file type to which you want to convert (Alt+t, arrow).

10. [OPTIONAL] If you want to set destination processing options, click on the Options 
button (Alt+o). If you want to learn more about the destination options available, click on 
the following:
Destination Processing Options

11. [OPTIONAL] If you want to save a thumbnail of the converted image into a HiJaak 
Browser Collection, click on the Save to Collection check box (Alt+c). Then, click in the 
Name area and type the name of the Collection in which you want to save the thumbnail 
(Alt+n). If you don't know the name of the Collection, click on the Browse button (Alt+r). 
You will see the Save to Collection dialog box. For more information on how to use this 
dialog box, click on the following:
Save to Collection

12. [OPTIONAL] If you want to preview what the converted file will look like after a 



conversion, make sure you have specified everything else in the dialog box, then click on 
Preview (Alt+p). After a few moments, HiJaak PRO will show the converted image on the 
screen. When you have finished previewing, click on Done! (Alt+d). If you want to save 
the results, click on OK. If you want to change the results, redo this procedure but change
the options.

13. If you do not do step 12, click on OK to start the conversion process.



Convert

How to Find This Dialog Box
When you are viewing an image, pull down the File menu and click on Convert and you will
see this dialog box.

Description and Use of this Dialog Box
This dialog box allows you to select whether to convert the file you are viewing (the active 
image) or another graphics file to another format.

To convert the file you are viewing, click on the click on the Convert Current Image to File (Save As) 
radio button (Alt+i) and click on OK. Follow steps 2-7 of the Save As method. For step-by-step 
instructions on using this method, click on the following:
Open then Save As
To convert a file other than the one you are viewing, click on the Convert File to File radio button (Alt+f) 
and follow the Convert method and click on OK. For step-by-step instructions on using this method, click 
on the following:
Convert



Convert Command Line Method

This method is one of three ways to convert a file using HiJaak PRO. To learn 
more about the other methods of converting a file, click on the following: 
How to Convert a File

Use the Command Line Method if you want to do batch conversions. 

1. Click on either the Run command in the Windows Program Manager File menu (Alt+f, r) 
or the Command selection on the HiJaak PRO File menu (Alt+f, m). 

2. Type HJPRO [source filename] [destination filename]. All wildcards that you can use 
in DOS, you can use in command line mode. This command converts the file using the 
current set file settings. The complete syntax for the command line is as follows:
HJPRO [path/source.ext] [path/destination.ext] 
If you want to use specific settings when you convert the file, you must attach a set file. 
The complete syntax for the command line is as follows:
HJPRO (path/source.ext) (path/destination.ext) (-setfile.set)
For information on set files, click on the following:
Set Files

For example, if the names of the PCX files you want to convert all begin with IMAGE and 
are on the D:\ drive, and you want to convert them to BMP files on the C:\ drive in the 
LOOK subdirectory, and you want to load the Ventura Publisher set file, you would type 
the following:
HJPRO d:\image*.pcx c:\look\*.bmp -ventura.set 

If you are converting using the Command selection in the HiJaak File menu, you do not 
need to type the initial "HJPRO".

Note: Some Windows applications allow you to type a command line without exiting the 
application. If you are interested in doing this, check your software application's manual. 

For information on Printing in Batch, click on the following:
Printing in Batch



Set Files
A set file is a file that controls specialized HiJaak settings. The "Load Settings" and "Save 
Settings" commands in the Setup menu refer to loading and saving set files.

Every time you convert a file or capture a screen and you select Memorize Settings, the 
options you have set are saved in HiJaak PRO's default set file. Those options become the 
default options settings for the next time you start HiJaak PRO and perform the same type of
conversion. If you do not set new options, HiJaak PRO will use the same options settings as 
the last time. This "sticky" feature of HiJaak PRO allows you to perform complex operations 
repeatedly without having to specify options each time.

Important: If you do not select the Memorize Settings check box, no options settings
will be written to your set file. For more information on memorizing settings, click on 
the following:
Memorizing Your Settings

Memorizing settings can get you into trouble if you are not careful. For example, suppose 
you have many PCX files that you routinely convert to TIF to import into Ventura Publisher. 
You might want to always replace a magenta with a particular blue, and you might want to 
specify the Ventura Publisher application flavor of TIF. This would work fine until you decided 
to perform the same operation (convert from PCX to TIF) to create files to import into 
PageMaker with no color changes necessary.

To deal with this problem, you would set all the options for your Ventura Publisher 
conversion, convert PCX to TIF, then save the settings as VENTURA.SET. This is described in 
How to Save Settings, below. You would then do the same for your PageMaker conversion,
but save the settings as PAGEMAK.SET. Then, before doing a PageMaker conversion, you 
would go into Load Settings and select PAGEMAK.SET. Loading settings is described in How 
to Load Settings, below.
 
If you have made many option changes, you may want to restore the defaults that were 
shipped with HiJaak PRO. This is described in How to Reload the Original Settings, 
below.

How To Save Settings
1. Complete the operation with the settings you would like to save as the default. For 

example, set all the options and then either convert the file or capture the screen.
2. From the Main menu, pull down the Setup menu and click on Save Settings (Alt+s, s). 

You will see the Save Settings dialog box.
3. HiJaak PRO will look for the set file in the directory where the Windows WIN.INI file is. 

Unless you are on a network and are sharing set files, you will probably want to leave the 
Directories, Drives and List Files of Type areas of the window unchanged. 

4. Click on the File Name area of the window (Alt+n). Type the name under which you want 
to save your set file. 

5. Click on OK or press Enter to save the set file.

How To Load Settings
1. When you need the saved settings, pull down the Setup menu and click on Load 

Settings (Alt+s, l). You will see the Load Settings dialog box.
2. Select the Drive and Directory where you saved the set file.
3. In the File Name area of the screen, click on the name of the set file you want to load 

(Alt+n, Tab, arrow to file name).



4. Click on OK or press Enter to load the set file.

How To Reload The Original Settings
1. Before performing the operation to which you want to apply the original default settings, 

pull down the Setup menu and click on Load Settings (Alt+s, l). You will see the Load 
Settings dialog box.

2. Click on the Defaults button (Alt+f). The original settings are now loaded.



Printing in Batch
Description and Use of This Procedure
The following procedure explains how to print files from the command line.

Print files from the command line as follows:
1. Select either the Run command in the Windows File Manager File menu (Alt+f, r) or the 

Command selection in the HiJaak PRO File menu (Alt+f, m). 

IMPORTANT!: When using the HiJaak PRO Command Line, do not use HJPRO as part of 
the command.

2. Type PATH\HJPRO source file name PRN. All wildcards that you can use in DOS can be 
used to print from the command line. The complete syntax for command line printing is as
follows:
PATH\HJPRO PATH/SOURCE.EXT PRN 
For example, if you want to print all the BMP files in the root directory of the C:\ drive, 
type the following:
C:\INSET\HJPRO C:\*.BMP PRN 

3. Click on OK.

Note: To close HiJaak PRO after using the command line from Program Manager type C:\
INSET\HJPRO FILENAME PRN /UNLOAD.



How to Capture a DOS Screen
Note: The following describes how to capture a DOS screen. If you want to learn how to 
capture a Windows screen, click on the following:
How to Capture a Windows Screen

Important: If you have never captured a DOS screen with HiJaak PRO, you will need to 
set up DOS capture before continuing. For more information on setting up DOS capture, 
click on the following:
How to Setup DOSCAP

HiJaak PRO has two methods for capturing a DOS Screen. Method 1 uses the HiJaak PRO 
DOSCAP camera icon to "shell out" to DOS. Method 2 lets you exit Windows completely. 
Unless you are short on memory, use Method 1 since it is quicker.

Method 1: DOSCAP Icon
1. From the Windows Program Manager, double click on the DOSCAP camera icon. You will 

see the DOS Capture dialog box. You may want to change other options that you set in 
the setup procedure if your configuration has changed. Click on any that apply, then 
continue with step 2. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here.
If you do not want to use Alt+Ctrl to capture, click here.
If you are capturing text screens other than US standard or code page 850, click here  .  

2. In the Capture From area of the screen, click on the Screen check box to select it 
(Alt+s), if it is not already selected.

3. Click on OK or press Enter. You will see an Instruction screen. Press Enter. You will see a 
DOS Prompt. If you are capturing printer output, click on the following:
How to Capture Printer Output
If you are capturing a screen, continue with step 4. 

4. Start the DOS application that contains the screen you want to capture and bring up that 
screen.

5. Press the hotkeys (the default combination is Alt+Ctrl).
6. If you specified Screen as well as Printer in the Capture From area, you will see a 

menu prompting you to choose which output you want. Select Screen.
7. You will see a menu prompting you to fill in the path and file name of the file you will be 

creating by doing this capture. Type the path and file name, with an IGF extension, then 
press Enter. You can convert the IGF capture file to other formats later. Tab to Exit and 
press Enter.

8. You can continue to capture screens by pressing the hotkeys and filling in the file name 
until you have captured everything you want. Each time you capture, HiJaak PRO will 
automatically add 1 to the file name you specified in step 7. If, for example, you entered 
c:\screens\example1.igf as the first file in step 7, HiJaak PRO will make the next capture c:\
screens\example2.igf. 

9. When you are done, type Exit and press Enter to return to Windows.

If you get an Insufficient Memory error you may want to modify the PIF file as described in
your Windows documentation - or - you could use Method 2. To learn how to use Method 2, 
click on the following:
Method 2: Exiting to DOS





How to Setup DOSCAP
1. From the Main screen pull down the Capture menu and select DOS Capture Options 

(Alt+c, d). You will see the DOS Capture Options dialog box. 
2. In the Graphics Card area of the screen, select the graphics card that is in your 

computer (Alt+g, arrow). If your graphics card is not listed, select IBM VGA.
3. You may want to change other options if you have one of the following situations. Click on 

any that apply, then continue with step 4. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here
If you do not want to use Alt+Ctrl to capture, click here
If you are capturing text screens other than US standard or code page 850, click here

4. Select OK to accept your DOS capture configuration.



Method 2: Exiting to DOS

1. From the HiJaak PRO Main screen, pull down the Capture menu and select DOS Capture 
Options (Alt+c, d). You will see the DOS Capture Options dialog box. You may want to 
change options if you have one of the following situations. Click on any that apply, then 
continue with step 2. 

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you are capturing output headed for your printer, click here.
If you do not want to use Alt+Ctrl to capture, click here.
If you are capturing text screens other than US standard or code page 850, click here  .  

2. In the Graphics Card area of the screen, check that the card is the kind in your 
computer. If it is not, click on the Graphics Card area and scroll to your card (Alt+g, 
arrow). If your graphics card is not listed, select IBM VGA.

3. In the Capture From area of the screen, check that Screen is selected if you intend to 
capture a screen. If it is not selected, click on the Screen check box to select it (Alt+s). If 
you are capturing printer output, click on the following:
How to Capture Printer Output

4. Click on OK or press Enter.
5. Exit HiJaak PRO. 
6. Exit Windows.
7. From the DOS prompt type DOSCAP. Press Enter.
8. Start the DOS application that contains the screen you want to capture and bring up that 

screen.
9. Press the hotkeys (the default combination is Alt+Ctrl).
10. If you specified Screen as well as Printer in the Capture From area, you will see a 

menu prompting you to choose which output you want. Select Screen.
11. You will see a menu prompting you to fill in the path and file name of the file you will be 

creating by doing this capture. Type in the path and file name, with an IGF extension, then
press Enter. You can convert to other formats later. Tab to Exit and press Enter.

12. You can continue to capture screens by pressing the hotkeys and filling in the file name 
until you have captured everything you want. Each time you capture, HiJaak PRO will 
automatically add 1 to the file name you specified in step 7. If, for example, you entered 
c:\screens\example1.igf as the first file in step 7, HiJaak PRO will make the next capture c:\
screens\example2.igf. 

13. When you are done, exit your application and from the DOS prompt type EXIT. 



Conserving Disk Space During DOSCAP
To conserve disk space during DOSCAP, in the DOS Capture dialog box, select the 
Compressed files check box. (Alt+c). An X will appear in the selected box. Compressed 
files use less disk space, but need more processing time than uncompressed files. If the 
drive where you have installed HiJaak PRO does not have much space, click on the Temp 
Directory area of the screen (Alt+d) and type the path to your temp directory. 



Using EMS to Increase Speed During DOSCAP
To limit the amount of EMS memory used during DOSCAP, in the DOS Capture dialog box, 
select the Max EMS area and type in the amount of EMS memory (in Kbytes) that you want 
to allocate to HiJaak PRO (Alt+m). If you do not set this option, all available EMS memory will
be used.



During DOSCAP, Capturing Output Headed for Your Printer
HiJaak PRO allows you to capture data headed for your LPT1 port. To use this feature, select 
Printer in the Capture From area of the DOS Capture Options dialog box (Alt+p). You 
may also want to increase the Printer Timeout (Alt+t). The number you type in this area of
the screen represents how many seconds HiJaak PRO will wait before assuming an 
application has finished printing. 



Changing the DOSCAP Hotkeys
If you have a TSR or a macro that conflicts with HiJaak PRO's default Alt+Ctrl hotkey 
combination, you can change the hotkey combination. In the DOS Capture Options dialog 
box, in the Hotkey area of the screen, scroll through and select the combination you want 
(Alt+k, arrow).



Capturing Text Screens in Fonts Other Than US Standard or Code 
Page 850
By default, HiJaak PRO treats DOS text screen captures as vector text. This allows you to 
choose which IBM PC font (TPF file) you use. However, HiJaak PRO can only recognize text in 
US Standard characters or code page 850 characters as vector text. If you are capturing a 
DOS screen with fonts other than these, such as those of the Danish, Russian or Japanese 
languages, click on the Rasterize Text check box (Alt+r) in the DOS Capture Options 
dialog box. HiJaak PRO will capture your text as a raster image rather than vector. You will 
not be able to change font type or size, but you will have an accurate representation of what
is on your screen. 

Note: Rasterized text screens result in larger IGF files than do standard DOS screen 
captures.



How to Capture Printer Output
1. Pull down the Capture menu and select DOS Capture Options (Alt+c, d). You will see 

the DOS Capture Options dialog box. 
2. Pull down the Graphics Card area of the screen and click on the type of graphics card 

that's in your computer (Alt+g, arrow). 
3. Note the default in the Hotkey area of the screen. If you have never changed this option, 

it will be ALT + CTRL. These are the two keys that, when pressed simultaneously, will 
initiate print trap later in this procedure. Do not change the hotkeys unless they conflict 
with a memory-resident program you have installed. 

4. You may want to change options that you set in the setup procedure if your configuration 
has changed. Click on any that apply, then continue with step 5. For information on 
available options, click on one of the following:

If you do not have much disk space, click here.
If you have EMS memory and want to use it, click here.
If you do not want to use Alt+Ctrl to capture, click here.

5. In the Capture From area of the screen, click on Printer (Alt+p). Make sure Screen is not
checked. Click on OK. Exit HiJaak PRO.

6. Double-click on the DOS Capture icon in the HiJaak PRO program group. 
7. Set up your application to print the desired file to LPT1: but do not print yet.
8. Press the hotkeys at the same time. The default keys are ALT+CTRL.
9. You will see a menu prompting you to type the path and file name of the file you are 

creating. The default is C:\INSET\TRAP1.PCL. Select the ouput type appropriate for your 
printer. If the printer output is PCL, HPGL or TXT, HiJaak PRO can convert it. For 
information on converting files, click on the following:
How to Convert a File

10. Print as you normally would from your application to the parallel printer port. DOS 
Capture captures the output and routes it to a file. 

11. When you are finished, exit the application. To return to Windows, type EXIT at the DOS   
prompt.

Note: You can also run the Print Trap utility by shelling out to DOS or exiting Windows
and typing DOSCAP at the INSET directory DOS prompt. In DOS, you can press the 
hotkeys to capture print data at any time. When you have finished, type exit at the 
DOS prompt. Each time you re-boot your computer, you will need to reload print trap 
by changing to the INSET subdirectory and typing doscap. If you exit Windows instead
of using the icon, you must set an environment variable with a path to your Windows 
directory. For example, SET WINDIR=C:\WINDOWS.



How to View an Image
Open an Image as Follows:
1. Pull down the File menu. Click on Open (Alt+f, o). You will see the Open dialog box.
2. If you would like to use HiJaak Browser to search for and open an image, click on the 

Browser button (Alt+b). You will see the Browser dialog box. For information on using 
this dialog box, click on the following:
Browser Dialog Box

3. In the Drives area of the dialog box, click once to pull down the drives list then click on 
the drive that contains the file you want to view (Alt+v, arrow). 

4. In the Directories area of the dialog box, click on the subdirectory that contains the file 
you want to view (Alt+d, arrow). If the subdirectory that contains your file is not visible, 
select by clicking on    the first subdirectory in your file's path (arrow, Enter). Notice the 
beginning of your file's path appears under Directories. Continue until you reach your 
file's subdirectory.

5. Pull down the List Files of Type area of the screen and select the file type (Alt+t, arrow).
If the type of file you have selected has source image processing options available, the 
Options button will become bold and available. Source options allow you to make minor 
changes to the image before viewing the image.

6. [OPTIONAL] If your format has options and you want to set them, click on the Options 
button (Alt+o). If you want to learn more about the source options available, click on the 
following.
Source File Options

7. If you set options, click on OK (Enter) to return to the "Open" dialog box. Press Esc if you 
made no changes. In the File Name area of the screen, click on the file you want to open 
(Alt+n, Tab, arrow). Click on OK or press Enter. The source image appears on the screen. 

Note: To select multiple files for viewing, hold down the Ctrl key and click on the file 
names of the images you want to view. The files open in the order of your selection.

If you would like information on what to do next, click on one of the following topics:
How to Change the View
How to Edit the View
How to View Multi-Page Images
How to Print the View
How to Cut, Copy, or Paste Views To or From the Windows Clipboard 
How to Work with Colors in an Image



Browser Dialog Box
How to Find This Dialog Box
Click on the Browser button in the Open dialog box and you will see this dialog box.

Description and Use of This Dialog Box
If you are not sure of the location of the file that you want to open, you can use this dialog 
box to find and open the file.

Use the Browser Dialog Box to Find and Open a File as Follows:
1. Pull down the File menu and click on Open. You will see the Open dialog box.
2. Click on the Browser button (Alt+b). You will see the Browser dialog box.
3. The Browser dialog box contains the active document in HiJaak Browser and an Index 

Tree. To search through another document, double-click on its node in the Index tree 
(Alt+t, arrow, Enter).

4. In the document, scroll through the thumbnails using the horizontal and vertical scroll 
bars (arrow keys).

5. [OPTIONAL] If you cannot find the file that you want to use, click on the Search button 
(Alt+s). You will see the Create Search dialog box. For more information on running a 
search, click on the following:
How to Search for Files

6. Click on the thumbnail of the file you want to use.
7. [OPTIONAL] If you want to set processing options, click on the Options button (Alt+o). 

You will see the Options dialog box. Select options and click on OK. For more information 
on available options, click on the following:
Destination Processing Options

8. Click on OK. The image appears in the HiJaak PRO Main window.



How to Edit the View

The Edit menu contains HiJaak PRO's editing commands. "Editing" allows you to change the 
file and save the changes. For example, if you want to crop an image, open the image, pull 
down the Edit menu, select Crop, crop the image, and then save the change by pulling 
down the File menu and selecting Save. 

If you want to save the original image intact, and create a new, edited image, use the File 
menu Save As command instead of the Save command. Using Save As allows you to save 
the original image in the original format under a different name. It also allows you to "save" 
or convert the file into any of HiJaak PRO's file formats.

The following list gives the ways HiJaak PRO allows you to edit the view. Click on the 
following Edit menu options for more information:
Undo - reverses the last editing operation you performed.
Undo All - undoes all editing and color operations you performed on a vector image.
Rotate - rotates the image from 0-360 degrees.
Resize - changes the actual image and the display size of the image.
Crop - clips the image to a rectangular area that you specify.
Change a Font - allows you to change text fonts in vector images.
Trace - allows you to convert an image in a raster format to an image in a vector format.



How to Trace a Raster Image
How to Find This Command
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Command
This command allows you to see what a raster image will look like when it is converted to a 
vector image. If you like the results, you can save the traced image in any vector format. 
The following options are available in the Trace Options dialog box. Click on the option 
about which you want more information:
Trace Method
View
Generalization
Maximum Colors
Undither
Speck Removal
Line Width
Sample

After you set trace options, you can preview them in the Raster Sample by clicking on the 
Preview (Alt+p) button. HiJaak PRO traces the sample, and the title of the Sample area 
changes to Vector Sample. To return to the original Raster Sample, click on the Reset 
button (Alt+r). You can continue testing sample areas and options until you get the results 
you want. When you get those results, click on OK to start the trace of the entire image.



Trace Method
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Option
Use this option to select what method HiJaak PRO will use to trace your image. You have the 
choice of Outline or Centerline. 

OUTLINE: Select this method if you are tracing an image that contains mostly filled 
areas and few lines, such as scanned logos and artwork. Using this method, HiJaak 
PRO outlines each element in the image, creating a polygon. Each polygon is filled 
with black, white or color. When using Outline, HiJaak PRO treats both lines and fills 
as filled areas.

CENTERLINE: Select this method if you are tracing an image that contains mostly 
lines and few filled areas, such as blueprints, maps and schematics. Using this 
method, HiJaak PRO traces each line in the image separately. HiJaak PRO treats both 
lines and filled shapes as lines, but gives them different line widths. 

To select this option, click on either the Outline (Alt+o) or the Centerline (Alt+c) radio 
button in the Method area.



Generalization
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Option
Select this option if you want HiJaak PRO to generalize (trace) chains of individual pixels as 
solid elements such as lines, polygons and polylines. It also allows you to generalize bezier 
curves. This option is useful because it decreases the file size and increases the editability of
your traced image. Within the Generalization area there are 2 options: Tolerance and 
Bezier Generalization. Each is described below.

TOLERANCE: Generalization is controlled by the Tolerance setting. When HiJaak 
PRO uses a Tolerance of 0 to trace an image, it traces around each pixel, creating a 
staircase effect. This process creates an image that accurately represents the original
image, but also results in a very large file that is virtually impossible to edit. To 
decrease file size, HiJaak PRO allows you to set a Generalization Tolerance. A tight 
tolerance setting retains the detail in the image, but creates an image that is very 
large and difficult to edit. A loose tolerance setting creates an image with smooth 
lines that are easier to edit, but that have lost some detail.
The Tolerance setting always applies to the generalization of lines, polygons and 
polylines. If you select Bezier Generalization, the Tolerance setting applies to these
as well.
To select this option, click in the Tolerance field in the Generalization area (Alt+t) 
and type a value from 0-16 or click on the scroll bar and drag left or right. 
Generalization Tolerance is measured in pixels; the default Tolerance is 3.

BEZIER GENERALIZATION: This option traces 4 pt Bezier curves as curves rather 
than as lines. When a curve is traced as a series of lines, the file size becomes larger,
and the curve becomes difficult to edit in the traced image. HiJaak PRO can 
generalize curves in the same way it generalizes lines. 
By default, this option is selected. To deselect, click on the Bezier Generalization 
check box (Alt+b).



Maximum Colors
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Option
Use this option to select the maximum number of colors used to trace your image. A large 
value creates an accurate representation of the original image, but also creates a large file. 
A small value creates an image with a smaller file size, but one that less accurately 
represents the original image. By default, HiJaak PRO matches the number of colors in the 
traced image with the number in the original image. 
This option is only available when you select the Outline method. When you select 
Centerline, HiJaak PRO uses 16 colors.

To select this option, pull down the Maximum Colors drop-down list and click on the 
maximum number of colors with which you want HiJaak PRO to trace your image (Alt+m, 
arrow, Enter).



Undither
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Option
Select this option if you want HiJaak PRO to re-create color or gray patterns as solid colors. 
This option decreases the file size and increases the editability of your traced image. 
Because HiJaak PRO treats each individual pixel in a raster image as its own object, traced 
files can become very large and virtually uneditable. The Undither option re-creates dither, 
halftone and diffusion patterns as solid colors or shades of gray. 

To select this option, pull down the Undither drop-down list and click on the number of 
pixels you want HiJaak PRO to re-create as solid colors (Alt+u, arrow, Enter).



Speck Removal
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Option
Use this option to remove small extraneous dots, or specks, from the original image. These 
specks are usually the result of a messy scan or fax. If these specks are left in the original 
image, HiJaak PRO will trace every one, resulting in a large file that takes a long time to 
process. Selecting this option will result in a smaller file, but one in which some detail may 
be lost. 

To select this option, pull down the Speck Removal drop-down list and click on Small, 
Medium or Large to remove specks of that size (Alt+s, arrow, Enter).



Line Width
How to Find This Option
This option is available in the Trace Options dialog box.
A. While viewing a raster image, select Trace from the Edit menu.
B. Click on the Trace Options button in the Vector Processing Options dialog box.

Description and Use of This Options
This option is only available when you select the Centerline method of tracing. It allows you
to select at what width the lines in the image are traced. The default setting is Variable, 
which    approximates line widths as close to the original image as possible. All other settings
are "fixed," for example. Fixed at 1, Fixed at 2, and so on. The Fixed settings trace all lines
at the same width, 1-10.

To select this option, pull down the Line Width drop-down list and click on Variable, or 
Fixed at 1 ... Fixed at 10 (Alt+l, arrow, Enter).



Sample
How to Find This Option
This option is available in the Trace Options dialog box. While viewing a raster image, 
select Trace from the Edit menu.

Description and Use of This Option
Use this option to see the results of your trace options as you select them, before HiJaak PRO
begins to trace the entire image. The Sample allows you to see if the options you selected 
will work with your image, and therefore saves you time. 

By default, HiJaak PRO takes the center 120x120 pixels of your image to use as the Sample.
If the center of the image does not provide a good test area, click on the Select New 
Sample button (Alt+e). The Trace Options dialog box closes and you will see a square 
frame overlaying the image. Use the mouse to move that frame to an area that is a suitable 
test area and click the mouse button once. The Trace Options dialog box reappears with 
the area you selected appearing in the Raster Sample area. 

After you set trace options, you can preview them by clicking on the Preview button 
(Alt+p). HiJaak PRO traces the sample, and the title of the sample changes to Vector 
Sample. To return to the original Raster Sample, click on the Reset button (Alt+r). You 
can continue testing sample areas and options until you get the results you want. When you 
get those results, click on OK to start the trace of the entire image.



View
How to Find This Option
This option is available in the Trace Options dialog box. While viewing a raster image, 
select Trace from the Edit menu.

Description and Use of This Option
Use this option to select the window into which HiJaak PRO traces the image. You have the 
choice between creating a new image or replacing the existing image. Select Create New 
Image to see the traced image in a window separate from the original image. The title of 
the new image is the same as the original, but with an IGF extension. You can compare the 
original and the traced image side by side to see how accurate the trace was. Select 
Replace Existing Image to see only the traced image in the original image window. The 
title of the new image is the same as the original but with an IGF extension.

To select this option, click on either the Create New Image (Alt+n) or the Replace 
Existing Image radio button (Alt+x) in the View area.



Crop
Note: You will need a mouse to crop an image. 

How to Find This Command 
While viewing an image, pull down the Edit menu and you will see this command.

Description and Use of This Command
This command allows you to clip the active image to a rectangular area that you specify.

Crop the Active Image as Follows:
1. Pull down the Edit menu and click on Crop (Alt+e, o). The cursor changes to the scissors 

icon. If you choose to cancel this function now, press Esc. Your cursor changes back to an 
arrow.

2. Move the cursor to any corner of the area you want to crop. 
3. Click and drag the mouse to create the area you want to keep after cropping. 
4. When you let go of the mouse button, the area outside the boundary you have defined 

will be gone.



Format Extensions
Use Within HiJaak
The Format Extensions dialog box allows you to change which extensions HiJaak 
associates with a particular format. If, for example, all of your TIF files have the extension 
OTH, you can use this feature to make HiJaak recognize OTH extensions as TIFF files. 

Use in the Windows File Manager
In addition to the above, if you select the Register button, you can "associate" a file type in 
the Windows File Manager. For example, you could configure HiJaak so that when you 
double-click on an OTH file in File Manger, you will immediately view the file (as a TIFF file) in
HiJaak. The Register option edits the OLE database. 

Change or Add Format Extension Associations as Follows:
1. Pull down the Setup menu and click on Format Extensions (Alt+s, x). You will see the 

Format Extensions dialog box.
2. In the Formats list, scroll to the file format you want to associate with a particular 

extension (Alt+f, arrow). In the example above, you would highlight TIFF.
3. Click on the Extension area (Alt+e). Type in the extension you would like to have 

associated with the highlighted format. In the example above, you would type OTH. If you 
have no more associations to do, and you do not want to register the association with File 
Manager, click on OK or press Enter to accept the association. You will return to the Main 
menu.

4. If you have another association to add, click on Add (Alt+a), then do steps 2 and 3 for 
each association you want to add.

Delete Format Extension Associations as Follows:
If you want to delete an association, do steps 1 through 3 but in step 3 click 
on Delete (Alt+d) before clicking on OK.

Register the Extension Associations with the Windows File Manager 
as Follows:
1. If you want to register the association with Windows File Manager, click on Register 

(Alt+r). You will see the Register dialog box. 
2. If you select All Formats (Alt+a), each time you double-click on any HiJaak-supported file

in the Windows File Manager, you will immediately view the file in HiJaak. Click on OK or 
press Enter to return to the Format Extensions dialog box. Select OK again to accept 
your changes and return to the Main screen.



Vector and Raster Images Defined
There are two general types of graphics file formats -- vector and raster -- each is described 
below. 

Vector images consist of drawing objects such as lines, circles and squares. Vector images 
can also contain text whose font, unlike raster text, can be changed using HiJaak PRO's 
Change a Font command. Vector images are usually created by CAD, drawing, charting or 
graphing software applications. 

Raster images consist of thousands of dots, called pixels, that are arranged in a rectangle 
called a bitmap. Raster images are usually created by scanners or paint software 
applications. All fax formats are raster.

Metafiles are another format type that contain both raster and vector components.

Using HiJaak PRO you can convert from and to the following:
- a RASTER file format to a RASTER file format
- a RASTER file format to a VECTOR file format
- a RASTER file format to a METAFILE file format
- a VECTOR file format to a VECTOR file format
- a VECTOR file format to a RASTER file format
- a VECTOR file format to a METAFILE file format 
- a METAFILE file format to a RASTER file format 
- a METAFILE file format to a VECTOR file format 
- a METAFILE file format to a METAFILE file format 
- all file formats to PostScript language

To find out if the active image is in a raster, vector or metafile format, pull down the File 
menu and click on Info (Alt+f, i).

For information on converting files, click on one of the following:
Tracing Raster Images
How to Convert an Image



Change a Font
Note: You will need a mouse to change a font in an image. 

How to Find This Command 
While viewing a vector image or DOS text screen capture, pull down the Edit menu and you 
will see this command.

Description and Use of This Command
You can only change fonts if your image is a vector image. To see if your image is in a vector 
format, pull down the File menu and click on Info. You will also need to use a mouse. You can 
change fonts to any TrueType font you have installed on your system. For information on 
installing TrueType fonts, see your Windows manual.

Change a Font as Follows:
1. Make sure that the image you want to edit is open and active.
2. Pull down the Edit menu and click on Change Font (Alt+e, f). The cursor will change to a

pointing finger and selectable text will be highlighted. If you choose to cancel this function
now, press Esc. The cursor will change back to an arrow.

Note: It is important to understand that text may not be described as text in the 
graphics file. Letters can also be drawn using lines, curves or dots rather than being 
described as a computer code (ASCII) for a letter of the alphabet. When the letters are 
described using codes, they are called "text." HiJaak PRO can only select text that is 
described as "text" in the graphics file. 

3. Move the cursor to a letter that has the font you want to change and click the mouse to 
select. Throughout the image, all text with this font is highlighted and the selected text is 
surrounded by handles. 

4. If you want, you can click on and drag the handles to change the width and height of the 
selected font throughout the text. For example, if you increase the height of the text by 
20%, throughout the image, all text in this font will increase in size 20%. 

Warning: The font changes will be global. This means two things. First, all text with 
the font you have selected will change to your selected font. Second, if you save your
changes in step 7, every time you open a file that has the currently active image's 
format, the font substitution will be done automatically. If you do not want the 
changes to affect subsequent editing or conversion sessions, you chould use a 
custom made "set file." For more information on set files, click on the following:
Set Files

5. To change the font, click once on the selected text. You will see the Font Selection dialog
box.

Note: If you are editing a DOS text screen capture, you will see a Source Options 
dialog box instead of the Windows Font Selection dialog box. Click on Help if you need 
help with this dialog box (Alt+h). 

6. Click on any font in the Windows Font Selection dialog box. 
7. To make these font changes, click on OK. When you save the image, the font changes will 

be saved. 



Resize
How to Find This Command
While viewing an image, pull down the Edit menu and you will see this command.

Description and Use of This Command
Resize allows you to change the height and width of your image.

Resize an Image as Follows:
With the image you want to resize active, pull down the Edit menu and click on Resize 
(Alt+e, z). You will see the Resize dialog box with the following options. For more 
information, click on an option.

Units
Scaling
Maximum Width
Maximum Height
Distort Aspect
Horizontal Resolution
Vertical Resolution
Smoothing



Rotate
How to Find This Command
A. While viewing an image, select Rotate from the Edit menu.
B. Click on the Rotate button in the Print Options dialog box.
C. Click on the Rotate button in either the Convert To Options or the Save As Options 

dialog box.

Description and Use of This Command
Rotate allows you to rotate your image from 0-360 degrees or flip your image vertically or 
horizontally.

Rotate an Image as Follows:
1. Pull down the Edit menu and click on Rotate (Alt+e, r). You will see the Rotation 

Options dialog box.
2. In the Type of Rotation field, click on the Absolute (Alt+a) or the Incremental (Alt+i) 

radio button. Absolute rotates the image from point zero. Incremental rotates the 
image from its current location. For example, suppose you have rotated an image 90 
degrees. After viewing it, you decide you would like to view it at 270 degrees. If you have 
Absolute selected, type 270 into the Rotation field. If you have Incremental selected, 
type 180 into the Rotation field ---- 90+180=270.

3. In the Direction field, select Clockwise (Alt+c) or Counterclockwise (Alt+o).
4. In the Rotation field, click on 0, 90, 180, or 270, or type a number between 0 and 360 

(Alt+r, arrow). The number of degrees you choose depends on what Type of Rotation 
and what Direction you select.

5. Click on OK.

Flip an Image as Follows:
1. Pull down the Edit menu and click on Rotate (Alt+e, r). You will see the Rotation 

Options dialog box.
2. In the Rotation field, click on 0.
3. To flip the image vertically, click on the Vertical check box in the Flip area of the dialog 

box (Alt+v). To flip the image horizontally, click on the Horizontal check box in the Flip 
area of the dialog box (Alt+h). Click on OK.



Clone View
How to Find This Command 
While viewing an image, pull down the View menu and you will see this command.

Description and Use of This Command
When you clone an image, you make a second image, identical to the original. You might 
want to clone an image if you are experimenting with image processing options. You might, 
for example, clone an image, change the contrast of the cloned image, and compare with 
the original image to see the difference.

Clone an Image as Follows:
1. With the image you want cloned active, pull down the View menu and click on Clone 

View. (Alt+v, l)
2. HiJaak PRO creates a second window which also contains the current image. The title will 

be the same as the original with a ":" and a number appended to it. For example, if your 
original image was rose.pcx, the cloned image would be rose.pcx:2.



Undo
How to Find This Command
Pull down the Edit menu and you will see this command.

Description and Use of This Command
HiJaak PRO allows you to "undo" the last editing or color operation you performed.

Undo an Editing Change as Follows:
1. Pull down the Edit menu and click on Undo (Alt+e, u). The effect of your last editing or 

color operation will be removed.
2. If available, use Undo repeatedly to erase the editing operations in reverse order. If this 

type of reverse editing is not available, the undo command changes to Redo.



Undo All
How to Find This Command
Pull down the Edit menu and you will see this command.

Description and Use of This Command
HiJaak PRO allows you to undo all the viewing and editing changes you have made to a 
vector image.

Note: This command is ghosted if you are viewing and editing a raster image.

Undo all Editing Changes as Follows:
Pull down the Edit menu and click on Undo All (Alt+e, n).



How to View Multi-Page Images

If you are viewing a multi-page image, you can move to the next or previous page using the 
keyboard. 

View Multi-Page Images as Follows:
Press Page Up and Page Down to move through the image. Press Ctrl+Page Up and 
Ctrl+Page Down to move to the top of the previous page and the top of the next page, 
respectively. Press Home to move to the top of the current the page. Press End to move to 
the bottom of the current page. Press Ctrl+Home and Ctrl+End to move to the top of the 
first page and the bottom of the last page, respectively.



How to Print the View

You can print the active view in HiJaak PRO, or the selected thumbnail in HiJaak Browser. If 
you have edited the view in HiJaak PRO, the edited view will print. 

Print the active view to the printer as follows:
1. In HiJaak PRO, make sure the view you want to print is on the screen and active. In HiJaak 

Browser, click on the thumbnail representing the image you want to print.
2. Pull down the File menu and click on Print (Alt+f, p). You will see the Print dialog box.
3. Make sure that the printer specified is the one to which you want to print. If you want to 

select another printer, click on Setup and specify the printer before going on to step 4 
(Alt+s).

4. For multi-page images, in the Print Range area, click on either All to print all pages 
(Alt+a) or Pages, to print a range of pages (Alt+p). If you select Pages, enter the 
beginning and ending page in the From and To areas (Alt+f, Alt+t).

5. If you are printing to a printer that supports print quality, you can select High, Medium, 
or Low print quality in the Print Quality area (Alt+q, arrow). If your printer does not 
support these Print Quality choices, you will see a dots per inch (dpi) value in this field.

6. If you are printing to a file, click on Print to File (Alt+l). If you do this you will be 
prompted for a file name.

7. To select options, click on the Options button (Alt+o). For more information on Options, 
click on the following:
Print Options

9. Click on OK or press Enter to print.



Print Options
How to Find This Dialog Box
Select the Options button in the Print dialog box and you will see this dialog box.

Description and Use of This Option
This dialog box contains options that allow you to change how the printed image will appear.
These options will not change or edit the view, only the printed image. 

For more information, click on one of the following:
All Colors to Black
Center
Contrast/Brightness
Curve Quality
Fast Print
Grayscale
Invert Colors
List Color Changes
Maximum Width/Height (Print Size)
Reduce Colors
Reveal Background Color Objects
Reverse Black and White
Rotate
Smoothing
Top/Left (Print Position)
Units
Zoom to Page

Note on Units: You cannot select Multiples from the Units area of the Print Options 
dialog box. This may cause problems if you need a raster image to print at a 1:1 aspect 
ratio (the default print size is 5" wide). To print the image with 1:1 scaling, find out the 
resolution of the image by pulling down the File menu and clicking on Info (Alt+f, i). In 
the Print Options dialog box, select Pixels from the Units area (Alt+u, arrow). In the 
Maximum Height (h) and Maximum Width (w) areas, type the resolution information 
that you learned from the Info dialog box.



Zoom to Page
How to Find This Option
Select Print from the File menu. You will see the Print dialog box. Click on the Options 
button. You will see the Print Options dialog box which contains this option.

Description and Use of This Option
Zoom to Page increases the size of the printed image to fill as much of the page as 
possible without distorting the aspect ratio. The image is centered on the page. If you select 
Distort Aspect and then Zoom to Page, the image will fill the entire page.

To select this option, click on the Zoom to Page button (Alt+z).



Fast Print
How to Find This Option
Select Print from the File menu. You will see the Print dialog box. Click on the Options 
button. You will see the Print Options dialog box which contains this option.

Description and Use of This Option
Fast Print allows the printer, rather than HiJaak, to handle color processing and scaling a 
file, thereby allowing it to print faster.

To select this option, click on the Fast Print check box (Alt+p).



Top/Left (Print Position)
How to Find This Option
Select Print from the File menu. You will see the Print dialog box. Click on the Options 
button. You will see the Print Options dialog box which contains this option.

Description and Use of This Option
HiJaak centers the image on the page by default, but allows you to change that position. You
cannot position any part of the printed image off the page. In the Print Options dialog box, 
a thumbnail image placed in a box representing your page changes dynamically as you 
change the position of your image.

Change Print Position as Follows:
1. Click in the Top area (Alt+o). Type the number of units you would like the printed image 

offset from the top of the page. You will see the thumbnail change position in relation to 
the page.

2. Click in the Left area (Alt+f). Type in the number of units you would like the image offset 
from the left side of the page. You will see the thumbnail change position in relation to the
page.

3. Click on OK to return to the Print dialog box.

Note: You may also position the image by clicking on the thumbnail and dragging it to a 
new position.



Center
How to Find This Option
Select Print from the File menu. You will see the Print dialog box. Click on the Options 
button. You will see the Print Options dialog box which contains this option.

Description and Use of This Option
HiJaak centers the image on the page by default. If you change that position, you can reset it
back to center by clicking on the Center button (Alt+n).



Maximum Height/Width (Print Size)
How to Find This Option
Select Print from the File menu. You will see the Print dialog box. Click on the Options 
button. You will see the Print Options dialog box which contains this option.

Description and Use of This Option
By default, HiJaak prints your image using the sizing information contained in the file, but 
allows you to change size by specifying height and width for the printed image. In the Print 
Options dialog box, a thumbnail image placed in a box representing your page changes 
dynamically as you change the size of your image.

Change Print Size as Follows:
1. Click in the Maximum Width area (w). Type a new width for the image. You will see the 

frame change size.
2. Click in the Maximum Height area (h). Type a new height for the image. You will see the 

frame change size.
3. Click on OK to return to the Print dialog box.

Note: To change size print size, you may also click on any of the eight handles 
surrounding the thumbnail and drag.



How to Work with Colors in an Image
The Colors menu contains HiJaak PRO's color editing commands. Like editing, working with 
colors allows you to change the file and save the changes. For example, if you want to make 
an image gray, you can view the image, pull down the Colors menu, select Grayscale, and 
then save the change by pulling down the File menu and selecting Save. 

If you want to save the original image intact, and create a new, edited image, use the File 
menu Save As command instead of the Save command. Using Save As allows you to save 
the original image in the original format under a separate name. It also allows you to "save" 
or convert the file into any of HiJaak PRO's file formats.

The following list gives the ways HiJaak PRO allows you to work with colors in an image. Click
on any of the following Colors menu options for more information.

Change a Color- allows you to change any color in an image.
List Color Changes - allows you to verify and edit any color changes you have made.
Contrast/Brightness - allows you to manipulate light and dark areas of the image.
Reduce Colors - allows you to increase or decrease the number of colors in an image.
Grayscale - forces all colors in the image to shades of gray.
All Colors to Black - replaces all colors in the image with black.
Reverse Black and White - replaces all black in an image with white and all white with black.
Invert Colors - inverts all colors in an image, creating a "negative."
Reveal Background Color Objects - inverts the color of objects that are the same color as the
background, and thereby reveals them.



Change a Color
Note: You will need a mouse to change a color in an image. 

How to Find This Command 
While viewing an image, pull down the Colors menu and you will see this command. 

Description and Use of This Command
You can only change colors if the active image is a raster image or a non-dithered vector 
image. If your image is a dithered vector image, Change a Color will be ghosted. To find 
out if the acitve image is in a raster format, pull down the File menu and click on Info 
(Alt+f,i). The Type area of the pop up box will tell you the type of graphics file you are 
viewing.

Note: This option is sticky for file conversions. For example, if you change a color in a 
PCX file and then convert that file to another format, each time you convert a PCX file to 
that format the color change will be applied.

Change a Color as follows:
1. Make sure that the image you want to edit is open and active.
2. Pull down the Colors menu and click on Change Color (Alt+o, h). The cursor will change 

to the eyedropper icon. If you choose to cancel this function now, press Esc. The cursor 
will change back to an arrow.

3. Move the cursor to the color you want to change and click the mouse to select. You will 
see the Color dialog box.

4. [OPTIONAL] If you want to create a color that is not in the Color Palette, click on the 
Define Custom Colors button (Alt+d). The dialog box will expand and you will see a 
refiner box and a luminosity bar. Drag the cursor in the color refiner box and the arrow 
beside the luminosity bar to define your color.
You can also change colors by typing values into the Red, Green and Blue boxes (Alt+r, 
Alt+g, Alt+b), or the Hue, Sat (saturation) and Lum (Luminosity) boxes (Alt+h, Alt+s, 
Alt+l).
The color you create is shown in the left side of the Color/Solid box, Double-click on the 
right side of the box to use the solid color closest to the one you have created.
Click on Add Custom Color (Alt+a). You will see the color you created in the Custom 
Color Palette.

5. Click on the replacement color in the Custom Color palette or Basic Color palette.
6. Click on OK. Eveywhere it appears in the image, the selected color will be replaced with 

the replacement color.



List Color Changes
How to Find This Dialog Box 
A. While viewing and image, select List Color Changes from the HiJaak PRO Colors menu.
B. Click on the List Color Changes button in the Convert To Options or Save As Options

dialog box.
C. Click on the List Color Changes button in the Print Options dialog box. 

Description and Use of This Dialog Box
You can see, modify or delete the color changes you have made. Obviously, if you have 
made no changes, none will be listed. To edit color changes, pull down the Colors menu and
click on List Color Changes (Alt+o, l). You will see a list of the color changes that have 
been made to the active image. You can modify the changes by clicking on Modify (Alt+m), 
or you can delete all color changes by clicking on Clear (Alt+c). If you click on Delete 
(Alt+d), the highlighted color change will be deleted.

You can also select whether to apply the listed color changes to your particular image or 
conversion by clicking on the Apply Color Changes check box (Alt+a).



Grayscale
How to Find This Option
A. While viewing an image, pull down the HiJaak PRO Colors menu and you will see this 

option.
B. Click on the Options button in the Convert To or Save As dialog box.
C. Click on the Options button in the Print dialog box. 

Description and Use of This Option
This option allows you to force an active image to a grayscale with the same number of 
grays as there were colors in the image.

Force and Image to a Grayscale as Follows:
To force the active image to a grayscale, pull down the Colors menu and select Grayscale 
(Alt+o, g). A check appears next to that menu item and the display of the image 
immediately become a grayscale. 

To force an image that you are converting or printing to a grayscale, click on the Grayscale 
check box in the Options dialog box (Alt+g).



All Colors to Black
How to Find This Option
A. While viewing an image in HiJaak PRO, pull down the Colors menu and you will see this 

option.
B. Click on the Options button in the Convert To or Save As dialog box.
C. Click on the Options button in the Print dialog box. 

Description and Use of This Option
This option is useful if you have an image with very light foreground colors and a white 
background, and you want to print it. In this case, All Colors to Black functions to force all 
colors to black, while leaving white alone, thereby yielding good results when printing. All 
Colors to Black is most commonly used for printing CAD drawings on black and white 
printers because it forces lines to appear as solid black rather than as dithered gray.

This option is also useful if you have a 2-color DOS text screen capture in which the colors 
are similar. In this case, All Colors to Black analyzes the image and forces the lighter color to 
white and the darker color to black.

Note: If there is not white in an image, All Colors to Black may result in an all-black
image.

Force All Colors to Black as Follows:
To force all colors in the active image to black, pull down the Colors menu and select All 
Colors to Black (Alt+o, c). 

To force all colors to black in an image that you are either printing or converting, click on the
All Colors to Black check box in the Options dialog box (Alt+t).



Reverse Black and White
How to Find This Option
A. While viewing an image in HiJaak PRO, select Reverse Black and White from the Colors

menu.
B. Click on the Options button in the Convert To or Save As dialog box. 
C. Click on the Options button in the Print dialog box. 

Description and Use of This Option
This option replaces all black in an image with white, and all white with black. 

Reverse Black and White as Follows:
To reverse black and whire in the active image, pull down the Colors menu and select 
Reverse Black and White (Alt+o, r). 

To reverse black and white in an image that you are either printing or converting, click on 
the Reverse Black and White check box in the Options dialog box (Alt+e).



Reveal Background Color Objects
How to Find This Option
A. While viewing an image in HiJaak PRO, select Reveal Background Color Objects from 

the Colors menu.
B. Click on the Options button in the Convert To or Save As dialog box.
C. Click on the Options button in the Print dialog box. 

Description and Use of This Option
When a vector image contains objects - lines, circles, etc. - that are the same color as the 
background, these objects become hidden. Reveal Background Color Objects allows these 
objects to be revealed by inverting the color of the hidden objects.

Reveal Hidden Objects as Follows:
To reveal hidden objects in the active image, pull down the Colors menu and select Reveal 
Background Color Objects (Alt+o, v). 

To reveal hidden objects in an image that you are either converting or printing, click on the 
Reveal Background Color Objects check box in the Options dialog box (Alt+j).



Contrast and Brightness
How to Find This Dialog Box
A. While viewing an image in HiJaak PRO, select Contrast and Brightness from the Colors

menu.
B. Click on the Contrast and Brightness button in the Convert To Options or Save As 

Options dialog box.
C. Click on the Contrast and Brightness button in the Print Options dialog box. 

Description and Use of This Dialog Box
This option allows you to increase or decrease the differences among light and dark colors in
an image, Contrast and Brightness and related options are similar to those that would be 
available to someone developing photographs in a darkroom. 

If you are adjusting contrast and brightness settings in either the active image or an image 
you are converting using the Save As method, you will see a thumbnail representation of 
your image that changes dynamically as you change your brightness and contrast settings. 
If you are adjusting contrast and brightness in an image you are converting using the 
Convert method, you will see an Intensity Curve. The Intensity Curve is a graphical display 
that represents the results of your settings.

Click on the option about which you want more information:
Contrast
Brightness
Gamma Correction
Histogram Equalization



Reduce Colors
How to Find This Dialog Box
A. While viewing an image in HiJaak PRO, select Reduce Colors from the Colors menu.
B. Click on the Reduce Colors button in the Convert To Options or Save As Options 

dialog box.
C. Click on the Reduce Colors button in the Print Options dialog box. 

Description and Use of This Dialog Box
This option allows you to specify how colors will appear in your image, including the 
following options. Click on the options about which you want more information.
Number of Colors
Reduction Method
Optimize Palette
Screen Frequency



How to Cut, Copy or Paste Views To or From the Windows Clipboard

HiJaak PRO allows you to cut, copy and paste images between HiJaak PRO and the Windows 
Clipboard. 

You can cut or copy to the Clipboard and open another application without closing HiJaak 
PRO. Then, when you paste in that application, HiJaak PRO will provide the image either in 
the format requested by the pasting application or in the format that you specify. If you cut 
or copy an image, then attempt to exit HiJaak PRO, you will be asked in what format you 
want to save the cut or copied image. 

Cut an Image to the Windows Clipboard as Follows:
1. Pull down the Edit menu and click on Cut (Alt+e, t). 
2. The current image will be copied to the Windows Clipboard and the current HiJaak image 

window will close.

Copy an Image to the Windows Clipboard as Follows:
1. Pull down the Edit menu and click on Copy (Alt+e, c). 
2. The current image will be copied to the Windows Clipboard and the current HiJaak image 

window will remain open.

Copy an Image to the Windows Clipboard and Select Image Format as Follows:
1. Pull down the Edit menu and click on Copy As (Alt+e, a). You will see the Select 

Clipboard Format dialog box.
2. Click on the format appropriate for your image.
3. Click on the Options button to select processing options. For more information on 

processing options, click on the following:
Destination Processing Options

4. Click on OK. The current image will be copied to the Windows Clipboard in the format that
you selected, and the current HiJaak window will remain open.
Note: HiJaak PRO registers the image when you cut or copy to the clipboard. 
"Registering" means that HiJaak PRO becomes ready to convert the image to any HiJaak 
PRO-supported format requested by the pasting application. If you exit HiJaak PRO after a
copy or cut, you will see the Select Clipboard Format dialog box, just as if you had 
selected Copy As. Select the format to use for rendering and click on OK. HiJaak PRO 
copies the image to the Clipboard and then exits.

Paste into HiJaak PRO from the Windows Clipboard as Follows:
1. Make sure that an image is available in the Windows Clipboard.
2. Pull down the Edit menu and click on Paste (Alt+e, p). 
3. HiJaak PRO creates a new image window titled "Paste" and pastes the clipboard image 

into it. 
4. To give the image a new name, pull down the File menu and click on Save As (Alt+f, a).



How to Change the View
HiJaak PRO allows you to rearrange the currently active view without changing the file.

Change the View as Follows:
Changing the view will change what is displayed without changing the file. From the HiJaak 
PRO Main screen, pull down the View menu (Alt+v). This menu allows you to manipulate 
the displayed image. You can Zoom In (i) on or Zoom Out (o) of an area of the screen, or 
Zoom 1 to 1 (z). You can also remove everything from the screen except your image (i.e. 
frame, title bar, menu, status bar, etc.) by selecting the Image Only (m) option. A single 
click of the mouse (or Esc) will return you to the previous view. You can have HiJaak PRO 
center the view around any point that you choose: click on Center View, then click on an 
area of the screen, HiJaak PRO will center your image around this point. You must have a 
mouse to center the view.
 
You can also clone the view. For more information on cloning a view, click on the following:
Clone View

HiJaak PRO also allows you to institute global viewing changes. Click on the following for 
more information:
Auto Scale



Auto Scale
How to Find This Command
A. Select Auto Scale from the View menu. You will see a side menu with Auto Scale 

options.
B. Click on the Options button in either the Open or the Convert From dialog box. You will 

see a dialog box containing Auto Scale options.

Description and Use of This Command
HiJaak PRO allows you to select how the image will appear on the screen in various scaling 
situations. Aspect ratio will not be distorted in any of the Auto Scale options.

Scale the View as Follows:
1. Pull down the View menu and click on Auto Scale (Alt+v, a). 
2. You will see a submenu with the following options: Off (o), Scale to Window (s) and 

Page in Width (p). Click on the scaling option you want to use; one scaling option will 
always be selected. A check appears next to the selected item.

OFF: This option may restrict your view of certain portions of the image as the 
window size and shape are changed. This option is useful if you want to avoid any 
scaling of your image.
SCALE TO WINDOW: This option allows images to fit in the Main window when the 
Main window size is changed, with the viewed portion scaling to the window. This 
option is useful if you want to view the entire image in your Main window. It also 
allows you to resize the view as large as you would like. This option requires 
additional processing time over the Off selection.
PAGE IN WIDTH: This option allows images that are normally larger than your Main 
screen to view in the width of the screen. This option is useful if you're viewing faxes 
or other page oriented images. This option requires additional processing time over 
the Off selection.

Note: The Auto Scale selection has no effect on images that are normally smaller than 
the Main screen. Those images will view at their normal size. 



Target Application
How to Find This Option 
When converting a file, select either the Save As or Convert command from the File menu.
The Target App button is in the Save As or Convert To dialog box.

Description and Use of This Option
If you want, HiJaak PRO will select a destination file format that will usually import well into 
the application you are using. If you click on the Target App (Alt+a) button, you will see the
Target Application dialog box. This dialog box contains a list of applications into which you
might want to import your converted file. If you scroll to and select one of these 
applications, HiJaak PRO will pick a destination format that usually works well with that 
application.



Destination Processing Options
How to Find These Options
Click on the Options button in either the Convert To or Save As dialog box and you will 
see some of the following options. Which options you see and whether options are available 
depend on the format type of your destination file. 

Hint: When setting options, set Units first.

Click on the option about which you want to learn more. 
All Colors to Black
Coarse/Fine (Fax only)
Color Model (EPS only)
Compress
Contrast and Brightness
Curve Quality
Custom (TIFF only)
Distort Aspect
Embedded View for PostScript Language (EPS) Files
Flavor
Form Feed (EPS only)
Gray Replacement (EPS only) 
Grayscale
Horizontal Offset (Fax only)
Horizontal Resolution
Interlace
Invert Colors
List Color Changes
Maximum Height
Maximum Width
Memorize Settings
Metafile Options
Multi-Page (Fax and GIF only)
Quality (JPEG only)
Reduce Colors
Reveal Background Color Objects
Reverse Black and White
Rotate
Scaling
Smoothing
Stroke Fonts
Target Application
Transparency
Units
Vertical Offset (Fax only)
Vertical Resolution



Metafile Options 
How to Find This Option 
This option is only available if you are converting a file to a metafile format. If the 
destination is a metafile format, click on the Options button in either the Convert To or 
Save As dialog box. You will see the Metafile Options dialog box. 

Description and Use of This Option
This dialog box allows you to select whether a metafile destination file will be raster, vector 
or metafile. The contents of the destination file depend upon the contents of the source file.

Select Metafile Options as Follows:
Click on the radio button next to the option that you want: Raster (Alt+r), Vector (Alt+v) or
Metafile (Alt+m). Click on OK. You will see a destination processing options dialog box. For 
more information on processing options, click on the following: 
Destination Processing Options

If the source file 
is...

and you 
select...

the destination 
metafile will 
contain...

Raster Raster Raster
Raster Vector Vector
Raster Metafile Raster
Vector Raster Raster
Vector Vector Vector
Vector Metafile Vector
Metafile Metafile Metafile



Memorizing Your Settings
How to Find This Option
This option is available in the Source Options or the Destination Processing Options 
dialog box. You can find these dialog boxes by selecting the Options button in the Open, 
Save As, Convert From or Convert To dialog boxes.

Description and Use of This Option
There are 3 categories of options whose settings can be memorized: source-only options, 
source/dest options and dest-only options. You can configure HiJaak PRO to memorize some 
of your conversion settings so that they are done automatically every time you convert an 
image. The result of memorizing the option is different depending upon the option you 
select.

Source-Only Options:
When you select the Memorize Settings check box (Alt+m) in the Source Options 
dialog box, source-only options are memorized based only on the format from which you 
are converting. Source-only options are easy to differentiate from other options because 
they are located in the Source Options dialog box and are only available to images in 
certain formats.

Source/Dest Options:
When you select the Memorize Settings check box (Alt+m) in the Destination 
Processing Options dialog box, source/dest options are memorized based on both the 
format you are converting from--the source format and the format you are converting 
to--the destination format. For example, Grayscale is a source/dest option. If you select 
Grayscale and Memorize Settings when converting from TIF to EPS, Grayscale will 
only be used for converting from TIF (the source) to EPS (the dest.). If you substitute a 
different source or destination format, Grayscale will not be memorized. See the table 
below for a list of source/dest options.

Dest-Only Options:
When you select the Memorize Settings check box (Alt+m) in the Destination 
Processing Options dialog box, dest-only options are memorized based only on the 
format to which you are converting. For example, Rotation is a dest-only option. If you 
select Rotate and Memorize Settings when converting from TIF to EPS, the rotation 
setting will be memorized every time you convert to EPS, regardless of the source 
format. See the table below for a list of dest-only options.

SOURCE/DEST OPTIONS DEST-ONLY OPTIONS
Smoothing Maximum Width
Grayscale Maximum Height
All Colors to Black Distort Aspect
Reverse Black and White Horizontal Resolution
Invert Colors Vertical Resolution
Reveal Background Color Objects Scaling
Contrast & Brightness/Contrast Units
Contrast & Brightness/Brightness Flavor
Contrast & Brightness/Gamma Stroke Fonts
Con & Bright/Histogram Equalization Curve Quality
Reduce Colors/Reduction Method Reduce Colors/Number of Colors
Reduce Colors/Optimize Palette Reduce Colors/Screen Frequency
Rotation Options/Flip Rotation Options/Rotation
List Color Changes/Apply Changes Compress
Trace/All Trace Options





Quality (JPEG only)
How to Find This Option
If you are converting a file to JPG, click on the Options button in either the Convert To or 
Save As dialog box.

Description and Use of This Option
When you convert to the JPG format, the file you create will be compressed using JPEG 
compression. JPEG is a "lossy" compression; that is, you can compress the file as much as 
you need to, but some information in the file will be lost as a result. The Quality option 
allows you to determine how much information loss is acceptable. The setting for Quality 
ranges from 2 to 255, with 2 being very high quality and 255 being very low. The default 
setting of 20 should yield good results in most cases. The higher the quality setting, the 
better the quality of the image, but the larger the file. 

To set quality, click in the Quality area (Alt+q) and type in your desired setting.



Gray Replacement
Note: This option is only available when you select CMYK in the Color Model area of the 
dialog box. For more information on selecting a color model, click on the following:
Color Model

How to Find This Option
When converting a file to EPS format, click on the Options button in the Convert To or 
Save As dialog box. You will see the EPS Processing Options dialog box. This option 
appears in the EPS Processing Options dialog box.

Description and Use of This Option
This option allows you to select a percentage of C, M and Y that you want to replace with K. 
This is useful if you need your image to contain pure black or pure grays or if you need to 
save ink when you print the image. 
Theoretically, equal amounts of C, M and Y should create shades of gray ranging from white 
(C=0%, M=0%, Y=0%) to black (C=100%, M=100%, Y=100%). In reality, equal amounts of 
C, M and Y create a muddy brown. Gray Replacement should solve this problem. 
By replacing a percentage of the equal amounts of C, M and Y with K, you can create colors 
closer to pure black or gray. For example, suppose you had a color that was described as 
C=50%, M=75% and Y=25% (lavender). The minimum value common to all three values is 
25%; this is called the Neutral Zone. When the remainder of the C and M are added, a 
lavender is created, but the color is muddy because there is no true gray. Gray Replacement 
adds K to the color model, replacing a percentage of the Neutral Zone to bring it closer to a 
true gray and create a more accurate color. 
If, in the above example you set Gray Replacement to 30%, then 30% of the Neutral Zone 
would be replaced with K. The values above become C=42% , M=67%, Y=17% and K=8%, 
which is 30% of 25%. The resulting color is clearer because the muddy brown is eliminated. 
Also, in the final printing process, ink is saved because instead of using three different inks 
to create black or gray, only one is used.

To select this option, click in the Gray Replacement field (Alt+p) and type the percentage 
of the CMY Neutral Zone that you want to replace with K. For best results, it is recommended
that you set Gray Replacement at 30% or less.



Color Model
How to Find This Option
When converting a file to EPS format, click on the Options button in the Convert To or 
Save As dialog box. You will see the EPS Processing Options dialog box. This option 
appears in the EPS Processing Options dialog box.

Description and Use of This Option
This option allows you to select the color model HiJaak PRO will use to create the EPS file. A 
color model describes the way colors are created in a file. You have the choice of RGB and 
CMYK. 
RGB creates colors by adding light--Red, Green and Blue--to create color on black, such as a 
television screen or computer monitor; when RGB values are all equal to 100%, white is 
created. 
CMYK creates colors by subtracting light--Cyan, Magenta, Yellow and Black--from white, such
as printing on white paper; when CMY values are all equal, gray is created, when they are all
equal to 100%, black is created. An alternative to equal amounts of CMY is using a 
percentage of K. 
Select CMYK if you plan to print the file to a color printer that supports the CMYK color model
or if you plan to do color separations on the file; otherwise, select RGB.

To select this option, click on either the RGB or CMYK (Alt+y) radio button in the Color 
Model area of the dialog box. The default is RGB.



Form Feed
How to Find This Option
When converting a file to EPS format, click on the Options button in the Convert To or 
Save As dialog box. You will see the EPS Processing Options dialog box. This option 
appears in the EPS Processing Options dialog box.

Description and Use of This Option
This option allows you to create an EPS file that can be sent directly to the printer. By 
default, this option is not selected; HiJaak PRO creates EPS files that must be imported into 
an application to be printed. If you want to send the file directly to the PostScript printer, you
need to set this option.

To select this option, click on the Form Feed check box (Alt+m).



Compress
How to Find This Option
If you are converting a file to either PCL or IGF, click on the Options button in the Convert 
To or Save As dialog box.

Description and Use of This Option
This option makes files smaller by compressing them. PCL files are compressed using white 
space removal and IGF files are compressed using LZW compression. If you select this 
option, your files may take longer to convert or open. 

To compress PCL or IGF files, click on the Compress check box (Alt+p).



Flavor
How to Find This Option
Click on the Options button in the Convert To or Save As dialog boxes if you are 
converting to one of the following formats: BMP, CGM, EPS, GEM, ICA, JPG, MAC, MSP, TIF, 
WMF or WPG.

Description and Use of This Option
Some formats have several variations. These variations are called "flavors." Even though 
different flavors of a format, such as CGM, are still CGM, they may not be compatible with all
applications that support CGM. To be certain that your application can read the format that 
HiJaak PRO outputs, HiJaak PRO provides the Flavors option. 

To select a flavor of a format, pull down the Flavors field and click on the flavor compatible 
with your destination application (Alt+f, arrow).



Histogram Equalization
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Contrast and Brightness from the Colors

menu.
B. Click on the Contrast and Brightness button in either the Convert To Options or Save

As Options dialog box.
C. Click on the Contrast and Brightness button in the Print Options dialog box. 

Description and Use of This Option
Select this option if you want to bring out detail in an image that appears to be the same 
color or colors throughout the image. To bring out detail, histogram equalization analyzes 
the colors in the image. Colors that are very close in value (i.e., they look very similar) are 
distributed over the spectrum of colors in the image. 

To select Histogram Equalization, click on the Histogram Equalization check box 
(Alt+q).
When you select this option, the Contrast, Brightness and Gamma Correction options 
are disabled.



Embedded View for PostScript Language Files
How to Find This Option 
If you are converting a file to EPS format, click on the Options button in the Convert To or 
Save As dialog box. This options appears in the Convert To Options and the Save As 
Options dialog box.

Description and Use of This Option
EPS files without an embedded view are normally not viewable in application programs. If 
you are converting a file to the EPS format, you may want to be able to view a 
representation of your destination file. HiJaak PRO does this by inserting a small bitmapped 
file. This option will allow you to view the file in an application that will view "viewable EPS" 
files. Remember that you will not be able to view the EPS file itself, only the bitmapped 
representation of it. 

To select an Embedded View, pull down the Embedded View area and click on the file 
type you want the embedded view to be (Alt+v, arrow).

Note: You cannot print an EPS file with an embedded view directly to a Postscript 
Language printer. You must print it from within your software application. 



Curve Quality
How to Find This Option 
A. If you are converting to a vector format, select Convert To or Save As from the File 

Menu. In the Convert To or Save As dialog box, click on the Options button.    
B. Select Preferences from the HiJaak PRO Setup menu. 

Description and Use of This Option
This option determines the smoothness of the lines HiJaak PRO will create in a destination 
file. Curve Quality is only valid when converting or viewing files that contain a special kind 
of complex curve called a Bezier curve. If your image does not contain Bezier curves, this 
option will have no effect on the image. The three quality selections are Fine, Medium and 
Coarse. The finer the line, the longer the processing time during conversion and the larger 
the resulting file, but the better the image quality.

To specify this option, pull down the Curve Quality area of the dialog box and click on the 
desired fineness (Alt+q, arrow).



Custom
How to Find This Option 
If you are converting a file to the TIF file format, click on the Custom button in the Save As 
Options or Convert To Options dialog box.

Description and Use of This Option
When you are converting a file to the TIF format, you may not know which of the many TIF 
"flavors" you want your file to have. Flavors are variations in a format. Even though different
flavors of TIF are still TIF, they may not be compatible with all applications that support it. If 
you have a TIF file that works with your application, HiJaak can scan that file and "learn" how
to produce TIF files of that type. Then, when you convert a file to TIF, HiJaak will convert to 
that particular flavor. 

1. Click on Options (Alt+o) in the Convert To or Save As dialog boxes. You will see the TIF
Options dialog box. 

2. Select the Custom Button (Alt+o). You will see the Custom TIFF dialog box.
3. Select the drive, directory and file name of a sample file of the desired TIF flavor and click 

on OK. You will see the TIF Custom Flavors dialog box.
4. Click in the TIFF Custom Flavor Name field and type the name you want to give the 

flavor. Click on OK.
5. HiJaak will analyze the file and the new custom flavor will become the default application 

flavor in the TIF output options box. 



Vertical Offset
How to Find This Option 
When converting a file to a fax format, click on the Options button in the Convert To or 
Save As dialog box. You will see the Fax Raster Processing Options dialog box. This 
option appears in the Fax Raster Processing Options dialog box.

Description and Use of This Option
This option allows you to offset the image from the top of the page.

To use this option, click in the Vertical Offset field and type the number of inches you want 
to offset the image from the top of the page (Alt+v). The image will be shifted down that 
number of inches.



Horizontal Offest
How to Find This Option 
When converting a file to a fax format, click on the Options button in the Convert To or 
Save As dialog box. You will see the Fax Raster Processing Options dialog box. This 
option appears in the Fax Raster Processing Options dialog box.

Description and Use of This Option
This option allows you to offset the image either to the left or to the right on the page.

To offset the image to the right, click in the Horizontal Offset field and type the positive 
number of inches you want the image shifted to the right. To offset the image to the left, 
click on the Horizontal Offset field and type the negative number of inches you want the 
image offset to the left (Alt+z). For example, if you want to increase the left margin by 1 
inch, type 1; if you want to decrease the left margin by 1 inch, type -1.



Multi-Page
How to Find This Option 
A. When converting a file to a FAX format, click on the Options button in the Convert To or 

Save As dialog box. You will see the Fax Raster Processing Options dialog box, in 
which you will see this option.

B. When converting a file to GIF format, click on the Options button in the Convert To or 
Save As dialog box. You will see the GIF Raster Processing Options dialog box, in 
which you will see this option.

Description and Use of This Option
If your source file has multiple pages, and you want to create a destination fax or GIF file 
with multiple pages, you should select this option If your fax format does not support 
multiple pages, or if you are converting a file with multiple pages and do not select this 
option, then HiJaak converts each page in the source to a separate destination file. 

To select this option, click on the Multi-Page check box (Alt+p).



Coarse/Fine
How to Find This Option 
When converting a file to a fax format, click on the Options button in the Convert To or 
Save As dialog box. You will see the Fax Raster Processing Options dialog box. This 
option appears in the Fax Raster Processing Options dialog box.

Description and Use of This Option
If you are converting to a fax format, the resolution and size options in this dialog box are 
replaced with Coarse and Fine buttons. The fine mode is approximately 200 dpi vertically 
and horizontally. The coarse mode is approximately 200 dpi. vertically and 100 dpi. 
horizontally. Select the fax mode you desire.

Note: HiJaak can detect variations from the standard 200 dpi and 100 dpi settings and 
will produce correct results.



Distort Aspect (Width/Height)
How to Find This Option 
A. Select Convert or Save As from the File Menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. Select Resize from the Edit Menu. 

Description and Use of This Option
This option distorts the height-to-width proportion of an image. After setting Distort 
Aspect, you must specify Distort Aspect Ratio in the Scaling area of the dialog box. For 
more information on Scaling, click on the following:
Scaling

To specify this option, enter a number in the Distort Aspect field (Alt+a). A value of 1 will 
maintain the image's aspect ratio; a value greater than 1 will make the image wider; a value
less than 1 will make the image taller.



Maximum Height
How to Find This Option 
Select Convert or Save As from the File menu. Click on the Options button in the 
Convert To or Save As dialog box.

NOTE: MAC files are a fixed size and cannot be changed.

Description and Use of This Option
Before setting this option, set the Units option, then set the scaling option. Either 
Maximum Height or Maximum Width options can be disabled based on what you set for 
Scaling. For more information on scaling, click on the following:
Scaling

To specify this option, enter the desired height of your destination file in the Maximum 
Height area (Alt+h). The unit of measure will be the one you specified in the Units area of 
the dialog box.



Horizontal Resolution
How to Find This Option 
A. Select Convert or Save As from the File Menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. Select Resize from the Edit menu.

Description and Use of This Option
Since this option requires you to enter a unit of measure, set the Units option in the same 
dialog box before setting this option. You will only be able to set Resolution if the unit of 
measurement you choose is either inches or centimeters. 

To specify this option, enter the horizontal resolution of your destination file in the Horiz 
Resolution area (Alt+z). This will be in either Dots Per Inch (DPI) or Dots Per Centimeter 
(DPCM), depending on the units you have selected.



Invert Colors
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Invert Colors from the Colors menu.
B. Click on the Options button in either the Convert To Options or Save As Options 

dialog box. 
C. Pull down the File menu, select Print, and click on the Options button. 

Description and Use of This Option
This option will invert all colors in an image and create a negative of that image. 

To invert colors, pull down the Colors menu and click on Invert Colors (Alt+o, i), or in a 
dialog box, click on the Invert Colors check box (Alt+i).
 



Scaling
How to Find This Option 
A. Select Convert or Save As from the File Menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. When viewing an image in HiJaak PRO, select Resize from the Edit menu. 

Description and Use of This Option
If you want to specify the dimensions of your destination file, select scaling as follows.

Note: If you are converting a file, not all of the following options will be available.

MAINTAIN ASPECT RATIO: This option is the default Scaling setting in the Resize 
dialog box. It is not available in the Convert To or Save As dialog boxes. When this 
option is selected, HiJaak reads the height you enter and calculates the width without
distorting the aspect ratio; or, HiJaak reads the width you enter and calculates the 
height without distorting the aspect ratio.

FIT IN WIDTH: Select this if your destination file must fit into a specific width. HiJaak
reads the width you enter in the width field and calculates the height for your 
destination file without distorting the aspect ratio. 

FIT IN HEIGHT: Select this if your destination file must fit into a specific height. 
HiJaak reads the height you enter in the height field and calculates the width for your 
destination file without distorting the aspect ratio. 

FIT IN FRAME: Select this if your destination file must fit into a specific height and 
width (or "frame") without the image being distorted. HiJaak reads the height and 
width you enter in the height and width fields and then makes the largest image that 
fits into this frame without distorting the aspect ratio.
 
DISTORT TO FRAME: Select this if your destination file must fit into a specific height
and width (or "frame") and distorting the image to do this is okay. HiJaak reads the 
height and width you enter in the height and width fields and then makes the file fit 
into this frame, possibly distorting the aspect ratio. 

DISTORT ASPECT RATIO: Select this if you want to allow distortion of the aspect 
ratio. Then set the Distort Aspect (Width/Height) option. To learn about the Distort 
Aspect (Width/Height) option click on the following:
Distort Aspect (Width/Height)

FIT IN DISPLAY: Select this if you want your image to match the size of your display.
For example, if your display is 640x480, and you select this option, your image 
becomes 640x480, regardless of its original size. HiJaak distorts the aspect if 
necessary, even if you did not select the Distort Aspect option. 

Note: You may not be able to view the entire image in the HiJaak Main screen.
To view the entire image at 100%, pull down the View menu and select 
Image Only (Alt+v,i).

FIT IN DISPLAY WIDTH: Select this if you want your image to fit in the width of your
display. HiJaak calculates the height without distorting aspect ratio. 

Note: You may not be able to view the entire image in the HiJaak Main screen.
To view the entire image at 100%, pull down the View menu and select 



Image Only (Alt+v,i).

FIT IN HIJAAK WINDOW: Select this if you want your entire image to view in the 
HiJaak Main screen. HiJaak maintains the aspect ratio.

Note: If you have selected the Auto Scale/Scale to Window option from 
either the Open dialog box or the View menu, the entire image will view in 
the HiJaak main screen. However, Auto Scale only changes the view; Fit in 
HiJaak Window changes both the view and the image.

FIT IN HIJAAK WIDTH: Select this if you want your image to fit in the width of the 
HiJaak Main screen. HiJaak calculates the height without distorting the aspect ratio.

Note: If you have selected the Auto Scale/Page in Width option from either
the Open dialog box or the View menu, the image will view in the width of 
the HiJaak main screen. However, Auto Scale only changes the view; Fit in 
HiJaak Width changes both the view and the image.



Screen Frequency

How to Find This Option 
A. While viewing an image in HiJaak PRO, select Reduce Colors from the Colors menu.
B. Click on the Reduce Colors button in either the Convert To Options or Save As 

Options dialog box. 
C. Click on the Reduce Colors button in the Print Options dialog box. 

Description and Use of This Option
This option is only available if you have selected Halftone as the reduction method. Since 
this option requires you to enter a unit of measure, set the Units option in the previous 
dialog box to inches before setting this option. 

If you select Halftone as the reduction method and do not specify a value for screen 
frequency, HiJaak calculates the number of unique colors or grays in an image, and 
automatically calculates an appropriate screen frequency for your image.

Screen frequency is the Lines Per Inch (LPI) of your output device. There is a proportional 
relationship between resolution (horizontal and vertical), screen frequency and the number 
of grays in your output. The formula for this is:

GRAY LEVELS=(RESOLUTION/SCREEN FREQUENCY)2

For example: If you have a 300 Dot Per Inch (DPI) resolution printer, and you set your 
screen frequency to 150 LPI, your printer output will have 4 grays. If you change your screen
frequency to 75 LPI, your printer output will contain 16 grays, but it will have a coarser grain 
than the first example. If you want more grays with a fine grain, increase the resolution by 
printing out to an imagesetter with high resolution (1200 DPI or higher). 

If you set screen frequency, you should set horizontal and vertical resolution of your file to 
match your output device. To learn about those options, click on the following: 
Horizontal Resolution
Vertical Resolution



Smoothing
How to Find This Option 
A. Select Convert or Save As from the File menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. When viewing an image in HiJaak PRO, select Resize from the Edit menu.

Description and Use of This Option
Edge smoothing reduces the jagged appearance of some raster images during scaling of a 
raster file. The process, also known as "anti-aliasing," reduces the contrast by inserting small
amounts of an intermediate color at boundaries between colors. 

To select smoothing, click on the Smoothing check box (Alt+s).



Units

How to Find This Option 
A. Select Convert or Save As from the File menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. In HiJaak PRO, select Resize from the Edit menu.
C. In HiJaak PRO, select Preferences from the Setup menu to set units globally.

Description and Use of This Option
"Units" is the unit of measure you are specifying when entering a number elsewhere in the 
dialog box. Use Pixel units for raster images when you want an output image of a particular 
size for viewing. Use Multiple units if you want a raster output image to contain an even 
multiple of the number of pixels in the source image. Using an even multiple will avoid 
certain image scaling side effects such as moiré patterns.

To specify the unit of measure you want to use, click on Inches, Centimeters, Pixels, 
Picas or Multiples in the Units area of the dialog box (Alt+u, arrow). If you set units 
globally from the Setup menu, you will only be allowed to select inches, centimeters or 
picas.



Stroke Fonts
How to Find This Option 
Select Convert or Save As from the File Menu. Click on the Options button in the Convert
To or Save As dialog box.    

Description and Use of This Option
HiJaak allows you to have any text in a file drawn or "stroked out" using Windows text outline
fonts. Stroked fonts are not the same as "named text." The font of named text can be 
changed using the Change a Font feature. Stroked fonts cannot be changed. Use this 
option if you want the text in the destination file to appear as it does in the HiJaak Main 
screen, even if your destination file format does not support the screen font used.

To select Stroke Fonts, click on the Stroke Fonts check box (Alt+o).



Maximum Width
How to Find This Option 
Select Convert or Save As from the File Menu. Click on the Options button in the Convert
To or Save As dialog box. 

Description and Use of This Option

NOTE: MAC files are a fixed size and cannot be changed.

Before setting this option, set the Units option, then set the Scaling option. 

Either Maximum Height or Maximum Width options can be disabled based on what you 
set for Scaling. For more information on Scaling, click on the following:
Scaling

To specify this option, enter the maximum width you want your destination file to be. The 
unit of measure will be the one you specified in the Units area of the dialog box.



Vertical Resolution

How to Find This Option 
A. Select Convert or Save As from the File menu. Click on the Options button in the 

Convert To or Save As dialog box.
B. When viewing an image in HiJaak PRO, select Resize from the Edit menu. 

Description and Use of This Option
Since this option requires you to enter a unit of measure, set the Units option in the same 
dialog box before setting this option. You will only be able to set resolution if the unit of 
measurement you choose is either inches or centimeters. 

To specify this option, enter the vertical resolution of your destination file. This will be in 
either Dots Per Inch (DPI) or Dots Per Centimeter(DPCM) depending on the unit you have 
selected.



Brightness
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Contrast and Brightness from the Colors 

menu.
B. Click on the Contrast and Brightness button in either the Convert To Options or Save

As Options dialog box.
C. Click on the Contrast and Brightness button in the Print Options dialog box. 

Description and Use of This Option
Increase Brightness to lighten the image. Decrease the Brightness to darken the image.

To set Brightness, click on the scroll bar next to the Brightness setting, or type a value 
into the Brightness field (Alt+b). The thumbnail image will change dynamically as you 
change your settings. If the Intensity Curve is present in the dialog box, its line will offset 
toward the y axis the brighter the image becomes. 



Number of Colors
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Reduce Colors from the Colors menu.
B. Click on the Reduce Colors button in either the Convert To Options or Save As 

Options dialog box. 
C. Click on the Reduce Colors button in the Print Options dialog box. 

Description and Use of This Option
Use this option to specify the number of colors you want to have in your destination file. The
number of selections available will depend on the destination file type.

To specify this option, click on the desired number in the Number of Colors area of the 
dialog box (Alt+n). If you click on same, the number of colors in the source will be matched 
in the destination. 
Hints:
-- If your file is going to be printed on paper in black and white, 2 (Black and White) is often 

a good selection.
-- If your destination application will scale the image, you may get better results leaving the 

number of colors the same as the source.
-- If disk space is important, fewer colors will take up less space.
-- If your source file uses 16.7 million colors, and you want to view the converted image on a

monitor, you may get better results if you select 256 or 16 colors, and click on the 
Optimize Palette check box (Alt+o).



Contrast
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Contrast and Brightness from the Colors 

menu.
B. Click on the Contrast and Brightness button in either the Convert To Options or Save

As Options dialog box. 
C. Click on the Contrast and Brightness button in the Print Options dialog box. 

Description and Use of This Option
Increase the Contrast to make dark colors darker and light colors lighter; the range is 
increased. Decrease the Contrast to make dark colors lighter and light colors darker; the 
range is decreased. 

To set contrast, click on the scroll bar next to the Contrast setting, or type a value into the 
Contrast field (Alt+c). The thumbnail image will change dynamically as you change your 
settings. If the Intensity Curve is present in the dialog box, the higher the contrast, the 
steeper the angle of the its line. 



Gamma Correction
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Contrast and Brightness from the Colors 

menu.
B. Click on the Contrast and Brightness button in either the Convert To Options or Save

As Options dialog box. 
C. Click on the Contrast and Brightness button in the Print Options dialog box. 

Description and Use of This Option
Increase Gamma Correction to increase brightness in the midrange areas while leaving the 
dark and light areas alone. Decrease Gamma Correction to decrease brightness in the 
midrange areas while leaving the dark and light areas alone. 

To set the Gamma Correction, click on the scroll bar next to Gamma Correction, or type a
value into the Gamma Correction field (Alt+g). The thumbnail image will change dynamically
as you change your settings. If the Intensity Curve is present in the dialog box, it will bow 
toward the bottom-right or the top-left. 



Optimize Palette
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Reduce Colors from the Colors menu.
B. Click on the Reduce Colors button in either the Convert To Options or Save As 

Options dialog box.
C. Click on the Reduce Colors button in the Print Options dialog box. 

Description and Use of This Option
Use this option when converting from a file with many colors to a file with fewer colors. If 
you select this option, HiJaak selects the optimum colors for the destination file. If, for 
example, your source image was a close-up of a red rose, HiJaak would select a palette with 
a variety of reds for the destination file. 

To select this option, select the Optimize Palette check box.

Hint: If you have an all-gray image, using Optimize Palette will probably not produce good
results.

Note: If your display shows less than 256 colors, you may not see the results of 
Optimize Palette. If you do have a 256 color or better display, set your displayed 
palette to Auto (this is the default) to see results. To learn how to set the displayed 
palette, click on the following:
Palette Displayed



Reduction Method
How to Find This Option 
A. While viewing an image in HiJaak PRO, select Reduce Colors from the Colors menu.
B. Select the Reduce Colors button in either the Convert To Options or Save As Options

dialog box.
C. Click on the Reduce Colors button in the Print Options dialog box. 
D. In HiJaak PRO, select Preferences from the Setup menu.

Description and Use of This Option
The reduction method you choose affects how a given pixel in the source file correlates to a 
given pixel in the destination file. Use this option to specify which of the following reduction 
methods HiJaak should use to create the converted file:

SNAP: This is the quickest method. Essentially, HiJaak reads each pixel in the source 
file and matches the color as closely as possible using the destination format's 
palette. This works well if your source image has a wide range of colors, and the 
adjacent dots are well differentiated. You will probably not want to use this if you are 
converting a file with many colors to a file with few colors.
HALFTONE: This method, as well as Dither and Diffuse, is often used when 
converting a color file for output on a black and white device (like a black and white 
printer). Halftone, Dither and Diffuse all attempt to simulate colors with patterns 
representing different levels of gray. Halftone simulates gray by varying the 
placement and grouping of each dot (pixel) on an invisible grid. The more dots in a 
certain area of the grid, the darker the shade. You can see this variation under a 
magnifying glass or using Zoom In. In Halftone, the groupings are dots, in Dithering 
the groupings are a more intermixed pattern. The Halftone method generally 
produces the best black and white printed image.
DITHER: This method creates patterns for each color or each shade of gray it is 
attempting to simulate. These patterns are repeated in the image each time that 
particular simulated color is needed. Sometimes these patterns are visible and they 
can become distracting. If this happens, you may want to select Diffuse.
DIFFUSE: This method is similar to the Dither method except that the patterns 
change (or diffuse) gradually across the image. This means that you are less likely to 
notice a repeating pattern. The downside of this method is that "worming" patterns 
can appear in a local area. Generally, Diffuse will produce the best displayed image.

The best method for you depends upon the source and destination file types, number of 
colors and palette in both your source and destination, the output device you are using, your
particular image, and what effect you find pleasing. Experiment with your particular image if
you are interested in this kind of image processing. During experimentation, you will 
probably want to consider changing the settings for Screen Frequency or Smoothing. For 
more information on these options, click on the following:
Screen Frequency
Smoothing



Interlace
How to Find This Option
This option is located in the GIF Raster Processing Options dialog box. To get to this 
dialog box, click on the Options button in the Save As or Convert To dialog box when you 
are converting a file to CompuServe GIF format.

Description and Use of This Option
The Interlace option controls how the GIF image is drawn. By default, HiJaak PRO creates a 
GIF image that is drawn one line at a time: the first line, then the second, and third and so 
on. When a GIF file is interlaced, the image is drawn one line at a time, but in a different 
order: the first line, then every eighth line, then back to the fourth line and every eighth line 
after that. It continues this pattern until the image is completed. The Interlace method 
allows you to get an idea of what the image is before it has completed drawing. 
You should select the Interlace option if you plan on allowing users to download the GIF 
image from the Internet or CompuServe. If the image is drawn using the interlace method, 
the user can get an idea of what the image is before the entire image has finished 
downloading. If he does not want the image, he can save time by canceling before the 
download is complete.

To select this option, click on the Interlace check box (Alt+n).



Transparency
How to Find This Option
This option is located in the GIF Raster Processing Options dialog box. To get to this 
dialog box, click on the Options button in the Save As or Convert To dialog box when you 
are converting a file to CompuServe GIF format.

Descripition and Use of This Option
The Transparency option allows you to replace black or white in the GIF image's color 
palette with a transparent value. If parts of the image are transparent, you will be able to 
see whatever is behind it. This option is useful if, for example, you have a GIF image with a 
white background, that you want to import into a document with a gray background. If you 
import the image directly, you'll get the white matting over the gray; however, if you set 
white to transparent, then you will see the image directly on the gray background. Using 
Transparency can be helpful when you create home pages for the Internet's World Wide Web.

By default, HiJaak PRO sets Transparency to None. To replace all black in the image with a 
transparency, click on the Black radio button in the Transparency area of the dialog box 
(Alt+y, down arrow). To replace all white in the image with a transparency, click on the 
White radio button in the Transparency area of the dialog box (Alt+y, down arrow).

TIP: If you want to set a color other than black or white to transparent, first use 
HiJaak PRO's Change a Color option to change the black or white in the image to a 
color that is very close. Then, use Change a Color to change the color that you want
to make transparent to black or white. For example, suppose you had an image with 
a blue background that you wanted to make transparent. First, change all black in the
image to dark gray. Then change all blue in the image to black. Then, convert the 
image to GIF and select Black in the Transparency area of the dialog box. For more 
information on changing colors, click on the following:
Change a Color



Source File Options
Select the Options button in either the Convert From or Open dialog boxes, and you will 
see a scaling option. This option will affect the way the image will display once opened. Click
on the following for more information:
Auto Scale

You can configure HiJaak PRO to memorize some of your conversion settings so that they are
done automatically every time you convert an image. For more information, click on the 
following: 
Memorizing Your Settings

The following list gives the type of source files that have options. If you are opening or 
converting a file in one of these formats, and you select the Options button in either the 
Convert From or Open dialog boxes, you will be allowed to set source options. Which 
options you see, and whether options are available, depend upon the format type of your 
source file. Click on a format option for more information:
CGM 
CLP
CUT
IGF
PCD
PCL 
PGL
PIC
PIX



CLP (source options)
How to Find This Option
When you open or convert a CLP file, click on the Options button in the Convert From or 
Open dialog box.

Description and Use of This Option
CLP files can often contain different types of format information. HiJaak PRO allows you to 
select the format in which you want to open the image. 

To select the format in which you want to open the image, click on the appropriate format 
type: Windows DIB (Alt+d), Windows WMF (Alt+w), Windows 2 Bitmap (Alt+b), ASCII 
Text (Alt+a), or TIFF (Alt+t). Click on OK.



CGM (source options)
How to Find This Option
When you open or convert a CGM file, click on the Options button in the Open or Convert 
From dialog box.

Description and Use of This Option
A Trim Surrounding White Space option is available when you open CGM files. This 
option will remove as much excess white space surrounding the image as possible, while 
leaving a rectangular area and the image itself intact.

To remove excess white space, click on the Trim Surrounding White Space check box 
(Alt+t).



PCD (source options)
How to Find This Option
When you open or convert a PCD file, click on the Options button in the Open or Convert 
From dialog box.

Description and Use of This Option
HiJaak PRO allows you to select at what size your image will open. Size is measured in height
by width of pixels. If you select a small resolution, such as 128x192, the image will open at 
that height (128) and width (192), and will open quickly. The larger resolution you select, the
larger the image and the longer the processing time.

To select a size for your Photo CD image, click on a resolution in the Resolution area 
(Alt+r). 



CUT (source options)
How to Find This Option 
When you open a CUT file, you should also open its associated PAL palette file. This palette 
file option will only appear when you are opening or converting a CUT file to another format. 
To access this option, click on the Options button in the Open or Convert From dialog box.

Note: If no PAL file exists for the selected CUT file, the results are unpredictable because
the image depth and color assignments are unknown.

Description and Use of This Option
Opening a PAL file is similar to opening other files except that the only file type available is 
the PAL palette file. Fill out the Dr. Halo CUT source option dialog box as follows.

1. In the Drives area of the dialog box, click once to pull down the drives list then click on 
the drive that contains the PAL file you want to load (Alt+v, arrow). 

2. In the Directories area of the dialog box, click on the subdirectory that contains the PAL 
file you want to load (Alt+d, arrow). If the subdirectory that contains the file is not visible, 
select by clicking on (or highlighting and pressing Enter) the first subdirectory in the file's 
path. Notice the beginning of your file's path appears under Directories. Continue until 
you reach your file's subdirectory.

3. Leave the List Files of Type area of the screen untouched. 
4. In the File Name area of the screen, click on the file you want to open (Alt+n, Tab, 

arrow). Click on OK or press Enter. In a few moments the source image will appear on the 
screen. 

5. Click on OK or press Enter to return to the Open dialog box. Press Esc if you made no 
changes. 

If you do not specify a file, HiJaak PRO will search for a PAL file with the same name as the 
CUT file.



PCL (source options)
How to Find This Option 
When you are opening or converting a PCL file, click on the Options button in the Open or 
Convert From dialog box.

Description and Use of This Option
When you open a PCL file, HiJaak PRO recognizes the soft fonts that are downloaded. To add 
a font, click on Add (Alt+a). Select the font download file from the list box. If you want to 
remove the highlighted font, click on Delete (Alt+d). If you want to remove all downloaded 
fonts, click on Clear (Alt+c).

A Trim Surrounding White Space option is also available when you open PCL files. This 
option will remove as much excess white space surrounding the image as possible, while 
leaving a rectangular area and the image itself intact.

To remove excess white space, click on the Trim Surrounding White Space check box 
(Alt+t).



PIC (source options)
How to Find This Option 
When you are opening or converting a PIC file, click on the Options button in the Open or 
Convert From dialog box.

Description and Use of This Option
When you open either a PIC or an HPGL file, you will be allowed to select both a pen color 
and pen width for each pen number used in your source file. Specify pen color and width as 
follows.

1. In the Pen Number area of the screen, select the pen number you want to set (Alt+n, 
arrow). 

2. In the Pen Color area of the screen, select the color you want to be associated with that 
pen number (Alt+c, arrow).

3. In the Pen Width area of the screen, select the width you want to be associated with that
pen number ;1 is very fine and 16 is thick (Alt+w, arrow).



PGL (source options)
How to Find This Option 
When you are opening or converting a PGL file, click on the Options button in the Open or 
Convert From dialog box.

Description and Use of This Option
HiJaak PRO allows you to select both a pen color and pen width for each pen number used in
your source file. It also allows you to remove excess white space surrounding the image.

Specify PGL Source Options as Follows:
1. In the Pen Number area of the screen, select the pen number you want to set (Alt+n, 

arrow). 
2. In the Pen Color area of the screen, select the color you want to be associated with that 

pen number (Alt+c, arrow).
3. In the Pen Width area of the screen, select the width you want to be associated with that

pen number; 1 is very fine and 16 is thick (Alt+w, arrow).

A Trim Surrounding White Space option is also available when you open PGL files. This 
option will remove as much excess white space surrounding the image as possible, while 
leaving a rectangular area and the image itself intact.

To remove excess white space, click on the Trim Surrounding White Space check box 
(Alt+t).



IGF (source options)
How to Find This Option 
When you are opening or converting an IGF file, click on the Options button in the Open or 
Convert From dialog box.

Description and Use of This Option
When you open a IGF file, HiJaak PRO allows you to select Coarse, Medium, Fine or Auto 
mode output. If you do not specify, HiJaak PRO automatically chooses one for you that works
well in most cases. If you will be converting to a vector format, however, you may need to 
explicitly select the font if the automatic selection produces inappropriate results. As a 
general rule, use the Coarse font for small images (Alt+c), the Fine font for large images 
(Alt+f), and the Medium font for all other images (Alt+e). 



PIX (source options)
How to Find This Option 
When you are opening or converting a PIX file, click on the Options button in the Open or 
Convert From dialog box.

Description and Use of This Option
When you open a PIX file, HiJaak PRO allows you to select Coarse, Medium, Fine or Auto 
mode output. If you do not specify, HiJaak PRO automatically chooses one for you that works
well in most cases. If you will be converting to a vector format, however, you may need to 
explicitly select the font if the automatic selection produces inappropriate results. As a 
general rule, use the Coarse font for small images (Alt+c), the Fine font for large images 
(Alt+f), and the Medium font for all other images (Alt+e). 



Display Type
How to Find This dialog box
Select Display Type from the Setup menu.

Description and Use of This Dialog Box
This dialog box allows you to select the correct display mode for your video card. Most of the
time, HiJaak PRO detects this information automatically and picks the best one for you. 
However, if none of the raster images you open display correctly, you need to use this 
command to manually change the display type HiJaak PRO is using. Changing the display 
type will only affect the display of the image, not the actual file. 

Setup Display Type as Follows:
1. Pull down the Setup menu and click on Display Type (Alt+s, d). You will see the Display 

Type dialog box.
2. This dialog box contains a series of sample images. These samples show how an image 

will appear using different display types. Click on the sample image that looks the best to 
you. Click on OK (Tab, Enter). HiJaak PRO uses the display type associated with the 
sample image you selected.

Note: If two or more of the sample images look good, it is recommended that you select 
the second sample.



Color Calibration
How to Find This dialog box
Select Color Calibration from the Setup menu.

Description and Use of This Dialog Box
This dialog box allows you to adjust how colors will display on your monitor. Depending upon
such factors as your perception of color and the surrounding light, you may need to calibrate
the colors so that you will perceive them as they are meant to be viewed.

Calibrate Colors as Follows:
1. Pull down the Setup menu and click on Color Calibration (Alt+s, o). You will see the 

Color Calibration dialog box with four color bars: red, green, blue and gray.
2. Click on the slider under the red color bar and move it until the color bar appears to be 

solid red. Repeat this procedure for the green and blue color bars.
3. Check the gray color bar to make sure that there is no red, green or blue in it. If there is, 

adjust the slider under the color that you perceive in the gray color bar.
4. Click on OK to calibrate the colors.



Button Bar Setup
How to Find This dialog box
Select Button Bar from the Setup menu.

Description and Use of This Dialog Box
This dialog box allows you to add and/or remove buttons from the Button bar. It also allows 
you to arrange the Button bar icons in a way that you find convenient.

Set Up the Button Bar as Follows:
1. Pull down the Setup menu and click on Button Bar (Alt+s, b). You will see the Button 

Bar dialog box.
2. HiJaak PRO accommodates both large and small buttons. By default, large buttons are 

used. To select the type of buttons you want to use, in the Style area, click on the Large 
(Alt+l) or Small (Alt+s) radio button.

3. In the Available Icons area, click on the icon that you want to add to the Button bar 
(Alt+i, arrow). Click on the Add button (Alt+a). The button is added to the list.

4. To change the order of the buttons in the Button bar, click on the button that you want to 
move in the Icons in Button Bar list (Alt+b). Click on the Move Up button to move the 
button up one item in the list (Alt+u). Click on the Move Down button to move the button
down one item in the list (Alt+d). Continue clicking on Move Up and/or Move Down until
the button is at the desired location in the Button bar.

5. To group similar buttons, click on the first icon you want to include in the group. Click on 
the Separator (Alt+s) button. HiJaak PRO adds space before that button in the Button 
bar. 

6. To remove a button or Separator from the Button Bar, click on the button or Separator in 
the Icons in Button Bar list and click on the Remove button (Alt+b, arrow, Alt+r).

7. If you don't want to display the Button bar, click on the Show Button (Alt+h) bar check 
box to deselect it.

8. Click on OK. The Button bar is modified to reflect the changes you have made.



Preferences
How to Find This Command 
Pull down the Setup menu and you will see this command. 

Description and Use of This Command
The Preferences dialog box allows you to set the following global options. A global option 
works throughout the application. Click on an option for more information. 

Background Color
Palette Displayed
Reduction Method
Units
Curve Quality
Status Bar Color
Show Cancel Button
Show Percent Done



Background Color
How to Find This Option 
Select Preferences from the Setup menu.

Description and Use of This Option
This option allows you to set the background color globally. It affects the background color of
vector images.

Change Background Color as Follows:
1. Pull down the Setup menu and select Preferences (Alt+s, p). You will see the 

Preferences dialog box.
2. Click on the down arrow next to Background Color to pull down the Background Color 

list (Alt+b, arrow). 
3. Click on the color you want as the background and click on OK to accept changes.



Palette Displayed
How to Find This Option 
Select Preferences from the Setup menu.

Description and Use of This Option
This option allows you to set the palette displayed globally throughout HiJaak PRO. 

Select the Palette Display as Follows:
1. Pull down the Setup menu and click on Preferences (Alt+s, p). You will see the 

Preferences dialog box. 
2. Click on the down arrow next to Palette Displayed to pull down the Palette Displayed 

list (Alt+p). 
3. Click on the selection you want and click on OK (arrow, Enter). Each selection is described

below.

AUTO: This is the default display palette. If you have one image open, and both the 
image and display are 256 colors, and you choose Auto, the palette of the image 
becomes variable. If you select Auto palette, but you have more than one image 
open, or if the image or display is not 256 colors, the palette becomes Fixed. 
FIXED: When you choose Fixed, all images on the screen will share the same palette.
This setting will not produce the optimal results for any particular image, but it will 
eliminate background image processing, and therefore will be faster.

Note: If you want to change colors on other standard Windows areas such as the title 
bar, application workspace, etc., click on the Colors selection in the Windows Control 
Panel. 



Status Bar Color
How to Find This Option 
Select Preferences from the Setup menu.

Description and Use of This Option
The Status Bar option allows you to select what colors will be used in the status bar.

To select this option, pull down the Setup menu and click on Preferences (Alt+s, p). In the 
Preferences dialog box, pull down the Status Bar Color drop-down list and click on the 
color you want to use. Click on OK.



Show Cancel Button
How to Find This Option 
Select Preferences from the Setup menu.

Description and Use of This Option
Select this option to display the Cancel button in the HiJaak PRO Main window. Click on the 
Cancel button stops any processing option HiJaak PRO is performing.

To select this option, pull down the Setup menu and click on Preferences (Alt+s, p). In the 
Preferences dialog box, click on the Show Cancel Button check box (Alt+a). Click on OK.



Show Percent Done
How to Find This Option 
Select Preferences from the Setup menu.

Description and Use of This Option
Select this option to display progress of any processing option as a numerical percentage. By
default, this option is selected.

To select this option, pull down the Setup menu and click on Preferences (Alt+s, p). In the 
Preferences dialog box, click on the Show Percent Done check box (Alt+d). Click on OK.



Close

How to Find This Command
Pull down the File menu and you will see this command.

Description and Use of This Command
This command closes the active image. With the image you want to close active, pull down 
the File menu and click on Close (Alt+f, c). The active image closes.



Close All

How to Find This Command
Pull down the File menu and you will see this command.

Description and Use of This Command
This command closes all open images. Pull down the File menu and click on Close All 
(Alt+f, l). All open images close.



Exit

How to Find This Command
Pull down the File menu and you will see this command.

Description and Use of This Command
This command closes HiJaak PRO. Pull down the File menu and click on Exit (Alt+f, x). 
HiJaak PRO closes.



Save

How to Find This Command
Pull down the File menu and you will see this command.

Description and Use of This Command
This command allows you to save any changes you have made to the active image. Your 
original image file will be replaced with the edited version. Pull down the File menu and click
on Save (Alt+f, s). If you would like to save the image under a new name or format, select 
the Save As command (Alt+f, a). For more information on the Save As command, click on 
the following:
Open then Save As Conversion Method



Info

How to Find This Command
Pull down the File menu and you will see this command.

Description and Use of This Command
This command allows you to see information on the active image file. Pull down the File 
menu and click on Info (Alt+f, i). You will see an Info dialog box. If the active image is 
vector, the dialog box will contain information on the file's Type, Size and Date. If the 
image is raster, the dialog box will contain this information as well as additional File Info 
and View Info. File Info tells you the file's size in pixels, resolution, number of colors and 
pages. View Info tells you what size in pixels, number of colors and resolution you are 
currently viewing. 



Screen

How to Find This Command
Pull down the Capture menu and you will see this command.

Description and Use of This Command
This command allows you to capture a Screen and offers a brief tutorial on how to do so. 

Capture a Screen as Follows:
1. Open the application you want to capture. 
2. Open HiJaak PRO without closing your application. 
3. In HiJaak PRO, pull down the Capture menu and click on Screen (Alt+c, s). HiJaak PRO 

becomes minimized. 
4. You will see an instruction screen that reminds you what the hotkeys are; click on OK. 
5. Press the hotkeys. 
6. You will see the Windows Capture Options dialog box. Select options and click on OK. 

For information on selecting Windows Capture Options, click on the following:
How to Capture a Windows Screen

7. The dialog box will close. You will hear a beep indicating that the screen has been 
captured. 



Window/Object

How to Find This Command
Pull down the Capture menu and you will see this command.

Description and Use of This Command
This command allows you to capture a Window or an Object and offers a brief tutorial on 
how to do so. 

Capture a Window or an Object as Follows:
1. Open the application you want to capture. 
2. Open HiJaak PRO without closing your application. 
3. In HiJaak PRO, pull down the Capture menu and click on Window/Object (Alt+c, w). 

HiJaak PRO becomes minimized. 
4. You will see an instruction screen that reminds you what the hotkeys are; click on OK. 
5. Press the hotkeys. 
6. You will see the Windows Capture Options dialog box. Select options and click on OK. 

For information on selecting Windows Capture Options, click on the following:
How to Capture a Windows Screen

7. DO NOT CLICK YOUR MOUSE YET. Move the mouse around the screen until the window or 
object you want to capture is emphasized. Then click the left mouse button. You will hear 
a beep indicating that your Window or Object has been captured.



Area

How to Find This Command
Pull down the Capture menu and you will see this command.

Description and Use of This Command
This command allows you to capture an Area and offers a brief tutorial on how to do so. 

Capture an Area as Follows:
1. Open the application you want to capture. 
2. Open HiJaak PRO without closing your application. 
3. Resize the HiJaak PRO screen so that it is taking up only part of the screen. 
4. In HiJaak PRO, pull down the Capture menu and click on Area (Alt+c, a). HiJaak PRO 

becomes minimized. 
5. You will see an instruction screen that reminds you what the hotkeys are; click on OK. 
6. Press the hotkeys. 
7. You will see the Windows Capture Options dialog box. Select options and click on OK. 

For information on selecting Windows Capture Options, click on the following:
How to Capture a Windows Screen

8. Click the left mouse button and hold as you drag the mouse to define the rectangular area
you want to capture. Release the mouse button. You will hear a beep indicating that the 
area has been captured.



How to Import Images through the Windows Clipboard
1. Double-click on the HiJaak PRO icon located in the HiJaak PRO program group. You will see 

the HiJaak PRO icon at the bottom of your screen. 
2. Click on the HiJaak PRO icon once to pull up the System menu, and select Copy File to 

Clipboard (Alt+Spacebar, Alt+o).You will see the Import File dialog box. 
3. From the Drives drop-down list, select the drive of the file you want to import (Alt+v, 

Arrow keys).
4. From the Directories list box, select the directory of the file you want to import (Alt+d).
5. In the File Name area, type or select the name of the image you want to import (Alt+n). 
6. [OPTIONAL] If options are available for your format and you want to select them, click on

the   O  ptions button (Alt+o). You will see the Source Options dialog box. For more 
information, click on the following:
Source Options

7. Click on OK. The image is copied to the Windows Clipboard. If you would like, you can now
view the image using the Windows Clipboard Viewer (CLIPBRD.EXE).

8. In any Windows application that supports the Clipboard, pull down the Edit menu and 
select Paste. HiJaak PRO provides the image in the format requested by the pasting 
application. This process is called delayed rendering.



Registration with File Manager

How to Find This Procedure
Pull down the Setup menu and you will see this command.

Description and Use of This Procedure
This procedure describes how to register HiJaak PRO with File Manager by associating supported format 
extensions. Once these associations are made, you can use OLE, drag-and-drop and double-clicking to 
view and/or import files directly from File Manager. For more information on OLE or Drag-and-Drop click 
on one of the following:
OLE
Drag-and-Drop

The first time you start up HiJaak PRO, it registers all HiJaak-supported formats with File Manager 
automatically, as long as those formats are not already registered with another application. Make sure 
that the formats that you need to use with HiJaak PRO are registered with File Manager by following the 
procedure below.

Register HiJaak PRO as Follows
1. Open HiJaak PRO by double-clicking on its icon.
2. Pull down the Setup menu and select Format Extensions (Alt+s, x). 
3. In the Format Extensions dialog box, click on Register (Alt+r). 
4. In the Register dialog box, select All Formats and then click on OK (Alt+a, Enter).
5. Registration is done by file extension. Each extension can only be registered with one application. If 

there is a potential conflict with another application, HiJaak PRO gives you the option of whether to 
register a particular format. The dialog box "Ext. XXX is currently associated with application, OK to 
register with HiJaak instead?" appears. If you want to register the format with HiJaak PRO, click on 
Yes (Alt+y). If you want to retain your existing association, click on No to proceed to the next format 
(Alt+n). If you do not want to register any more formats, click on Cancel (Esc).

6. When registration is complete, the Register dialog box will disappear. Click on OK (Enter) to exit the 
Format Extensions dialog box.

7. If you decide that you no longer want HiJaak PRO associated with a particular file extension, you can 
change an extension's association by selecting Associate from the File menu in File Manager (Alt+f, 
a). For more information, consult your Windows User Guide.



Drag-and-Drop

Description and Use of This Procedure
Both drag-and-drop and double-clicking allow you to view and print files directly from File Manager. To 
use these capabilities, you must first register HiJaak PRO with File Manager.
For more information, click on the following:
Registration with File Manager

To learn how to use drag-and-drop and double-clicking, click on one of the following topics:
View a file using Drag-and-Drop
View a file using Double-Clicking
Print a file using Drag-and-Drop



View a File Using Double-Clicking

Description and Use of This Procedure
Using double-clicking, you can view a file in HiJaak PRO directly from File Manager. If HiJaak PRO is not 
running when you perform this procedure, double-clicking will open HiJaak PRO and view the file in its 
Main screen. 

View a File Using Double-Clicking as Follows:
1. Open File Manager.
2. Select the appropriate directory and double-click on the name of the image you want to view. HiJaak 

PRO automatically starts up and opens the file.
3. When finished viewing, pull down the File menu and click on Exit to return to File Manager (Alt+f, x).



View a File Using Drag-and-Drop

Description and Use of This Procedure
With drag-and-drop, you can use HiJaak PRO as a file viewer for one or more graphics files.

View a File Using Drag-and-Drop as Follows:
1. Open HiJaak PRO by double-clicking on its icon.
2. Click on the down arrow in the upper-right corner of the HiJaak PRO Main screen to minimize it into a 

running icon.
3. Open File Manager.
4. Select the drive and directory of the image you want to view. Click and hold the mouse button down on 

the file name of the image you want to view. 
5. Drag the file to the HiJaak PRO icon and drop it there by releasing the mouse button. The HiJaak PRO 

Main screen opens and displays the file you selected.

You can also use HiJaak PRO's drag-and-drop capabilities when the Main screen is open by dropping 
the file icon directly on the open window.

Finally, you can use drag-and-drop if the HiJaak PRO icon is inactive. If you do this, Program Manager 
creates another HiJaak PRO icon and gives it the same name as your selected file. You view the file by
double-clicking on the new icon. This second icon is useful if the contents of the file change frequently. 
After closing the file and exiting HiJaak PRO, you can delete the icon by clicking on it once and 
pressing the Delete key.

View Multiple Files as Follows:
1. Open HiJaak PRO by double-clicking on its icon.
2. Click on the down arrow in the upper-right corner of the HiJaak PRO Main screen to minimize it into a 

running icon.
3. Open File Manager.
4. Press the left mouse button and hold down the Ctrl key as you click on each file you want to view. 
5. After you have selected the last file, release the Ctrl key, but continue to hold down the mouse button.
6. Drag the file icon to the HiJaak PRO icon and drop it there by releasing the mouse button. The HiJaak 

PRO Main screen opens and displays the files you selected.



Print a File Using Drag-and-Drop

Description and Use of This Procedure
HiJaak PRO allows you to print files to the default printer directly from File Manager using drag-and-drop.

Print Files as Follows:
1. Double-click on the Print Manager icon. Click on the down arrow in the upper-right corner of the Print 

Manager window to minimize it into a running icon. 
2. Open File Manager.
3. Select the file you want to print by clicking on it once and holding the mouse button down.
4. Drag the file icon to the Print Manager icon and drop it by releasing the mouse button.
5. You will see the HiJaak PRO Print dialog box. Specify your printing options and click on OK. The 

selected file is automatically sent to the printer.

Note: Windows allows you to drop only one file on the Print Manager at a time.



Object Linking and Embedding

Description and Use of This Procedure
HiJaak PRO is an Object Linking and Embedding (OLE) server. This feature allows you to place HiJaak 
objects, which are graphics images, into any client application. Client applications are usually desktop 
publishers and word processors. HiJaak PRO cooperates with OLE clients to allow you to create 
documents containing a variety of images. These documents are called compound documents. Although 
the Windows Clipboard Cut and Paste function is similar, OLE allows you to edit an object after you have 
inserted it. You can easily manipulate images without leaving the document.

Many applications, such as Microsoft Word, Ami Pro, Ventura and Excel, act as OLE clients. Since 
Windows Write is available to all Windows users, it will be used as an example in all discussions of OLE. 
The procedure for Windows Write is similar to the procedure for any other application. 

In order to use OLE, you must first register HiJaak PRO with the selected file extensions. For information 
on this process, click on the following:
Registration with File Manager

For more information and examples of how to use OLE, click on one of the following:
Object Linking
Editing Linked Objects
Object Embedding
Editing Embedded Objects

If you are having problems embedding, click on the following:
Troubleshooting OLE



Object Embedding

Description and Use of This Procedure
This procedure describes how to place a graphics file into a client document using object embedding. You
should embed an image if you need one complete document. For example, if you plan to work on your 
document at different workstations, you need all of the document's information saved in one file. 
Embedding allows this.

Embed HiJaak PRO Objects in Windows Write as Follows:
1. Double-click on the Windows Write icon to open that application; it is usually located in the Accessories

Program Group.
2. Open the document in which you want to embed a HiJaak object, and place your cursor where you 

want the upper-left corner of the image to appear.
3. Pull down the Edit menu and select Insert Object (Alt+e, i). You will see the Insert Object dialog box.
4. From the Object Type List box, select HiJaak Image and click on OK.
5. HiJaak PRO starts up and the Open dialog box appears. Select the image you want to embed in your 

Write document. Click on OK. 
6. HiJaak PRO displays the selected file. Pull down HiJaak PRO File menu and select Update Write 

(Alt+f, u).
7. Processing occurs as the graphics file is embedded into your document. Pull down the File menu and 

select Exit and Return to Write (Alt+f, x).
8. HiJaak PRO closes, and the image appears in your document.

For information on editing an embedded file, click on the following:
Editing Embedded Objects



Editing Embedded Objects

Description and Use of This Procedure
This procedure describes how to edit an embedded HiJaak object. Since an embedded file's data is 
saved in the document file, you can edit the object directly from your application. Since the embedded file 
retains a link to HiJaak PRO, HiJaak PRO will act as your editor. The editing changes you make to the 
object in HiJaak PRO will be updated in your application.

Edit Embedded Objects as Follows:
1. Double-click on the embedded object. A frame with handles appears around the object, and HiJaak 

PRO starts up with the object appearing in the Main screen.
2. Perform any of the editing functions offered by HiJaak PRO.
3. Pull down the File menu and select Update Write (Alt+f, u).
4. Pull down the File menu and select Exit and Return to Write (Alt+f, x).

 



Object Linking

Description and Use of This Procedure
This procedure describes how to place a graphics file into a client document using object linking. You 
should link an image when you want a smaller file size. When you link, only the link joining the 
application, the object and HiJaak PRO is saved with the client application, not the entire image file. This 
keeps file size small. Linking is particularly useful because it allows you to maintain graphics files 
separately from your document files. Use HiJaak PRO to edit the files and they update automatically in 
your application.

Link a HiJaak PRO Object in Windows Write as Follows:
1. Open HiJaak PRO.
2. Open the file that you want to link to your Write document.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select Clipboard Format 

dialog box. For raster images, select Windows DIB (Alt+d). For vector images, select Windows WMF 
(Alt+w). Select the appropriate format for your image and click on OK (Enter). Exit HiJaak PRO.

4. Open Windows Write.
5. Pull down the Edit menu and select Paste Special (Alt+e, e). You will see the Paste Special dialog 

box.
6. From the Data Type list box, select HiJaak Image.
7. Click on Paste Link. Your selected HiJaak PRO object will appear in your document.

Note: In step 7 of the above procedure, if you select Paste rather than Paste Link, you will embed 
the object in your document, rather than link it to your document.

For information on editing linked objects, click on the following:
How to Edit Linked Objects



Editing Linked Objects

Description and Use of This Procedure
This procedure describes how to edit a linked HiJaak object. Since a linked object's data is saved only as 
a link between HiJaak PRO and your application, there are two ways to edit linked objects. You can edit 
linked HiJaak PRO objects from Windows Write or from HiJaak PRO.

Edit Linked Objects as Follows: 
To edit from Write:
1. In Windows Write, double-click on the linked object.
2. HiJaak PRO starts up with the object appearing in the Main screen. Perform any of the editing 

functions available in HiJaak PRO.
3. Pull down the File menu and select Save (Alt+f, s).
4. Pull down the File menu and select Exit (Alt+f, x). The linked object will be updated with your newest 

editing changes.

To edit from HiJaak PRO:
1. Start up HiJaak PRO and open the graphics file containing the linked object. Perform any of the editing 

functions available in HiJaak PRO.
2. Pull down the File menu and select Save (Alt+f, s). Pull down the File menu and select Exit (Alt+f, x).
3. Open Windows Write.
4. Open the document containing your linked object. You will receive a message asking if you want to 

update your document file with the edited version of the object. Select OK. The File Manager updates 
the Write document with the edited object.



Troubleshooting OLE

Description of the Problem
If the Registration Database has an incorrect or corrupt entry for "HiJaak Image," the following problems 
may occur:

* HiJaak PRO will beep when starting up and open to the Main menu rather than the Open dialog box.
* The File menu will not have an Update Write entry.
* Write will give the message "Unable to communicate with source application," when HiJaak PRO exits.

You can fix this problem using the Windows Registration Info Editor.

Solve Registration Database Problem as Follows:
To add the Regedit icon:
1. From the Program Manager, click on the Accessories Group Window.
2. Pull down the File menu and select New (Alt+f, n). You will see the New Program Object dialog box.
3. Click on Program Item and then click on OK (i, Enter).
4. In the Description field, type Regedit (Alt+d).
5. In the Command Line field, type your path to Windows 3.1 followed by REGEDIT.EXE. Click on OK 

(Alt+c, Enter). The Regedit icon will be added to your Accessories Group.

To fix your Registration Database problems:
1. Double-click on the Regedit icon to open the Registration Info Editor.
2. Click on HiJaak Image. 
3. Click on Edit and select Delete File Type... (Alt+e, d). You will receive the message, "Are you sure you

want to delete 'HiJaak Image' File Type?" Click on Yes (y). "HiJaak Image" will disappear form the list.
4. Repeat steps 2 and 3 if more than one "HiJaak Image" entry exists.
5. Click on File and select Exit (Alt+f, x).
6. Start and Exit HiJaak PRO to re-register it for HiJaak Image.

Note: Registering for HiJaak Image is different from registering for file type because registering for 
HiJaak Image happens automatically whenever HiJaak PRO starts up.



Using Smuggler to Import Graphics Files
You can use Smuggler to import graphics files into any application that supports pasting from the 
Windows Clipboard. For more information on using Smuggler to import graphics, click on the following:
HiJaak Smuggler



Generation of Output for Faxing 

Description and Use of This Procedure
Using HiJaak PRO, you can generate faxable output from any of your applications by using those 
application's print-to-disk capabilities.

You can set up one printer for all of your Windows applications. For information on how to set up a print-
to-file option in Windows, where the output will be a HP LaserJet Printer Control Language file (PCL4), 
click on the following:
Print to File in Windows

For general information on how to create a faxable document, click on the following:
General Faxing Information

For information on creating faxes from your specific application, click on the following:
Creating Faxes from CorelDRAW Files
Creating Faxes from PageMaker Documents
Creating Faxes from WordPerfect for DOS Documents
Creating Faxes from WordPerfect for Windows Documents
Creating Faxes from Word for Windows Documents



Print to File in Windows

Set Up to Print to File in Windows as Follows:
1. Double-click on the Windows Control Panel icon. The Control Panel pops up.
2. Double-click on the Printers icon. You will see the Printers dialog box.
3. From the Printers dialog box, select Add. You will see the Printers list box.
4. Scroll through the list and click on HP LaserJet Series II. 
5. Click on Install. You will see the Install Driver dialog box. Windows will prompt you to insert the proper

Windows setup disk in Drive A. Insert the disk with the HPPCL driver on it. Click on OK.
6. Click on Connect. You will see the Connect dialog box. From the Ports list box, select File. Click on 

OK.
7. You will return to the Printers dialog box. Select Setup. You will see the Setup dialog box. 
8. From the Resolution field, select 300 dots per inch. Accept all the other defaults and click on OK.
9. Click on Close to exit the Printers dialog box.
10. Close the Control Panel. 
11. Run your application.

Any Windows application will now print to file in LaserJet language when you select the HP LaserJet II 
printer on FILE from your application's Printer Setup Options. HiJaak PRO needs the file in LaserJet II 
language (PCL4) in order to convert it to fax format.

Note: If you need more information on how to set up your Windows environment to print to file, 
consult your Windows User Manual.



General Faxing Information

Description and Use of This Procedure
When you print a document to disk using the HP LaserJet II printer driver, the document converts to PCL4
format. HiJaak PRO can convert documents in PCL4 format to a FAX format. Use your fax software to 
transmit the file(s) that HiJaak PRO creates from your original document. The following procedure is 
generalized to apply to virtually all applications with print-to-disk capabilities.

Create a Fax from Your Document as Follows:
1. Run the application that created the document you want to fax. Select HP LaserJet Series II on FILE 

from the Printer Setup menu. Open the document.
2. Print the document to disk naming it with a PCL extension. Be sure that HP LaserJet II on FILE is 

selected when you print to disk. Exit the application.
3. Run HiJaak PRO.
4. Using the Convert command in the File menu, convert the PCL print file to your FAX format. In order to

select the correct extension for your fax device, select Fax Type from the List Files of Type box in the 
Convert To dialog box. If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

5. In the Convert To dialog box, click on OK. When the conversion completes, use your fax software to 
transmit the file(s) that HiJaak PRO creates from your document.



CorelDRAW

You can use HiJaak PRO with CorelDRAW for the following:

* Creating Screen Captures for CorelDRAW
* Creating Faxes from CorelDRAW Files
* Linking and Embedding HiJaak Objects in CorelDRAW
* Placing Graphics Files in CorelDRAW



Linking and Embedding HiJaak Objects in CorelDRAW

HiJaak PRO is an OLE 1 server. As an OLE server, it provides an easy way to import graphics images 
into CorelDRAW. These images are either embedded or linked in the CorelDRAW file. If the image is 
embedded, then a copy of the image is saved with the file. If the image is linked, then a pointer to the 
image is saved with the file. After you establish an OLE connection, you can edit and update the linked or 
embedded images in the files.

To learn how to use OLE with CorelDRAW, click on one of the following:
Linking HiJaak Images in CorelDRAW
Canceling Links in CorelDRAW
Embedding HiJaak Objects in CorelDRAW



Linking HiJaak Objects in CorelDRAW 4.0 and 5.0

Description and Use of This Procedure
This procedure describes how to link a graphics file with a CorelDRAW file. This provides an easy method
for importing graphics files into CorelDRAW. When you link HiJaak Images in CorelDRAW 4.0 or 5.0, only
the link among HiJaak PRO, CorelDRAW and the image is saved. This keeps your CorelDRAW file small.

The following procedure uses ISIJET.WMF as an example of a graphics file that might be linked with a 
CorelDRAW file. This file is located in the INSET\SAMPLES directory. If you did not install the sample 
files, you will not have this file; however, the following procedure is the same for other files as well.

Link HiJaak Images in CorelDRAW 4.0 or 5.0 as Follows:
1. Open HiJaak PRO.
2. Open ISIJET.WMF. It is located in your INSET\SAMPLES directory.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select Clipboard Format 

dialog box.
4. Select the appropriate format for your image. For ISIJET.WMF, select Windows WMF (w). Click on OK.

Exit HiJaak PRO.

Note: When you are saving a file to the clipboard in order to link or embed it, save vector files to 
Windows WMF file format and raster images to Windows DIB. For information on raster and vector 
images, click on the following:
Vector and Raster Images Defined

5. Open CorelDRAW 4.0 or 5.0. Open the file in which you want to create the link.
6. Pull down the Edit menu and select Paste Special. You will see the Paste Special dialog box.
7. In the Data Type box (As area), click on HiJaak Image. 
8. Click on Paste Link and click on OK. The image you selected appears in the center of the CorelDRAW

page.

For information on canceling links in CorelDRAW, click on the following:
Canceling Links in CorelDRAW



Canceling Links in CorelDRAW 4.0 and 5.0

Description and Use of This Procedure
This procedure allows you to delete the link joining HiJaak PRO and CorelDRAW 4.0 or 5.0 without 
deleting the OLE object from the CorelDRAW file.

Cancel a Link as Follows:
1. Click on the object whose link you want to cancel.
2. Pull down the Edit menu and click on Links. You will see the Links dialog box.
3. Click on Break Link to cancel the link. Click on the Close button to close the Links dialog box.



Embedding HiJaak Objects in CorelDRAW

Description and Use of This Procedure
This procedure describes how to embed a graphics file within a CorelDRAW file. This provides an easy 
method for importing graphics files into CorelDRAW. When you embed a HiJaak image in a CorelDRAW 
4.0 or 5.0 file, all the information associated with the image is saved with the file. No separation between 
the two files exists. Your CorelDRAW file is "self-contained"; that is, if you move your file to another PC, 
the image will move also. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be embedded 
within a CorelDRAW file. This file is located in the INSET\SAMPLES directory. If you did not install the 
sample files, you will not have this file; however, the following procedure is the same for other files as 
well.

Embed HiJaak Images in CorelDRAW 4.0 or 5.0 as Follows:
1. Open the CorelDRAW 4.0 or 5.0 file into which you want to embed an object.
2. VERSION 4.0: Pull down the File menu, select Insert Object. You will see the Insert Object dialog 

box.
VERSION 5.0: Pull down the Edit menu, select Insert Object. You will see the Insert Object dialog 

box.
3. In the Object Type list box, click on HiJaak Image. Click on OK.
4. HiJaak PRO starts up with its Open dialog box. Select the drive and directory where you installed 

HiJaak PRO. From the File Name list box, select GOLDN256.IFF (Alt+n). Click on OK.
5. From the HiJaak PRO File menu, select Update CorelDRAW (Alt+f, u).
6. From the HiJaak PRO File menu, select Exit & Return to CorelDRAW (Alt+f, x). The image appears in

the center of the CorelDRAW page.



Converting and Placing Print Files in CorelDRAW

Description and Use of This Procedure
Suppose you want to import an image into CorelDRAW from an application that does not support any of 
the formats that CorelDRAW can import directly. Chances are HiJaak PRO can help. Your application can 
probably export to one of the more than 75 formats that HiJaak PRO supports. If this is the case, you can 
use HiJaak PRO to convert the file to one of the recommended formats and then place the converted file 
in CorelDRAW. For more information on placing files in CorelDRAW, click on the following:
Placing Graphics Files in CorelDRAW

Suppose you want to place a file stored in a format not supported by CorelDRAW or HiJaak PRO. Even 
the most limited applications can usually print to disk in HP LaserJet II format (PCL4). You may, for 
example, have a relatively old DOS program that produces customized charts for your company. To use 
these charts in a CorelDRAW file, perform the following steps.

Note: You will lose any color information in your file when you use this procedure.

Place a File Created by an Application With Limited Export Capabilities as Follows:
1. Open the application and open or create the image you want to import into CorelDRAW.
2. Use your application to print to disk in HP LaserJet II format. For more information on printing to disk, 

click on the following:
Print to File in Windows

3. Exit the application.
4. Open HiJaak PRO. Convert the PCL print file to CDR.
5. Exit HiJaak PRO and place the converted file into your CorelDRAW file. For more information on 

placing files in CorelDRAW, click on the following:
Placing Graphics Files in CorelDRAW



Placing Graphics Files in CorelDRAW 4.0 and 5.0

The easiest way to place graphics files in CorelDRAW is to use Smuggler. For more information on using 
Smuggler, click on the following:
HiJaak Smuggler

If you are unable import a graphics file using Smuggler, you can use the following procedure.

Description and Use of This Procedure
If you cannot place a file using Smuggler and want to place a file that is not in a format that CorelDRAW 
supports, you can use HiJaak PRO to convert the file to a format that CorelDRAW recognizes. The 
following procedure explains how to place a file in an unsupported format by using HiJaak PRO to convert
the file to a format that CorelDRAW supports. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be placed within
a CorelDRAW file. This file is located in the INSET\SAMPLES directory. If you did not install the sample 
files, you will not have this file; however, the following procedure is the same for other files as well.

Tip: If you want to use Smuggler to import a vector image into CorelDRAW, and then use 
CorelDRAW to edit that image, change the following line in your CORELDRW.INI file:

OLEConvertObjectsToDraw=0
to

OLEConvertObjectsToDraw=1

Once the vector image has been placed in CorelDRAW, separate the vector objects in the image by 
pulling down the Arrange menu and clicking on Ungroup.

Place a File in a Format Not Supported by CorelDRAW as Follows:
1. Start HiJaak PRO. Open GOLDN256.IFF to view the image before conversion. HiJaak PRO supports 

CorelDRAW's CDR. Since you will be placing this file into CorelDRAW 4.0 or 5.0, convert to CDR.
2. If you want to perform any processing options, you may do so now. 
3. Pull down the File menu and click on Save As (Alt+f, a). You will see the Save As dialog box.
4. From the List Files of Type list box (Alt+t), select CDR CorelDRAW! (*.CDR). "GOLDN256.CDR" will 

appear in the File Name field. Click on OK. HiJaak PRO converts the image GOLDN256.IFF to 
GOLDN256.CDR. To view the image before placing it into CorelDRAW, open the file GOLDN256.CDR.

5. Exit HiJaak PRO.
6. Run CorelDRAW 4.0 or 5.0 and open the file into which you want to place the image.
7. Pull down the File menu and click on Open. You will see the Open dialog box. Select GOLDN256.CDR

from the Files/Directories list box. Click on OK.

Note: If you are placing a file in a format other than CDR, in step 7 above, open the File menu and 
click on Import. You will see the Import dialog box.

Tip: Some file formats are not recognized by either CorelDRAW or HiJaak PRO. However, if those 
formats are created by an application with print-to-disk capabilities, HiJaak PRO can convert the file 
to any of the raster formats that it supports. You can then place the file into your CorelDRAW file. For 
more information, click on the following:
Converting and Placing Print Files in CorelDRAW



Creating Faxes from CorelDRAW 4.0 and 5.0 Files

Description and Use of This Procedure
The following procedure explains how to print CorelDRAW 4.0 or 5.0 files to disk in HP LaserJet format 
and then convert the print file to your FAX format using HiJaak PRO. Using this technique, your faxed 
CorelDRAW files will arrive looking remarkably like LaserJet printed files. For more information on setting 
up your Windows 3.1 environment to do this, consult your Microsoft Windows User Guide or click on the 
following:
Generation of Output for Faxing 

Create a Fax from Your CorelDRAW File as Follows:
1. Make sure that HP LaserJet Series II is your selected Windows printer. 
2. Start CorelDRAW 4.0 or 5.0.
3. From the File menu, select Print Setup. You will see the Print Setup dialog box.
4. Pull down the Specific Printers drop-down list and click on HP LaserJet Series II on File. 
5. Click on OK.
6. Create the file you want to fax.
7. From the File menu, select Print. You will see the Print dialog box. Set your printer options and click 

on OK.
8. You will see the Print To File dialog box. In the Output File Name field, type a path and file name with 

a PCL extension. For example, if you want to place your file in the INSET subdirectory on the C:\ drive, 
type C:\INSET\Filename.PCL. Click on OK. 

9. Exit CorelDRAW.
10. Run HiJaak PRO.
11. From the File menu, select Convert (Alt+f, v). You will see the Convert From dialog box.
12. Select the drive and directory of the file. In the File Name field, type Filename.PCL (Alt+n). Click on 

OK.
13. You will see the Convert To dialog box. Your file's name will appear in the File Name field with a new 

extension. To select the correct extension for your fax device, select Fax Type from the List Files of 
Type box (Alt+t, arrow). If you have not yet configured HiJaak PRO for your fax card, you will see the 
Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

14. In the Convert To dialog box, click on OK. When the conversion completes, you can use your fax 
software to transmit the file(s) that HiJaak PRO creates from your CorelDRAW file.



Creating Screen Captures for CorelDRAW 4.0 and 5.0

Description and Use of This Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and screens to the 
recommended formats. For information on recommended formats, click on the following:
Recommended Formats for CorelDRAW

To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen.



Recommended Formats for CorelDRAW

If you want to place a file that is not in a format that CorelDRAW supports, you can use HiJaak PRO to 
convert the file to a format that CorelDRAW can read. Although each file is different, we recommend using
HiJaak PRO to convert to either of the following formats before placing images into CorelDRAW 4.0 or 
5.0:

* Use CorelDRAW (CDR) in most cases
* Use Computer Graphics Metafile (CGM) if CDR does not produce good results

To learn more about converting a file, click on the following:
How to Convert a File



PageMaker

You can use HiJaak PRO with PageMaker for the following:

* Creating Screen Captures for PageMaker
* Creating Faxes from PageMaker Documents
* Placing Graphics Files in PageMaker

PageMaker 5.0 Tip: PageMaker 5.0 supports only CMYK color TIF files. If you need to place an RGB
color TIF file into PageMaker 5.0, first open the file in HiJaak PRO. Pull down the File menu and 
select Save As, and save the file in TIF format using the CMYK flavor of TIF in the Options dialog 
box. You can then place the new CMYK version of the TIF file into PageMaker 5.0.



Placing Graphics Files in PageMaker 4.0 and 5.0

The easiest way to place graphics files in PageMaker is to use Smuggler. For more information on using 
Smuggler, click on the following:
HiJaak Smuggler

PageMaker 5.0 and Smuggler Tip: When importing images into PageMaker 5.0 using Smuggler, 
you should set options to get the best image quality. After selecting the file name in the Smuggler 
dialog box, click on the Options button. You will see the Smuggler Processing Options dialog box. 
Click in the Horz. Resolution field and type 300. Click on the Vert. Resolution field and type 300. Click 
on OK. To import the image, click on OK in the Smuggler dialog box.

If you are unable to import a graphics file using Smuggler, you can use the following procedure.

Description and Use of This Procedure
If you cannot place a file using Smuggler and want to place a file that is not in a format that PageMaker 
supports, you can use HiJaak PRO to convert the file to a format that PageMaker recognizes. The 
following procedure explains how to place a file in an unsupported format by using HiJaak PRO to convert
the file to a format that PageMaker supports. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be placed within
a PageMaker file. This file is located in the INSET\SAMPLES directory. If you did not install the sample 
files, you will not have this file; however, the following procedure is the same for other files as well.

Place a File in a Format Not Supported by PageMaker as Follows:
1. Start HiJaak PRO. Open GOLDN256.IFF to view the image before conversion. This is a color raster 

file, so for best results, convert it to a TIF format to place the image into PageMaker 4.0 or 5.0. For 
information on the best destination formats to use when working with other source files, click on the 
following:
Recommended Formats for PageMaker

2. If you want to perform any processing options, you may do so now. 
3. Pull down the File menu and click on Save As (Alt+f, a). You will see the Save As dialog box.
4. From the List Files of Type list box (Alt+t), select TIFF (*.TIF). "GOLDN256.TIF" will appear in the File

Name field. Click on the Options button (Alt+o). You will see the TIF Raster Processing Options 
dialog box.

5. Pull down the Flavors area and click on PageMaker 4.0 & 5.0 (Alt+f, arrow). Click on OK to return to 
the Save As dialog box.

6. In the Save As dialog box, click on OK. HiJaak PRO converts the image GOLDN256.IFF to 
GOLDN256.TIF. To view the image before placing it into PageMaker, open the file GOLDN256.TIF.

6. Exit HiJaak PRO.
7. Run PageMaker 4.0 or 5.0 and open the document into which you want to place the image.
8. Pull down the File menu and click on Place. You will see the Place File dialog box. If you are using 

version 5.0, pull down the List Files of Type area and select All Files. Select GOLDN256.TIF from the
Files/Directories list box. Click on OK.

9. The mouse pointer turns into an icon representing the graphics file. Move the cursor to the location in 
the document where you want to place the file. Click the mouse button once. GOLDN256.TIF appears 
in the document.

Tip: Some file formats are not recognized by either PageMaker or HiJaak PRO. However, if those 
formats are created by an application with print-to-disk capabilities, HiJaak PRO can convert the 
format to any of the raster formats that it supports. You can then place the file into your PageMaker 
document. For more information, click on the following:
Converting and Placing Print Files in PageMaker



Recommended Formats for PageMaker

PageMaker 4.0 supports a number of formats including TIF, PCX, BMP, CGM, WMF, PGL and PIC. 
However, if you want to place a file that is not in one of these formats, you can use HiJaak PRO to 
convert the file to one of the above formats that PageMaker can read. Although each file is different, we 
recommend using HiJaak PRO to convert to the following formats before placing images into PageMaker 
4.0 or 5.0:

* If you are placing a color or gray raster image in PageMaker 4.0 or 5.0, convert to TIF.
* If you are placing a color or gray vector image, convert to WMF.

To learn more about converting a file, click on the following:
How to Convert a File

About TIFF: To select the correct flavor of TIF, select TIF in the List Files of Type area of the 
Convert To or Save As dialog boxes. Click on the Options button and in the Flavors area, select 
PageMaker 3.0 TIF for gray files, and select PageMaker 4.0&5.0 TIF (Windows) for color files. To 
import color TIF files into PageMaker 5.0, select CMYK in the flavors area.

PCX Tip: If after placing into PageMaker 4.0 a PCX image converted by HiJaak PRO, you notice that 
the image is much larger than you expected or wanted, you can easily shrink the image in PageMaker
using the following procedure:

1. Click on the Image. Handles will appear on the corners and edges of the frame.
2. Click on one of the handles and drag it in until the image is the size you want.

Note: This process may change the aspect ratio of the image. To keep the aspect ratio the same, 
hold down the Shift key as you drag.



Converting and Placing Print Files in PageMaker

Description and Use of This Procedure
Suppose you want to place a file stored in a format not supported by HiJaak PRO or PageMaker. Even 
the most limited applications can usually print to disk in HP LaserJet II format (PCL4). If, for example, you 
are using PageMaker 4.0 or 5.0 to prepare a book on music theory, you may want to import files from 
Music Printer Plus. Even though these two applications do not have a common format, you can perform 
the following procedure to place the file.

Note: You will lose any color information in your file when you perform the following steps.

Place a File with Limited Export Capabilities as Follows:
1. Open Music Printer Plus and read in or create the image you want to import to PageMaker 4.0 or 5.0.
2. Use Music Printer Plus to print to disk in HP LaserJet II format (PCL4). For more information on printing

to disk, click on the following:
Print to File in Windows

3. Exit the application.
4. Open HiJaak PRO. Convert the print file to the format best suited to PageMaker, in this case, TIF.
5. Exit HiJaak PRO and place the converted file into your PageMaker 4.0 or 5.0 document.



Creating Screen Captures for PageMaker 4.0 and 5.0

Description and Use of This Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and screens to the 
recommended formats. For information on recommended formats, click on the following:
Recommended Formats for PageMaker

To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen.

Tip: For improved output on a black and white PostScript printer, set these options from the Colors 
menu:

* Reduce Colors/Number of Colors: Same
* Grayscale



Creating Faxes from PageMaker 4.0 and 5.0 Documents

Description and Use of This Procedure
The following technique prints PageMaker 4.0 or 5.0 documents to disk in HP LaserJet format and then 
converts the print file to your FAX format using HiJaak PRO. Using this technique, your faxed PageMaker 
documents will arrive looking remarkably like LaserJet printed documents. For more information on 
setting up your Windows 3.1 environment to do this, consult your Microsoft Windows User Guide or click 
on the following:
Generation of Output for Faxing 

Create a Fax from Your PageMaker Document as Follows:
1. Make sure that HP LaserJet Series II is your selected Windows printer. 
2. Start up PageMaker 4.0 or 5.0. If you are using PageMaker 4.0, see VERSION 4.0. If you are using 

PageMaker 5.0, see VERSION 5.0.

VERSION 4.0: 
3. From the File menu, select Target Printer. You will see the Target Printer dialog box.
4. From the Printers list box, double-click on HP LaserJet Series II on File. You will see a setup dialog 

box. Make sure resolution is set to 300 dots per inch. Click on OK.
5. In the Target Printer dialog box, click on OK.
6. You will receive a message, "Recompose entire publication for HP LaserJet Series II on File?" Click on 

OK.
7. Create the document you want to fax.

Note: You must create the document with HP LaserJet Series II as the target printer. If the document 
is created with another printer as the target (PostScript, for example), you will have to recompose the 
document for HP LaserJet Series II on File. Answering "Yes" will reformat the document and may 
cause unexpected font and formatting changes.

8. From the File menu, select Print. You will see the Print dialog box. Select HP LaserJet Series II on 
FILE from the Printer field. Set your printer options and click on OK. Go to step 9, below.

VERSION 5.0: 
3. From the File menu, select Page Setup. You will see the Page Setup dialog box.
4. Pull down the Compose to Printer drop-down list and select HP LaserJet Series II on File.
5. In the Target Printer Resolution list box, make sure resolution is set to 300 dots per inch.
6. Click on OK.
7. Create the document you want to fax.

Note: You must create the document with HP LaserJet Series II as the target printer. If the document 
is created with another printer as the target (PostScript, for example), you will have to recompose the 
document for HP LaserJet Series II on File. Answering "Yes" will reformat the document and may 
cause unexpected font and formatting changes.

8. From the File menu, select Print. You will see the Print Document dialog box. Pull-down the Print To 
drop-down list and select HP LaserJet Series II on FILE from the Printer field. Set your printer 
options and click on Print.

9. You will now see the Print To File dialog box. In the Output File Name field, type the path where you 
want to place your file. For example, if you want to place your file in the INSET subdirectory on the C:\ 
drive, type C:\INSET\Filename.PCL. Click on OK.

10. Exit PageMaker.
11. Run HiJaak PRO.
12. From the File menu, select Convert (Alt+f, v). You will see the Convert From dialog box.
13. Select the drive and directory of the file. In the File Name field, type Filename.PCL (Alt+n). Click on 

OK.



14. You will see the Convert To dialog box. Your document's name will appear in the File Name field with 
a new extension. In order to select the correct extension for your fax device, select Fax Type from the 
List Files of Type box (Alt+t, arrow). If you have not yet configured HiJaak PRO for your fax card, you 
will see the Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

15. In the Convert To dialog box, click on OK. When the conversion completes, you can use your fax 
software to transmit the file(s) that HiJaak PRO creates from your PageMaker document.



WordPerfect 5.1 and 6.0 for DOS 

You can use HiJaak PRO with WordPerfect 5.1 and 6.0 for the following:
* Placing Files in WordPerfect 5.1 and 6.0
* Creating Screen Captures for WordPerfect 5.1 and 6.0
* Creating Faxes from WordPerfect Documents



Placing Files in WordPerfect 5.1 and 6.0 for DOS

Description and Use of This Procedure
WordPerfect does not recognize all formats. Use HiJaak PRO to convert your files into those formats 
WordPerfect supports. You can then place your graphics files into WordPerfect. For more information, 
click on the following:
Placing Graphics Files in WordPerfect

Some file formats are not recognized by either WordPerfect or HiJaak PRO. However, if those formats are
created by an application with print-to-disk capabilities, HiJaak PRO can convert the format to any of the 
raster formats that it supports. You can then place the file into your WordPerfect document. For more 
information, click on the following:
Converting and Placing Print Files in WordPerfect

For information on the file formats to which we suggest you convert, click on the following:
Recommended Formats for WordPerfect



Recommended Formats for WordPerfect 5.1 and 6.0 for DOS

WordPerfect supports a number of formats including HPGL, IMG, TIF, PCX, MSP, CGM, GEM, DXF, 
WPG, PIC and EPS. However, if you want to bring in a file that is not in one of these formats, you can use
HiJaak PRO to convert the file into a format WordPerfect can read. Although each file is different, we 
recommend using HiJaak PRO to convert to the following formats before placing images into WordPerfect
5.1 and 6.0:

* If you are bringing in a color raster image, convert to WPG.
* If you are bringing in a gray raster image, convert to TIF.
* If you are bringing in a color or gray vector image, convert to WPG.

To learn more about converting a file, click on the following:
How to Convert a File

Tip for TIF: If you want to create a 256 gray TIF file to bring into WordPerfect, choose the 
WordPerfect Mac flavor of TIF from HiJaak PRO's Target Application list when converting or saving 
the file. To find this list, click on the Target App button in the Convert To or Save As dialog box. 
Choosing the WordPerfect PC selection will result in a 16 gray TIF. Choosing TIF as a destination for 
a HiJaak PRO conversion of a 256 gray raster graphics file and using the halftone option gives the 
best printouts.



Placing Graphics Files in WordPerfect 5.1 and 6.0 for DOS

Description and Use of This Procedure
WordPerfect does not recognize certain formats; IFF is one. If you try to bring in an IFF file into 
WordPerfect for DOS, you will receive a message that the file is not in a supported format. You can use 
HiJaak PRO to convert the file into one that WordPerfect 5.1 or 6.0 can read. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be placed within
a WordPerfect for DOS document. This file is located in the INSET\SAMPLES directory. If you did not 
install the sample files, you will not have this file; however, the following procedure is the same for other 
files as well.

Place a File in a Format not Supported by WordPerfect 5.1 as Follows:
1. Run HiJaak PRO. Open GOLDN256.IFF to view the image before conversion. This is a color raster 

image, so for best results, you will convert it to a WPG format before bringing it into WordPerfect.
2. If you would like to perform any image processing options, you may do so now.
3. Click on File and select Save As (Alt+f, a). You will see the Save As dialog box.
4. From the List Files of Type list box (Alt+t), select WordPerfect (*.WPG). "GOLDN256.WPG" will 

appear in the File Name field. Click on OK. HiJaak PRO will convert the image GOLDN256.IFF to 
GOLDN256.WPG. If you would like to view the image before placing it into WordPerfect, use HiJaak 
PRO to open GOLDN256.WPG.

5. Exit HiJaak PRO. 
6. Run WordPerfect 5.1 or 6.0. Open the document into which you would like to place the image, and 

position your cursor where you want the figure box to appear.
7. Press Alt-F9. If you are using 5.1 you will see the Graphics menu. If you are using 6.0, you will see the

Graphics screen.
8. VERSION 5.1: Press 1 for Figure. You will see the Figure menu. 

Press 1 to Create. You will see the Definition:Figure menu. 
Press 1 for Filename.

VERSION 6.0: Press 1 for Graphics Boxes; press 1 for Create.
You will see the Create Graphics box.
Press 1 for Filename.

10. Type your path to HiJaak PRO, followed by GOLDN256.WPG. Accept all other defaults. If you are 
using version 6.0, highlight the OK button. Press Enter.

11. GOLDN256.WPG appears in a figure box in the document.

Tip: The WordPerfect editor can display graphics images with 256 colors and grayscaled images if 
you have chosen a video driver with those capabilities. If you have a driver available, to choose it as 
follows:

1. Press Shift-F1 to enter the Setup menu.
2. Press 2 for the Display option.
3. VERSION 5.1: You will see the Setup:Display menu. Press 2 to choose the Graphics Screen Type 

option and select the appropriate video driver.
VERSION 6.0: You will see the Display box. Press 1 to choose the Graphics Mode Screen 

Type/Colors option. You will see the Graphics Mode Screen Type/Colors box. 
Press 1 for Screen Type. You will see the Setup Graphics Screen Type box.
Select the appropriate driver.

4. Press Enter to select. 
5. Press F7 to exit the menu.



Converting and Placing Print Files in WordPerfect 5.1 and 6.0 for DOS

Description and Use of This Procedure
Suppose you want to import an image into WordPerfect 5.1 or 6.0 for DOS from an application that does 
not support any of the formats that WordPerfect can import directly. Chances are HiJaak PRO can help. 
Your application can probably export to one of the more than 75 formats that HiJaak PRO supports. If this
is the case, you can use HiJaak PRO to convert the file to one of the recommended formats. For 
information on recommended formats, click on the following:
Recommended Formats for WordPerfect

If the application cannot export to a format that HiJaak PRO supports, even the most limited applications 
can usually print to disk in HP LaserJet II format. You may, for example, have a relatively old DOS 
program which produces customized charts for your company. To place a file from this program into a 
WordPerfect document, you can perform the following procedure.

Note: You will lose any color information in your file when you perform the following procedure.

Place a File Created by an Application With Limited Export Capabilities as Follows:
1. Open the application and open or create the image you want to import into WordPerfect 5.1 or 6.0.
2. Use your application to print to disk in HP LaserJet II format. For more information on printing to disk, 

click on the following:
Print to File in Windows

3. Exit the application.
4. Open HiJaak PRO. Convert the print file to the format best suited to WordPerfect 5.1 or 6.0: try WPG.
5. Exit HiJaak PRO and place the converted file into your WordPerfect document.



Creating Screen Captures for WordPerfect 5.1 and 6.0 for DOS

Description and Use of This Procedure
We suggest that you save HiJaak PRO captured objects, areas, windows and screens to the 
recommended formats. For information on recommended formats, click on the following:
Recommended Formats for WordPerfect.

To learn how to capture a Windows screen, click on the following:
How To Capture a Windows Screen.

Tip: For improved output on a black and white PostScript printer, set these Color options:
* Reduce Colors/Number of Colors: Same
* Grayscale

WPG Tip: When converting a captured text screen to WPG and using the All Colors to Black option,
the output will occasionally be white text on a black background. For a black text on a white 
background, check the Reverse Black and White option while performing the conversion.



Creating Faxes from WordPerfect for DOS Documents

Description and Use of This Procedure
The following technique prints WordPerfect 5.1 or 6.0 documents to disk in HP LaserJet II format (PCL4) 
and then converts the print file to your FAX format using HiJaak PRO. Using this technique, your faxed 
documents will arrive looking remarkably like LaserJet printed documents. 

Create a Fax from your WordPerfect Document as Follows:
1. Run WordPerfect 5.1 or 6.0 for DOS and open the document you want to fax.
2. Press Shift-F7 simultaneously. If you are using version 5.1, you will see the Printer menu. If you are 

using version 6.0, you will see the Print/Fax box.
3. Press S to select printer.
4. From the Select Printer screen, use the arrow keys to highlight and select HP LaserJet Series II.
5. From the Select Printer menu, press 3 to Edit.
6. From the Select Printer Edit menu, press 2 to select Port. You will see a list of possible printer ports.
7. VERSION 5.1: Press 8 to select Other. You will be prompted for a device or file name.

VERSION 6.0: Press 8 to select Filename. 
8. Type your path to HiJaak PRO and a file name with a PCL extension. For example, if your version of 

HiJaak PRO is installed on the C: drive, type C:\INSET\Filename.PCL.
9. Press F7 to exit each of the menus until you reach the Printer menu (version 5.1) or the Print/Fax box 

(version 6.0). Press 1 to print the whole document to the file name you specified in step 8.
10. Exit WordPerfect.
11. Run HiJaak PRO.
12. From the File menu, select Convert (Alt+f, v). You will see the Convert From dialog box.
13. In the File Name field, type Filename.PCL. Click on OK.
14. You will see the Convert To dialog box. Your document's name will appear in the File Name field with

a new extension. In order to select the correct extension for your fax device, select Fax Type from, the 
List Files of Type box (Alt+t, arrow). If you have not yet configured HiJaak PRO for your fax card, you 
will see the Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

15. In the Convert To dialog box, click on OK. When the conversion completes, you can use your fax 
software to transmit the file(s) that HiJaak PRO created from your WordPerfect for DOS document.



WordPerfect for Windows 5.2 and 6.0

You can use HiJaak PRO with WordPerfect for Windows for the following:

* Creating Screen Captures for WordPerfect for Windows
* Creating Faxes from WordPerfect for Windows Documents
* Linking and Embedding HiJaak Objects in WordPerfect for Windows
* Placing Graphics Files in WordPerfect for Windows



Recommended Formats for WordPerfect for Windows

WordPerfect for Windows supports a number of formats including BMP, CGM, DXF, EPS, GEM, IMG, 
MSP, PCX, PIC, PNTG, PGL, TIF, WMF and WPG. However, if you want to place a file that is not in one 
of these formats, you can use HiJaak PRO to convert the file into a format that WordPerfect for Windows 
can read. Although each file is different, we recommend using HiJaak PRO to convert to the following 
formats before placing images into WordPerfect for Windows:

* If you are retrieving a gray raster image, convert to TIF.
* If you are retrieving a color raster image, convert to PCX, or convert to TIF and select WordPerfect (PC) 

in the Flavors area of the Options dialog box.
* If you are retrieving a color or gray vector image, convert to WPG.

To learn more about converting a file, click on the following:
How to Convert a File



Placing Graphics Files in WordPerfect 5.2 and 6.0 for Windows

The easiest way to place graphics files in WordPerfect for Windows is to use Smuggler. For more 
information on using Smuggler, click on the following:
HiJaak Smuggler

If you are unable import a graphics file using Smuggler, you can use the following procedure.

Description and Use of This Procedure
WordPerfect for Windows does not recognize certain formats; IFF is one. If you try to use the Retrieve 
selection under the Graphics menu to retrieve an IFF file, WordPerfect for Windows gives you an 
incompatible file format message. You can use HiJaak PRO to convert the file into one WordPerfect can 
read. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be placed within
a WordPerfect for Windows document. This file is located in the INSET\SAMPLES directory. If you did not
install the sample files, you will not have this file; however, the following procedure is the same for other 
files as well.

Retrieve a File in a Format not Supported by WordPerfect for Windows as Follows:
1. Run HiJaak PRO. Open GOLDN256.IFF to view the image before conversion. This is a color raster file,

so for the best results, you will convert it to PCX format before bringing it into WordPerfect. For 
information on the best destination format for other types of source files, click on the following:
Recommended Formats for WordPerfect for Windows

2. If you would like to perform any image processing options, you may do so now.
3. Click on File and select Save As (Alt+f, a). You will see the Save As dialog box.
4. From the List Files of Type list box (Alt+t), select PC Paintbrush (*.PCX). GOLDN256.PCX will 

appear in the File Name field. Click on OK. HiJaak PRO will convert GOLDN256.IFF to 
GOLDN256.PCX. If you would like to view the converted image before placing it into WordPerfect, 
open the file GOLDN256.PCX.

5. Exit HiJaak PRO.
6. Start WordPerfect for Windows and open the document into which you would like to bring 

GOLDN256.PCX. Place the cursor at the desired insertion point.
7. VERSION 5.2: From the Main menu select Graphics; select Figure; select 

Retrieve. You will see the Retrieve Figure dialog box.
VERSION 6.0: From the Main menu select Graphics; select Figure. You will see the Insert Image 

dialog box.
8. In the Filename field, type in your path to HiJaak PRO followed by GOLDN256.PCX.
9. Click on Retrieve (version 5.2) or OK (version 6.0). GOLDN256.PCX appears in the document at the 

specified insertion point.

Tip: Some file formats are not recognized by either WordPerfect for Windows or HiJaak PRO. 
However, if those formats are created by an application with print-to-disk capabilities, HiJaak PRO 
can convert the format to any of the raster formats that it supports. You can then place the file into 
your WordPerfect document. For more information, click on the following:
Converting and Placing Print Files in WordPerfect for Windows



Linking and Embedding HiJaak Objects in WordPerfect 5.2 and 6.0 for Windows

HiJaak PRO is an OLE 1 server. As an OLE server, it can help you integrate images with text in a 
WordPerfect for Windows document. These images are either embedded or linked in the document. If the
image is embedded, then a copy of the image is saved with the document file. If the image is linked, then 
a pointer to the image is saved with the document file. After you establish an OLE connection, you can 
edit and update the linked or embedded images in the documents.

To learn how to use OLE with WordPerfect for Windows, click on one of the following:
Linking HiJaak Images in WordPerfect for Windows
Editing HiJaak Images Linked in WordPerfect for Windows
Canceling Links in WordPerfect for Windows
Embedding HiJaak Objects in WordPerfect for Windows
Editing Embedded Objects in WordPerfect for Windows 



Linking HiJaak Images in WordPerfect 5.2 and 6.0 for Windows

Description and Use of This Procedure
This procedure describes how to link a graphics file with a WordPerfect for Windows document. This 
provides an easy way to import graphics files into WordPerfect documents, while still being able to edit 
the image. When you link HiJaak images in WordPerfect 5.2 or 6.0 for Windows, only the link among 
HiJaak PRO, WordPerfect for Windows and the image is saved. This keeps your WordPerfect for 
Windows document small. For information on editing linked HiJaak images in WordPerfect 5.2 or 6.0 for 
Windows, click on the following:
Editing HiJaak Images Linked in WordPerfect 5.2 for Windows

The following procedure uses ISIJET.WMF as an example of a graphics file that might be linked with a 
WordPerfect for Windows document. This file is located in the INSET\SAMPLES directory. If you did not 
install the sample files, you will not have this file; however, the following procedure is the same for other 
files as well.

Link a HiJaak Image in WordPerfect 5.2 or 6.0 for Windows as Follows:
1. Open HiJaak PRO.
2. Open ISIJET.WMF. It is located in your INSET\SAMPLES directory.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select Clipboard Format 

dialog box.
4. Select the appropriate format for your image. For ISIJET.WMF, select Windows WMF (w). Click on OK.

Exit HiJaak PRO.

Note: When you are saving a file to the clipboard in order to link or embed it, save vector files to 
Windows WMF file format and raster images to Windows DIB. For information on raster and vector 
images, click on the following:
Vector and Raster Images Defined

5. Open WordPerfect 5.2 or 6.0 for Windows. Open the document in which you want to create the link.
6. Place the cursor where you want the upper-left corner of the HiJaak image to display.
7. VERSION 5.2: Pull down the Edit menu and select Paste Link. 

VERSION 6.0: Pull down the Edit menu and select Paste Special. You will see the Paste
Special dialog box.
In the Data Type area, select Picture.
Click on Paste Link.

8. ISIJET.WMF appears in your document at the point you specified.

Tip: If the image you linked appears in the document larger than you expected or wanted, you can 
scale the image.
1. Click on the image. A frame with handles appears around the image.
2. Scale the image by clicking on a corner handle and dragging it to the size you want the image to 
be. If you grab and drag one of the side handles, the aspect ratio will distort.



Canceling Links in WordPerfect 5.2 or 6.0 for Windows

Description and Use of This Procedure
This procedure allows you to delete the link joining HiJaak PRO and WordPerfect 5.2 or 6.0 for Windows 
without deleting the OLE object from the WordPerfect for Windows document.

Cancel a Link as Follows:
1. From the WordPerfect 5.2 or 6.0 for Windows Main menu, pull down the Edit menu and click on Links.

You will see the Links dialog box. 
If you are using version 6.0, go to step 3.

2. If you are using version 5.2, in the Link Types area, click on the Show OLE Links radio button.
3. In the Links area, click on the link that you want to delete.
4. Click on the Cancel Link button. Click on OK.



Editing HiJaak Images Linked in WordPerfect 5.2 and 6.0 for Windows

Description and Use of This Procedure
This procedure describes how to use HiJaak PRO to edit a linked HiJaak object in WordPerfect for 
Windows.

Edit Linked HiJaak Images in WordPerfect 5.2 or 6.0 for Windows as Follows:
1. Open the WordPerfect 5.2 or 6.0 for Windows document containing the linked object you want to edit.
2. Double-click the mouse when positioned over the linked image, or select the object, pull down the Edit 

menu and select Edit HiJaak Image Object.
3. HiJaak PRO starts up with the image appearing on its Main screen. Perform any of the editing or color 

operations offered by HiJaak PRO.
4. From the File menu, select Save (Alt+f, s). From the File Menu, select Exit (Alt+f, x).
5. HiJaak PRO closes, and WordPerfect for Windows displays the updated image in your document.



Embedding HiJaak Images in WordPerfect 5.2 and 6.0 for Windows

Description and Use of This Procedure
This procedure describes how to embed HiJaak images within WordPerfect for Windows documents. This
provides an easy way to import graphics files, while still being able to edit the image. When you embed a 
HiJaak image in a WordPerfect 5.2 or 6.0 for Windows document, all the information associated with the 
image is saved with the document. No separation between the two files exist. Your WordPerfect for 
Windows document is "self-contained," that is, if you move your document file to another PC, the image 
will move also. To learn how to edit embedded HiJaak images, click on the following:
Editing HiJaak Images Embedded in WordPerfect 5.2 for Windows

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be embedded 
within a WordPerfect for Windows document. This file is located in the INSET\SAMPLES directory. If you 
did not install the sample files, you will not have this file; however, the following procedure is the same for 
other files as well.

Embed HiJaak Images in WordPerfect 5.2 or 6.0 for Windows as Follows:
1. Open the WordPerfect 5.2 or 6.0 for Windows document in which you want to embed an object.
2. Place your cursor where you want the upper-left corner of the embedded image to display.
3. VERSION 5.2: From the Insert menu, select Object. You will see the Object dialog box.

VERSION 6.0: From the Insert menu, select Object. You will see the Insert Object dialog box.
4. In the Object Type list box, click on HiJaak Image. Click on OK.
5. HiJaak PRO starts up with its Open dialog box. Select the drive where you installed HiJaak, and select 

the INSET\SAMPLES directory. From the File Name list box, select GOLDN256.IFF. Click on OK.
6. From the HiJaak PRO File menu, select Update WordPerfect (Alt+f, u).
7. From the HiJaak PRO File menu, select Exit & Return to WordPerfect (Alt+f, x). The image appears 

in the document in the place you selected.



Editing HiJaak Images Embedded in WordPerfect 5.2 and 6.0 for Windows

Description and Use of This Procedure
This procedure describes how to use HiJaak PRO to edit an object embedded within WordPerfect for 
Windows.

Edit Embedded HiJaak Images as Follows
1. VERSION 5.2: Double-click on the object you want to edit, or select the object, pull down the File menu

and click on Edit HiJaak Image Object.
VERSION 6.0: Double-click on the object you want to edit, or select the object, pull down the Edit 

menu and click on Edit HiJaak Image Object.
2. HiJaak PRO starts up with the object appearing in its Main screen. Perform any of the editing functions 

available in HiJaak PRO.
3. Pull down the File menu and select Update WordPerfect (Alt+f, u).
4. Pull down the File menu and select Exit & Return to WordPerfect (Alt+f, x). The object appears in 

your WordPerfect for Windows document with the changes you specified in HiJaak PRO.



Converting and Placing Print Files in WordPerfect for Windows

Description and Use of This Procedure
Suppose you want to import an image into WordPerfect for Windows from an application that does not 
support any of the formats that WordPerfect for Windows can import directly. Chances are HiJaak PRO 
can help. Your application can probably export to one of the more than 75 formats that HiJaak PRO 
supports. If this is the case, you can use HiJaak PRO to convert the file to one of the recommended 
formats and then place the converted file in WordPerfect for Windows. For more information on placing 
files in WordPerfect for Windows, click on the following:
Placing Graphics Files in WordPerfect for Windows

Suppose you want to place a file stored in a format not supported by WordPerfect for Windows or HiJaak 
PRO. Even the most limited applications can usually print to disk in HP LaserJet II format (PCL4). You 
may, for example, have a relatively old DOS program which produces customized charts for your 
company. To use these charts in a WordPerfect for Windows document, perform the following steps.

Note: You will lose any color information in your file when you use this procedure.

Place a File Created by an Application With Limited Export Capabilities as Follows:
1. Open the application and open or create the image you want to import into WordPerfect for Windows.
2. Use your application to print to disk in HP LaserJet II format. For more information on printing to disk, 

click on the following:
Print to File in Windows

3. Exit the application.
4. Open HiJaak PRO. Convert the PCL print file to a TIF with the WordPerfect flavor. 
5. Exit HiJaak PRO and place the converted file into your WordPerfect for Windows document. 

For more information on placing files in WordPerfect for Windows, click on the following:
Placing Graphics Files in WordPerfect for Windows



Creating Screen Captures for WordPerfect for Windows

Description and Use of This Procedure
We suggest that you save HiJaak PRO captured objects, areas, windows and screens to the 
recommended formats. For information on recommended formats, click on the following:
Recommended Formats for WordPerfect for Windows

To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen

Tip: For improved output on a black and white PostScript printer, set these Color options:
* Reduce Colors/Number of Colors: Same
* Grayscale

WPG Tip: When converting a captured text screen to WPG and using the All Colors to Black option,
the output will occasionally be white text on a black background. For a black text on a white 
background check, the Reverse Black and White option while performing the conversion.



Creating Faxes from WordPerfect for Windows Documents

Description and Use of This Procedure
The following technique prints WordPerfect for Windows documents to disk in HP LaserJet II format 
(PCL4), and then converts the print file to your FAX format using HiJaak PRO. Using this technique, your 
faxed documents will arrive looking remarkably like LaserJet printed documents.

Before proceeding, make sure you have configured a Windows printer selection for the HP LaserJet 
Series II set up to print to file. For more information, click on the following:
Generation of Output for Faxing

Create a Fax from your WordPerfect for Windows Document as Follows:
1. Run WordPerfect for Windows and open the document you want to fax.
2. From the File menu, select Print. You will see the Print dialog box.
3. In the Current Printer field, click on Select. You will see the Select Printer dialog box.
4. Select Windows from the Printer Drivers box .
5. From the Available Printers list box, select HP LaserJet Series II on File. Click on Select.
6. You will return to the Print dialog box; click on Print.
7. You will see the Print to File pop up box. Type in the path and file name of your document with PCL as

the file extension. Click on OK.
8. When WordPerfect has finished printing, exit the application and open HiJaak PRO.
9. From the File menu, select Convert (Alt+f, v). You will see the Convert From dialog box.
10. In the File Name field, type the name of the print to disk file (Alt+n). Click on OK.
11. You will see the Convert To dialog box. Your document's name will appear in the File Name field with 

a new extension. In order to select the correct extension for your fax device, select Fax Type from, the 
List Files of Type box (Alt+t, arrow). If you have not yet configured HiJaak PRO for your fax card, you 
will see the Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

12. In the Convert To dialog box, click on OK. When the conversion completes, use your fax software to 
transmit the file(s) that HiJaak PRO created from your WordPerfect for Windows document.



Word for Windows 2.0 and 6.0

You can use HiJaak PRO with Word for Windows for the following:

* Linking and Embedding HiJaak PRO Objects in Word for Windows
* Creating Screen Captures for Word for Windows
* Creating Faxes from Word for Windows Documents
* Inserting Files in Word



Recommended Formats for Word

Word for Windows supports a number of formats, such as WMF, EPS, TIF, CGM, HPGL, WPG, DRW, 
PCX, BMP, DXF, PLT and Lotus PIC. However, if you want to place a file that is not in one of these 
formats, you can use HiJaak PRO to convert the file into a format Microsoft Word for Windows can read. 
Although each file is different, we recommend using HiJaak PRO to convert to the following formats 
before placing images into Microsoft Word for Windows:

* If you will be importing a raster image, convert to BMP.
* If you will be importing a vector image, convert to WMF.

To learn more about converting files, click on the following:
How to Convert a File

WMF, TIF and PGL Tip: Although Word for Windows supports these formats, there are times that 
files in these formats will not import into Word. If this happens, open the file in HiJaak PRO. From 
HiJaak PRO, save it in its original format or the format of your choice. Word for Windows will now 
import the file.



Inserting Graphics Files in Word 

The easiest way to place graphics files in Word is to use Smuggler. For more information on using 
Smuggler, click on the following:
HiJaak Smuggler

If you are unable import a graphics file using Smuggler, you can use the following procedure.

Description and Use of This Procedure
Microsoft Word for Windows does not recognize certain file formats; IFF is one. If you try to place an IFF 
file, Microsoft Word for Windows gives you the message "The Graphics filter was unable to convert this 
file." You can use HiJaak PRO to convert the file into one Microsoft Word for Windows can read. 

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be placed within
a Word for Windows document. This file is located in the INSET\SAMPLES directory. If you did not install 
the sample files, you will not have this file; however, the following procedure is the same for other files as 
well.

Note: Word for Windows supports 16 color display and 256 color printouts. If you are importing a 256 
color graphic into Word, it might not display as you expect. It will, however, print as you expect. If an 
accurate display is your priority, use HiJaak PRO to reduce the number of colors to 16. From HiJaak 
PRO Edit menu, select Reduce Colors. In the Number of Colors field, select 16. Click on the 
Optimize Palette check box. HiJaak PRO will match the closest 16 colors to those in your 256 color 
image. You may also link or embed your 256 color image. Linked and embedded images both display 
and print in 256 color. For information on using object linking and embedding to import a file into a 
Word document, click on the following:
Linking and Embedding HiJaak Objects in Word

Insert a Graphics File in Word as Follows:
1. Run HiJaak PRO.
2. Click on the File menu and select Open (Alt+f, o) You will see the Open dialog box. Select the drive 

where you installed HiJaak, and select the INSET\SAMPLES directory. In the File Name list box, 
double-click on GOLDN256.IFF to view the image before conversion (Alt+n). This is a color raster file, 
so for the best results, you will convert it to BMP format to import into Microsoft Word for Windows.

3. Click on File and select Save As.(Alt+f, a) You will see the Save As dialog box.
4. Click on the Target App button (Alt+a). You will see the Target Application dialog box. From the list 

box, select Word for Windows 2.0 if you are using version 2.0; select Word for Windows 6.0 if you 
are using version 6.0. Click on OK. HiJaak PRO selects BMP as the best format for a file being 
imported into Word for Windows. For more information on file formats that should work well with Word, 
click on the following:
Recommended Formats for Word

5. Click on the Options button. You will see the Raster Processing Options dialog box. Click on the 
Grayscale check box (Alt+g). Click on OK to return to the Save As dialog box.

6. In the Save As dialog box, select the drive and directory to which you want to save your converted file. 
Click on OK. HiJaak PRO converts the image GOLDN256.IFF to GOLDN256.BMP. If you would like to 
view the image before placing it into Microsoft Word for Windows, open the file GOLDN256.BMP.

7. To exit HiJaak PRO, pull down the File menu and click on Exit (Alt+f, x). 
8. Run Microsoft Word for Windows. Open the document into which you want to place the image.
9. Place the cursor where you want the upper-left corner of GOLDN256.BMP to appear.
10. Pull down the Insert menu, select Picture. You will see the Picture dialog box.
11. Select the drive and directory where you saved GOLDN256.BMP. In the File Name box, select 

GOLDN256.BMP.
12. Click on OK. GOLDN256.BMP appears in the document in the place you selected.



Tip: Some file formats are not recognized by either Word for Windows or HiJaak PRO. However, if 
those formats are created by an application with print-to-disk capabilities, then HiJaak PRO can 
convert the format to any of the raster formats that it supports. You can then place your file into your 
Word document. For more information, click on the following:
Converting and Inserting Print Files in Word



Linking and Embedding HiJaak Objects in Word

Description and Use of This Procedure
HiJaak PRO is an OLE 1 server. As an OLE server, it can help you integrate images with text in a Word 
for Windows document. These images are either embedded or linked in the document. If the image is 
embedded, then a copy of the image is saved with the document file. If the image is linked, then a pointer 
to the image is saved with the document file. After you establish an OLE connection, you can edit and 
update the linked or embedded images in the documents.

To learn how to use OLE with Word for Windows, click on one of the following:
Linking HiJaak Images in Word
Embedding HiJaak Objects in Word
Editing HiJaak Images Linked in Word
Editing Embedded Objects in Word 



Linking HiJaak Images in Word

Description and Use of This Procedure
This procedure describes how to link a graphics file with a Word for Windows document. This provides an
easy way to import graphics files into Word documents, while still being able to edit the image. When you 
link HiJaak Images in Word, only the link among HiJaak PRO, Word for Windows and the image is saved.
This keeps your Word document small, and allows you to update the image dynamically, either using 
Word for Windows or HiJaak PRO as the editor. For information on editing linked HiJaak images in Word, 
click on the following:
Editing HiJaak Images Linked in Word

The following procedure uses ISIJET.WMF as an example of a graphics file that might be linked with a 
Word document. This file is located in the INSET\SAMPLES directory. If you did not install the sample 
files, you will not have this file; however, the following procedure is the same for other files as well.

Link a HiJaak Image in Word as Follows:
1. Open HiJaak PRO.
2. Open ISIJET.WMF. It is located in your INSET\SAMPLES directory.
3. Pull down the Edit menu and select Copy As (Alt+e, a). You will see the Select Clipboard Format 

dialog box.
4. Select the appropriate format for your image. For ISIJET.WMF, select Windows WMF (w). Click on OK.

Exit HiJaak PRO.

Note: When you are saving a file to the clipboard in order to link or embed it, save vector files to 
Windows WMF file format and raster images to Windows DIB. For information on raster and vector 
images, click on the following:
Vector and Raster Images Defined

5. Open Microsoft Word for Windows. Open the document in which you want to create the link.
6. Place the cursor where you want the upper-left corner of the HiJaak image to display.
7. Pull down the Edit menu and select Paste Special. You will see the Paste Special dialog box.
8. VERSION 2.0: From the Data Type box, select Picture. Select Paste Link. 

VERSION 6.0: Select Paste Link. From the As area of the dialog box, select Picture. Click on OK.
9. ISIJET.WMF appears in your document at the point you specified.

Tip: If the image you link appears in the document larger than you expected or wanted, you can scale
the image.

1. Click on the image. A frame with handles appears around the image.
2. Scale the image by clicking on a corner handle and dragging it to the size you want the image. If you 

grab and drag one of the side handles, the aspect ratio will distort.



Editing HiJaak Images Linked in Word

Description and Use of This Procedure
This procedure describes how to use HiJaak PRO to edit an object linked with a Word document.

Edit Linked HiJaak Images in Word as Follows:
1. Open the Word for Windows document containing the linked object you want to edit.
2. Double-click the mouse when positioned over the linked image.
3. HiJaak PRO starts up with the image appearing on its Main screen. Perform any of the editing 

functions offered by HiJaak PRO.
4. From the File menu, select Save (Alt+f, s). From the File Menu, select Exit (Alt+f, x).
5. HiJaak PRO closes, and Word displays the updated image in your document.



Embedding HiJaak Images in Word

Description and Use of This Procedure
This procedure describes how to embed a graphics file within a Word for Windows document. This 
provides an easy way to import graphics files into Word documents, while still being able to edit the 
image. When you embed a HiJaak image in a Word document, all the information associated with the 
image is saved with the document. No separation between the two files exist. Your Word document is 
"self-contained"; that is, if you move your document file to another PC, the image will move also. To learn 
how to edit embedded HiJaak images, click on the following:
Editing HiJaak Images Embedded in Word

The following procedure uses GOLDN256.IFF as an example of a graphics file that might be embedded 
within a Word document. This file is located in the INSET\SAMPLES directory. If you did not install the 
sample files, you will not have this file; however, the following procedure is the same for other files as 
well.

Embed HiJaak Images in Word as Follows:
1. Open the Word document in which you want to embed an object.
2. Place your cursor where you want the upper-left corner of the embedded image to display.
3. From the Insert menu, select Object. You will see the Object dialog box.
4. In the Object Type list box, click on HiJaak Image. Click on OK.
5. HiJaak PRO starts up with its Open dialog box. Select the drive where you installed HiJaak, and select 

the INSET\SAMPLES directory. From the File Name list box, select GOLDN256.IFF (Alt+n). Click on 
OK.

6. From the HiJaak PRO File menu, select Update Microsoft Word (Alt+f, u).
7. From the HiJaak PRO File menu, select Exit & Return to Microsoft Word (Alt+f, x). The image will 

appear in the document in the place you selected.



Editing HiJaak Images Embedded in Word

Description and Use of This Procedure
This procedure describes how to use HiJaak PRO to edit an object embedded within a Word document.

Edit Embedded HiJaak Images as Follows:
1. In Word, double-click on the object you want to edit.
2. HiJaak PRO starts up with the object appearing in its Main screen. Perform any of the editing functions 

available in HiJaak PRO.
3. Pull down the File menu and select Update Microsoft Word (Alt+f, u).
4. Pull down the File menu and select Exit & Return to Microsoft Word (Alt+f, x). The object appears in 

your Word document with the changes you specified in HiJaak PRO.



Converting and Inserting Print Files in Word

Description and Use of This Procedure
Suppose you want to place a file stored in a format not supported by HiJaak PRO or Word for Windows. 
Even the most limited applications can usually print to disk in the HP LaserJet II PCL format. You may, for 
example, have a relatively old DOS program which produces customized charts for your company. Even 
though these two applications do not have a common format, you can perform the following procedure to 
place the file.

Note: You will lose any color information in your file when you use this procedure.

Insert a File with Limited Export Capabilities as Follows:
1. Open your application and read in or create the image you want to import into Word for Windows.
2. Use your application to print to disk in HP LaserJet II format. For more information on printing to disk, 

click on the following:
Print to File in Windows

3. Exit the application.
4. Open HiJaak PRO. Convert the print file to the format best suited to Word for Windows: try the 

Microsoft Word flavor of TIF.
5. Exit HiJaak PRO and insert the converted file into your Word for Windows document.

Note: Once the graphic print file is in HiJaak PRO, you can also link it to Word for Windows using 
OLE.



Creating Screen Captures for Word for Windows

Description and Use of This Procedure
We suggest that you convert HiJaak PRO captured objects, areas, windows and screens to the 
recommended Word for Windows formats. For information on recommended formats, click on the 
following:
Recommended Formats for Word

To learn how to capture a Windows screen, click on the following:
How to Capture a Windows Screen.

Tip: For improved output on a black and white PostScript printer, set these Color options:
* Reduce Colors/Number of Colors: Same
* Grayscale



Creating Faxes from Word for Windows Documents

Description and Use of This Procedure
The following procedure describes how to print Microsoft Word for Windows documents to disk in HP 
LaserJet II format (PCL4), and then convert the print file to your FAX format using HiJaak PRO. Using this
technique, your faxed Microsoft Word for Windows documents will arrive looking remarkably like LaserJet 
printed documents. For more information on setting up your Windows environment to do this, consult your
Microsoft Windows User Guide or click on the following:
Generation of Output for Faxing

Create a Fax from Your Word for Windows Document as Follows:
1. Make sure that HP LaserJet Series II is your selected Windows default printer.
2. Run Microsoft Word for Windows, and open the document you would like to fax.
3. From the File menu, select Print Setup. You will see the Print Setup dialog box.
4. From the Printer list box, double-click on HP LaserJet Series II on FILE. This selects the printer and 

exits the Print Setup dialog box.
5. From the File menu, select Print. You will see the Print dialog box. Make sure HP LaserJet Series II 

on FILE is the selected printer in the Printer field. Set printer options and click on OK.
6. You will see the Print To File dialog box. In the Output File Name field, type the path and file name 

with a PCL extension.
7. Exit Word.
8. Run HiJaak PRO.
9. From the File menu, select Convert (Alt+f, v). You will see the Convert From dialog box.
10. In the File Name field, type Filename.PCL (Alt+n). Click on OK.
11. You will see the Convert To dialog box. Your document's name will appear in the File Name field with 

a new extension. In order to select the correct extension for your fax device, select Fax Type from the 
List Files of Type box (Alt+t, arrow). If you have not yet configured HiJaak PRO for your fax card, you 
will see the Configure Fax dialog box. Select the fax card installed in your computer, and click on OK.

12. In the Convert To dialog box, click on OK. When the conversion completes, you can use your fax 
software to transmit the file or files that HiJaak PRO creates from your Microsoft Word for Windows 
document.



Icons

Description and Use of This Feature
HiJaak PRO allows you to convert any supported file into an icon for use in the Windows Program 
Manager.

How to Add Icons to the Program Manager
1. Use HiJaak PRO to convert your graphics file to the ICO format. To learn how to convert files, click on 

the following:
How to Convert a File

2. In the Windows Program Manager, click once on the icon you want to replace.
3. Pull down the Program Manager File menu and click on Properties (Alt+f, p). You will see the 

Program Item Properties dialog box.
4. Click on the Change Icon button (Alt+i). You will see the Change Icon dialog box.
5. Click on the Browse button (Alt+b). You will see the Browse dialog box.
6. Select the drive and directory where you saved your ICO file in step 1. Click on the name of the file you

want to use as your icon. 
7. Click on OK in each dialog box to change the selected icon.



TWAIN

How to Find This Feature in HiJaak PRO
Access TWAIN from the File menu using the Select Source and Acquire menu items.

Description and Use of This Feature
TWAIN is a protocol developed by leading graphics hardware and software companies that allows images
to be transferred between hardware and software. HiJaak PRO's TWAIN support allows you to bring 
images into HiJaak PRO from your graphics hardware. Using Smuggler or OLE, you can import these 
images into your documents, presentations, spreadsheets, etc. For more information on using Smuggler 
or OLE, click on one of the following:
HiJaak Smuggler
Object Linking and Embedding

Use TWAIN to import images from Desktop Scanners, Hand-held Scanners, Slide Scanners, Frame 
Grabbers and Digital Cameras.

To import an image from your graphics hardware using the TWAIN interface, first, use HiJaak PRO to 
select your hardware, then proceed with the import. 

Select Your Hardware as Follows:
1. Pull down the File menu and select Select Source (Alt+f, e). You will see a list of all available TWAIN 

devices.
2. Click on the graphics hardware device from which you want to import an image. Click on OK.

Import an Image as Follows:
1. Pull down the File menu and select Acquire (Alt+f, q). You will see an Acquire dialog box.
2. Acquire dialog boxes vary from device to device. See your graphics hardware documentation for more 

information.
3. Fill in the dialog box and click on OK. The image will import into HiJaak PRO.

Note: When HiJaak PRO acquires black and white or grayscale images from some scanners, the 
image will appear inverted in HiJaak PRO. The image is inverted if it looks like a photographic 
negative of the original. To fix this problem, with the inverted image open and active in HiJaak PRO, 
pull down the Colors menu and select Invert Colors (Alt+o, i).



Destination File Formats

The following table lists many popular applications and the raster and vector file formats that should 
produce the best results when converting a file for use in a particular applications. If you are converting a 
file, you can have HiJaak PRO pick the best format for use with a particular application. In the Save As or
Convert To dialog box, click on the Target App button. You will see the Target App dialog box. Select 
the application with which you will use the converted file. HiJaak PRO will select the best format. For 
more information on converting files, click on the following:
How to Convert a File

Application Best Format Vector Best Raster Format
Ami Pro PIC PCX
Arts & Letters WMF TIF
CorelDRAW! 3.0 & 4.0 CGM PCX
Corel Ventura for GEM CGM IMG
Corel Ventura for Windows WMF PCX
Describe WMF TIF
Designer 3.1 DRW PCX
Designer 4.0 DRW PCX
Freehand ------ TIF
Freelance 4.0 CGM TIF
Freelance for Windows 3.0 CGM BMP
Harvard 3.0 CGM PCX
Harvard for Windows CGM BMP
MultiMate PIX PIX
PageMaker 3.0 WMF TIF
PageMaker 4.0 & 5.0 WMF TIF
PageMaker 4.0 (MAC) PCT TIF
PC Paintbrush IV Plus ------ PCX
PFS Publisher WMF MAC
PC Paintbrush 2.0 ------ PCX
Persuasion WMF TIF
Powerpoint WMF BMP
Signature CGM TIF
Word 5.5 DOS EPS PCX
Word for Windows 2.0 WMF BMP
Word for Windows 6.0 WMF BMP
Word 6.0 DOS EPS PCX
WordPerfect 5.1 WPG WPG
WordPerfect 6.0 WPG WPG
WordPerfect for Windows 
5.2 &6.0

CGM WPG

WordStar 7.0 PIX PIX
WordStar for Windows WMF TIF



Glossary

Absolute Rotation Linking
Active Image Luminosity
All Colors to Black
Aspect Ratio Memorize Settings
Auto Palette Metafile

Middletones
Bezier Moire
Bitmap
Brightness Object Linking and Embedding

Objects
CAD OLE
Centerline OLE Client
Color Reduction OLE Server
Contrast Optimize Palette
Convert Outline
Crop

Page in Width
Delayed Rendering PAL
Destination Image Palette
Dest-Only Options Pen
Destination Options Pixel
Diffuse Polygon
Distort Aspect Polyline
Dither Print Trap
Dot Process
Downloadable Font

Raster
EMS Reduction Method
Edit Registering
Embedded View Resident Font
Embedding Resolution
Extension Reveal Background Color Objects

Reverse Black and White
Fast Print
Fixed Palette Saturation
Flavor Scale Factor
Flip Scale to Window
Font Scaling
Format Screen Frequency
Format Specific Options Set File
Frame Smoothing
Freecap Smuggler

Snap
Gamma Correction Soft Font
Generalization Source
Generalization Tolerance Source/Dest Options
Ghosted Source-Only Options
Grayscale Source Options

Sticky
Halftone Stroke Fonts
Halftone Cell
Histogram Equalization Trace
Horizontal Resolution TWAIN
Hotkeys



Hue Undither
Units

Incremental Rotation
Image-Process Vector
Intensity Curve Vertical Resolution
Invert Colors

Zoom In
Zoom Out



Absolute Rotation 
A Rotation option that turns the image the specified number of degrees 
from its initial orientation, regardless of how the image was rotated 
previously.



Active Image 
The open image that has the input focus; that is, the image that can be 
edited or changed. The title bar of the active image is highlighted.



All Colors to Black  
A Colors menu command and destination option that makes all colors in 
a vector image black and leaves all white unchanged. If there is no white 
in the image, All Colors to Black may result in an all-black image. Use it 
for 2-color text screens and/or CAD drawings.



Aspect Ratio 
The height-to-width proportion of an image.



Auto Palette 
The default palette HiJaak PRO uses to display images. When you have 
only one image open and both the image and your Windows display use 
256 colors, Auto palette produces the best results. If these conditions are
not met, HiJaak PRO automatically uses a Fixed Palette.



Bezier 
A type of curve.



Bitmap 
A rectangular array of dots, arranged to make a picture. Also called a 
raster.



Brightness 
The amount of light in a image; or, in HiJaak PRO, a numerical 
description of how close an image's colors are to white.



CAD 
Computer Aided Design. Used to describe engineering drawings created 
with CAD software applications such as AutoCAD. CAD images are 
vector graphics.



Centerline 
A trace method that traces each line in an image separately, treating both
lines and fills as lines, but with different line weights. This method is good
for tracing blueprints, maps and schematics.



Color Reduction 
The process of creating an image with fewer colors than the original 
image. This is usually done when a graphics file has more colors than 
the output device (monitor or printer) can produce. The HiJaak PRO 
Reduce Colors command can be used to reduce the number of colors in 
an image. Color Reduction methods include Halftone, Snap, Dither and 
Diffuse.



Contrast 
The relationship between light areas and dark areas in an image.



Convert 
The process of creating a new file by changing the original from one 
graphics format to another graphics format.



Crop 
An Edit menu command that clips the image to a specified rectangular 
area.



Delayed Rendering 
The process by which HiJaak PRO cuts or copies an image to the 
Windows Clipboard. When you instruct HiJaak PRO to copy an image to 
the Windows Clipboard, it delays putting the image into the Clipboard 
until you instruct another application to paste. When the Paste command 
is selected, HiJaak PRO copies the image in the format that the pasting 
application requests.



Destination Image 
The image that is created after a conversion. If you convert ROSE.PCX 
to ROSE.BMP, then ROSE.BMP is the destination image.



Dest-Only Options 
Options that, when memorized, are memorized only for the format to 
which you are converting.



Destination Options 
Options that provide a means by which to edit, enhance or change an 
image during conversion. Destination Options tell HiJaak PRO how you 
want the converted file to look.



Diffuse 
A method of color reduction that simulates colors or grays by placing 
pixels of other colors in patterns that change (or diffuse) gradually across
the image. 



Distort Aspect 
A Resize option and destination option that changes the proportion of the
height and width of an image. A value of 1 maintains the original aspect 
ratio; a value greater than 1 makes the image wider; and a value less 
than 1 makes the image taller.



Dither 
A method of color reduction that simulates colors or grays by placing 
pixels of other colors in a set pattern.



Dot 
The smallest unit in a printed bitmapped image. On an electronic display 
(monitor or television), this unit is called a pixel.



Downloadable Font 
A raster font that can be copied from a disk to your printer. After the font 
has been copied, it is called a Downloaded Font. HiJaak PRO can use 
this type of font with PCL files.



EMS 
Expanded Memory Specification. A way to increase your computer's 
memory above 1 megabyte.



Edit 
In HiJaak PRO, editing means to change an image in any one of the 
following ways: by cropping, rotating, changing size, changing fonts or 
tracing.



Embedded View 
A small bitmapped representation of an EPS file. Most applications 
cannot display EPS files. However, when a bitmap is included as part of 
the EPS file, a rough version of the EPS file can be displayed in most 
applications that cannot display the actual EPS file.



Embedding 
The process of inserting an OLE object into a client application. All of the 
file information associated with the embedded object is saved with the 
document in the client application.



Extension 
Letters added to the end of a file name to indicate the format of a 
particular file. Extensions can be no more than 3 letters.



Fast Print 
A print option that allows the printer, rather than HiJaak PRO, to handle 
color processing and scaling. This makes printing faster because it saves
the time that HiJaak PRO would spend processing color information and 
scaling.



Fixed Palette 
A HiJaak PRO palette used to display images. This display palette does 
not change; all open images use the same palette.



Flavor 
A variation of a file format. Although the format type stays the same, 
certain elements in the format can change slightly. Images using a 
different flavor of a format may be useless to certain applications.



Flip 
A Rotate option that mirrors the active image either horizontally or 
vertically.



Font 
A set of instructions of how characters in a certain typeface should look. 
Common fonts are Helvetica and Times New Roman.



Format 
The unique manner in which a file's information is internally organized. A 
file format is a set of rules that defines how information is organized and 
where each element is placed within the file. Some common file formats 
are PCX, CGM and WMF.



Format Specific Options 
Options that are available only to images in certain formats. Some 
examples of these options are Trim surrounding white space, Pen 
selection and Flavors.



Frame 
Related to scaling, a designated height and width for an image. In HiJaak
Browser, the border surrounding a thumbnail.



Freecap 
The command that closes DOS capture when it is typed at the DOS 
prompt.



Gamma Correction 
A change in the brightness of middle range areas in an image that does 
not affect the darkest and lightest areas. This option is located in the 
Contrast and Brightness dialog box. 



Generalization 
Related to trace, the process of recognizing a series of pixels as 
polylines or polygons.



Generalization Tolerance 
The amount of generalization that HiJaak PRO will allow when tracing an
image. A tolerance of zero allows no generalization and causes HiJaak 
PRO to trace the image exactly as it appears.



Ghosted 
The state of an option or command when it is unavailable for selection. 
Synonyms are "grayed" "dimmed" and "disabled."



Grayscale 
An image composed of gray in steps ranging from black to white; or, in 
HiJaak PRO, the Colors menu command and destination option that 
creates this effect. A grayscaled image looks like a black and white 
photograph.



Halftone 
To simulate colors or grays by varying the placement and grouping of 
each pixel on an invisible grid. The more pixels in a certain area on the 
grid, the darker the shade. An image created this way is called a 
halftone. This option is located in the Reduce/Expand Colors dialog box.



Halftone Cell 
A cluster of pixels arranged to simulate colors and/or grays in an image.



Histogram Equalization 
An option that brings out detail in an image by analyzing similar colors 
and distributing them across the color spectrum. This distribution takes 
place by enlarging the minute differences between colors to make those 
differences more pronounced. This option is located in the Contrast and 
Brightness dialog box.



Horizontal Resolution 
The number of pixels in an image measured horizontally (x value).



Hotkey(s) 
Keyboard character(s) that, when pressed, invoke some action in HiJaak 
PRO. Hotkeys are used to start Windows capture and DOS capture.



Hue 
Part of the HLS -- Hue, Luminosity, Saturation -- color model. The 
property of light by which the color of an object is classified as red, 
green, blue or yellow.



Incremental Rotation 
A Rotate option that turns the image the specified number of degrees 
relative to the image's current orientation. For example, if an image is 
currently rotated 90 degrees, and you select a 180 degree incremental 
rotation, the resulting rotation will be 270 degrees from the original 
orientation.



Intensity Curve 
A graph that displays how the levels of intensity of colors in the source 
file will be represented in the destination file. The curve changes to show 
the results of Contrast, Brightness and Gamma Correction settings. If 
these three settings are zero, the intensity curve is a straight diagonal 
line. If Contrast is increased, the slope of the intensity curve increases. If 
Brightness is changed, the curve shifts up or down, indicating that colors 
become lighter or darker, respectively. If Gamma Correction is changed, 
the curve bows up or down, indicating that the medium intensity colors 
become lighter or darker, respectively.



Invert Colors 
A Colors menu command and destination option that reverses the colors 
in an image, making the image look like a photographic negative of the 
original.



Linking 
The process of inserting an OLE object into an OLE client application by 
means of a link joining the server application, object and client 
application. Although the object appears in the client application, the file 
that the object represents is not part of the client document. When the 
linked file changes, the object is automatically updated in the client 
application.



Luminosity 
Part of the HLS -- Hue, Luminosity, Saturation -- color model. The 
measure of brightness from a light source; the amount of light in an 
image.



Memorize Settings 
A source option and destination option that causes the options set when 
a file is opened or converted or when a screen is captured to be "sticky"; 
that is, applied every time you do the same type of conversion or 
capture.



Metafile    
A class of graphics that combines the properties of Raster and Vector 
graphics formats.



Middletones (Middle Range) 
Colors that fall between the lightest and the darkest colors in an image.



Moiré 
A regular, wavy pattern that repeats throughout an image and can make 
the image appear smudged or misaligned. This is sometimes caused 
during color reduction. A different color reduction method might solve the 
problem.



Object Linking and Embedding 
A process that allows you to insert HiJaak PRO images into Object 
linking and embedding (OLE) client applications. The inserted image 
maintains its connection to HiJaak PRO to allow for easy editing.



Objects 
The elements that compose a vector image. Objects include lines, 
circles, arcs, beziers and others.



OLE 
Object Linking and Embedding. A process that allows you to insert 
HiJaak PRO images into OLE client applications. The inserted image 
maintains its connection to HiJaak PRO to allow for easy editing.



OLE Client 
An application into which you can insert an OLE object.



OLE Server 
An application that allows you to place its files into client applications. 
HiJaak PRO is an OLE server.



Optimize Palette 
An option that selects the best collection of colors for a particular image. 
This option is useful when reducing the number of colors in an image. It 
is located in the Reduce/Expand Colors dialog box.



Outline 
A trace method that outlines each element in the image and fills it with 
black, white or color. This method treats both lines and fills as filled 
areas. The Outline method is good for photographic images and artwork.



Page in Width 
A View command that scales images that, at 100% size, are larger than 
the Main window. Page in Width scales such images to fit in the width of 
the Main window.



PAL 
The extension used to designate a palette file associated with a Dr. Halo 
CUT image. The palette file contains the color information for the CUT 
image.



Palette 
The collection of the colors used to display a particular image.



Pen 
In Lotus PIC and HP Plotter PGL files, a Pen setting is associated with 
the ink device connected to a plotter. There are three variables per pen: 
number, width and color. Numbers range from 0-15 and widths from 1-
16. HiJaak PRO offers a choice of 16 different display colors; however, 
when you print to your plotter, colors depend on those available with your
plotter and the order of those colors.



Pixel 
A combination of the words "picture" and "element."
The smallest unit in a bitmapped image represented on an electronic 
display (monitor or television). In a printed image, this unit is called a dot.



Polygon 
A closed figure having 3 or more sides. Polygons are created when 
HiJaak PRO traces a raster image.



Polyline 
An open figure with 2 or more sides. Polylines are created when HiJaak 
PRO traces a raster image.



Print Trap 
The process of capturing information as it is being sent to the printer.



Process 
In HiJaak PRO, image processing refers to features that change image 
quality. These features include Change Colors, Contrast/Brightness, 
Reduce Colors, Grayscale, All Colors to Black, Reverse Black and White,
and Invert Colors.



Image-Process 
In HiJaak PRO, image processing refers to features that change image 
quality. These features include Change Colors, Contrast/Brightness, 
Reduce Colors, Grayscale, All Colors to Black, Reverse Black and White,
and Invert Colors.



Raster 
A class of graphics in which images are created and organized using 
individual dots, called pixels, that are arranged in a rectangular array, 
called a bitmap. Raster images are usually created by scanners, fax 
machines or paint software applications. 



Reduction Method 
The process of creating an image with fewer colors than the original. This
is usually done when a graphics file has more colors than the output 
device (monitor or printer) can display. The HiJaak PRO Reduce Colors 
command can be used to reduce the number of colors in an image. Color
Reduction methods include Snap, Halftone, Dither and Diffuse.



Registering 
The process by which HiJaak PRO claims ownership of an image it has 
copied to the Windows Clipboard. By claiming this ownership, HiJaak 
PRO becomes ready to convert the image to any HiJaak-supported 
format requested by the pasting application.



Resident Font 
A font whose information is located in the printer.



Resolution 
The size of an image expressed in number of pixels wide by number of 
pixels high; or, a measure of how closely packed an image's pixels 
should be displayed or printed, usually expressed in dots per inch (dpi).



Reveal Background Color Objects 
A Colors menu command and destination option that inverts the color of 
objects that are the same color as the background of the image. The 
purpose of this is to show objects that would otherwise blend with the 
background and be hidden.



Reverse Black and White 
A Colors command and destination option that replaces all black in an 
image with white, and all white with black.



Saturation 
Part of the HLS -- Hue, Luminosity, Saturation -- color model. The purity 
of a color. A color with a saturation of 0 is completely gray; a color with a 
saturation of 100 contains no gray.



Scale Factor 
The percentage at which an image is scaled. Normally, images are 
scaled at 100%. When an image is forced to fit in a certain space, this 
might change. The scale factor of an image is indicated beside the file 
name in the title bar of the image.



Scale to Window 
A View command that makes images fit in the Main window when the 
Main window's size changes. The displayed portion of the image scales 
to the available window space.



Scaling 
A Resize option and destination option that controls the manner in which 
a raster image is sized. Scaling is constrained by how an image will fit in 
a frame; some examples are Fit in Width, Fit in Height and Fit in Display.



Screen Frequency 
The number of halftone cells per inch. There is an inverse relationship 
between Screen Frequency and the number of colors in an image. The 
lower the Screen Frequency, the lower the resolution, but the greater the 
number of grays or colors. The higher the screen frequency, the higher 
the resolution, but the fewer the number of colors or grays. HiJaak PRO 
allows a range from 1 to 10,000 dots per inch. This option is located in 
the Reduce/Expand Colors dialog box.



Set File 
A file that contains specialized HiJaak options. The default HiJaak PRO 
set file is HJPRO.SET and is located in your WINDOWS directory. Other 
set files can be created to customize conversion and/or capture. 



Smoothing 
A Resize and Raster Processing option that reduces the blocky or jagged
appearance of diagonal lines or curves in a raster image. This blocky or 
jagged appearance usually appears after scaling an image up (making it 
larger than the original). 



Smuggler 
A utility included with HiJaak Graphics Suite that allows you to import 
images into any application that supports pasting from the Windows 
Clipboard.



Snap 
To simulate colors by matching each color, pixel for pixel, as close to the 
original as possible. This option is located in the Reduce/Expand Colors 
dialog box.



Soft Font 
A font file located on your disk. 



Source 
The image you are opening or converting.



Source/Dest Options 
Options that, when memorized, are memorized based on the format you 
are converting from and the format you are converting to.



Source-Only Options 
Options that, when memorized, are memorized only for the source 
format.



Source Options 
Options that tell HiJaak PRO how you want a file read before opening or 
converting it. They offer a means by which to edit, enhance or change an
image. Source options are only available for the following formats: CGM, 
CLP, CUT, IGF, PCD, PCL, PGL, PIC and PIX.



Sticky 
The behavior of some options in HiJaak PRO when they are memorized. 
When an option is sticky, and memorize settings is selected, the options 
will stick to the format on which it is performed and will happen every 
time an image in that format is selected. For example, if you change a 
font in a CGM file and save it, then every CGM file will open with that 
same font change.



Stroke Fonts 
Text that is treated as a bitmap rather than as text. Once fonts are 
stroked, you can no longer edit them.



Trace 
The process of converting an image in a raster format to one in a vector 
format.



TWAIN 
A protocol that allows images to be brought into HiJaak PRO and other 
software applications form graphics hardware such as scanners, frame 
grabbers and digital cameras.



Undither 
An option that re-creates color or gray patterns as solid colors when a 
raster image is traced. This option is located in the Trace dialog box. 



Units 
The quantity by which images are measured and output in HiJaak PRO. 
Units can be centimeters, inches, multiples, picas or pixels (vector 
images cannot be measured in pixels or multiples).



Vector 
A class of graphics in which images are created and organized using 
drawing objects such as lines, circles and squares. Vector images are 
usually created by CAD, drawing, charting or graphing software 
applications.



Vertical Resolution 
The number of vertical pixels in an image (y value). 



Zoom In 
A View option that makes the display of the active image larger.



Zoom Out 
A View option that makes the display of the active image smaller.



Formats Supported

The following table lists all graphics formats that HiJaak PRO allows you to import into your applications.

For a list of fax formats that HiJaak PRO supports, click on the following:
Supported Fax Formats

RASTER VECTOR METAFILE

ATT AT&T Group 4 CGM Computer Graphics 
Metafile

AI Encapsulated PostScript

BMP Windows / OS/2 DXF AutoCAD CDR CorelDRAW
CAL CALS Raster EPS Encapsulated 

PostScript
CLP Windows Clipboard

source only
CLP Windows Clipboard

source only
GCA IBM GOCA DRW Micrografx Draw

CPR Knowledge Access GEM GEM Metafile PCT1 Macintosh PICT1
source only

CUT Dr. Halo IGF Inset Systems IGF PCT2 Macintosh PICT2
DBX DataBeam MCS MathCAD

destination only
PDW HiJaak Draw

DIB Windows BMP MET PM Metafile
destination only

WMF Windows Metafile

ED5 EDMICS
source only

P10 Tektronix Plot 10 WPG WordPerfect Graphic        

ED6 EDMICS
source only

PGL HP 7475A Plotter

EPS Encapsulated 
PostScript

PIC Lotus

GED Wicat PIX Inset Systems PIX
GIF CompuServe TXT ASCII Text
ICA IBM IOCA
ICO Windows Icon
IFF Amiga ILBM
IGF Inset Systems IGF
IMG GEM Paint
JPG JPEG*
KFX Kofax Group 4
MAC MacPaint
MSP Microsoft Paint
NIF Navy Image File 

Format
source only

PCD Kodak Photo CD
source only

PCL HP Laser Jet II
PCX PC Paintbrush
PIX Inset Systems PIX
RAS Sun Raster
RLC Image Systems
RLE Windows Bitmap
SBP IBM Storyboard PIC 

source only    
TGA Truevision        
TIF TIFF        



* HiJaak Graphics Suite contains portions of image compression code owned by Pegasus
Imaging Corporation, Tampa FL (813) 875-7575. 



Supported Fax Formats

The following table lists all FAX formats that HiJaak PRO supports:

For a list of graphics formats that HiJaak PRO supports, click on the following:
Formats Supported

Manufacturer Fax Card Special Notes
F01 ADT AdTech perfectfax C x
001 SMF American Data 

Tech.
SMARTFAX B x

301 BRK Brooktrout Fax-Mail 96 B x
001 EZF Calculus EZ-Fax B x
SCI SCI Cognition 

Sciences
SciFAX F x Canon hardware

001 CPF Complete PC Complete FAX / 
Portable

B x x

001 CPF Complete PC Complete (PC) FAX B Proprietary compression
FAX EFX Everex Everfax 24/96 1.0 C x x x EFax2 software
FAX EF3 Everex Everfax 24/96 1.1 B x x x EFax3 software
FAX F96 Frecom Frecom FAX96 B x
FAX DXN Fujitsu dexNET B x x Proprietary compression
TIF GAM GammaLink Gamma Fax B x x
FAX CG3 Generic Generic fax x Group 3 data with no 

header
001 JTF Hayes JT Fax B x
FFF JET Hybrid JetFax C Proprietary compression
DCX DCX Intel Connection 

CoProcessor
B x Modified PCX version

OAZ OAZ OAZ 
Communication
s

Net Fax Manager B x x

F01 PRD Product R&D R&D Fax Modem C x
FAX TEF Relisys TEFAX B x
001 RIC Ricoh Fax Card / DX-1 

Adapter
B x Compressed Ricoh only

DCX DCX Intel SatisFAXtion B x Modified PCX version
DCX DCX SpectraFAX SpectraFAX B x Modified PCX version
F01 TRI TriGem SoftFax B x Proprietary compression
001 WPF U.S. Robotics, 

Inc.
WorldPort 2496 B x SW=1.05

FirmW=2.3US
FAX MIF Xerox MicroFax F x x

---------------------------------------------------------------------------------------------------------------
Table Notes
G3 -- Group 3 1D compression scheme (generic)
2D compression is used for storage/archival purposes normally cannot fax
Modes

C=coarse only
F=fine only
B=coarse or fine, HiJaak defaults to fine



AI -- Encapsulated PostScript
Adobe Illustrator Encapsulated PostScript Language is a metafile format with file type 
EPS and extension AI. AI files are native to Adobe Illustrator and are written as 
Encapsulated PostScript (EPS). EPS is a device independent page description language 
for printers. Its files are written in ASCII text. AI supports a variety of drawing primitives, 
advanced font handling, halftones, color effects and color separations. Many AI files 
contain an encapsulation header, which gives the reading application enough information 
about the PS file itself to enable it to be placed on a page and sent to a PostScript printer.
This header may also contain a replica of the AI image in a format such as TIF or WMF. 
HiJaak calls an AI file with this type of header Viewable EPS.



CDR -- CorelDRAW
CorelDRAW is a metafile format created by Corel. A true metafile, CDR supports both 
raster and vector elements. HiJaak supports CDR versions 3 and 4.



CGM -- Computer Graphics Metafile
Computer Graphics Metafile is a metafile format with file type and extension CGM. This 
format is a standard for vector graphics interchange between vector draw packages. 
Although this format handles information as characters, binary words, or ASCII text, 
HiJaak reads only binary CGM. CGM supports objects such as lines, circles, ellipses, 
polygons, text strings and bitmaps. It also handles RGB color. HiJaak supports floating 
point CGM.



DRW -- Micrografx Draw
Micrografx Draw is a metafile format with file type DRW and extensions DRW, PIC and 
GRF. DRW is used for graphics information exchange by Micrografx applications. This 
format is a true metafile, handling Bezier curves, splines, parabolas, fountain fills, rasters 
and compression. This format also supports up to 16.7 million colors (24-bit). 



DXF -- AutoCAD
AutoCAD Drawing Exchange Format is a computer aided design (CAD) vector format 
with file type and extension DXF. DXF is Autodesk's format for moving AutoCAD drawings
to and from other applications. HiJaak-supported DXF files are ASCII encoded. This 
format supports nested images, block overlays, 3-D representation and user-specified 
floating point precision. HiJaak PRO supports AutoCAD drawings created in model or 
paper space and nonstandard DXF fonts. Note that HiJaak defines units in inches in DXF
files.



EPS -- Encapsulated PostScript
Encapsulated PostScript Language is a metafile format with file type and extension EPS. 
EPS is a device independent page description language for printers. Its files are written in
ASCII text. EPS supports a variety of drawing primitives, advanced font handling, 
halftones, color effects and color separations. Many EPS files contain an encapsulation 
header, which gives the reading application enough information about the PS file itself to 
enable it to be placed on a page and sent to a PostScript printer. Virtually any application 
can read this header, even if it cant read the EPS file. This header may also contain a 
replica of the EPS image in a format such as TIF or WMF. HiJaak calls an EPS file with 
this type of header Viewable EPS.



GCA -- IBM GOCA
IBM GOCA is a metafile format with file type GOCA and extension GCA. This format is 
used to convert images for use with IBM applications. It is also used to display images on
IBM hardware. GCA supports 24-bit color nested images.



GEM -- GEM Metafile
GEM Metafile is a metafile format with file type and extension GEM. This format is the 
native vector file format for applications running under the Graphical Environment 
Manager (GEM) desktop. GEM supports RGB color representation, Bezier curves and 
graduated fills.



IGF -- Inset Graphics Format
Inset Graphics Format is a vector or raster format with file type and extension IGF. This 
format is the screen capture format used by HiJaak PRO's DOS Capture utility. Vector 
IGF does not support TrueType fonts.



MCS -- MathCAD
MathCAD is a vector format with file type and extension MCS. This format is the native 
format of the MathCad application. MCS consists of linear information and supports only 
the Polyline operator. Fills are not supported. HiJaak supports this format as destination 
only. You can convert files to MCS, but you cannot convert MCS files to any other format.



MET -- PM Metafile
Presentation Manager Metafile is a metafile format with file type and extension MET. This 
format is native to the OS/2 operating system and serves as the OS/2 clipboard format. 
HiJaak does not support raster information in MET files. HiJaak supports this format as 
destination only. You can convert files to MET, but you cannot convert MET files to any 
other format.



PCT1 -- Macintosh PICT
Macintosh PICT1 is a metafile format with file type PCT1 and extension PCT. This format 
is a native file format for the Macintosh Clipboard. PCT1 supports up to 8-bit color and 
can be compressed with MAC PackBits. PCT1 does not support grayscale, color 
corrections or Bezier curves.



PCT2 -- Macintosh PICT
Macintosh PICT2 is a metafile format with file type PCT2 and extension PCT. This format 
is the native file format for the Macintosh Clipboard. PCT2 supports 8, 24 and 32-bit 
colors and the RGB color model. Both color and monochrome PCT2 images can be 
compressed with MAC PackBits. PCT2 does not support Bezier curves.



PIC -- Lotus
Lotus PIC is a vector format with file type and extension PIC. This format is the native 
format of Lotus 1-2-3 PrintGraph and is used primarily for creating simple graphics from 
spreadsheet information. The PIC file format is modeled after plotter technology; 
therefore, line attributes are specified as if the output is being sent directly to a plotter. 
This format does not support fill or edge types, Bezier curves, or text rotated in 
increments of other than 90 degrees. Don't confuse this format with IBM Storyboard PIC; 
its extension in HiJaak is SBP.



PIX -- Inset Systems PIX
Inset Systems PIX is a raster format with file type and extension PIX. This format is used 
for screen capture by InSet versions 1 and 2. PIX files can contain both text and bitmaps.



PGL -- Hewlett Packard 7475A Plotter
Hewlett Packard Graphics Language (7475A Plotter) is a vector format with file type PGL 
and extensions PGL and PLT. This format is a vector drawing format that is used to 
describe plotter pen motion for creating line drawings. PGL has a number of commands 
for manipulating a bank of different pens: pen select, pen up or down, move to position, 
polygons, circles and some escape sequences. HiJaak supports the feature set of the HP
7475A plotter. HiJaak does not support PGL/2 files.



P10 -- Tektronix Plot 10
Tektronix Plot 10 is a vector format with file type and extension P10. The original P10 
format was specified for Tektronix 4010 terminals and is only available in mainframe 
applications. P10 is a compressed format. It consists of only pen moves and draws. 
HiJaak reads 4010 and 4014 Plot 10 files.



RLC -- Image Systems
Image Systems' RLC format is a raster format that supports 1-bit color. RLC files support 
run-length compression and are primarily supported by CAD packages.



WMF -- Windows Metafile
Windows Metafile Format is a metafile format with file type and extension WMF. This 
format is the native internal file format of Windows 3.x. WMF supports both raster and 
vector information and 24-bit RGB color. Most Windows applications and the Windows 
Clipboard support this format.



WPG -- WordPerfect Graphic
WordPerfect Graphic is a metafile or a raster format with file type and extension WPG. 
This format is used primarily for graphics in the WordPerfect family of word processors. 
Bitmapped objects in this format are run-length encoded and may exhibit negative 
compression (become larger after compression). This format supports a maximum of 256
colors.



TXT -- ASCII Text
ASCII Text is a vector format with file type and extension TXT. Text files are composed of 
ASCII (American Standard Code for Information Interchange) characters and are created 
by text editors. Files that are created by word processing applications such as MS Word 
and WordPerfect can be saved as text files although this is not the default.



ATT -- AT&T Group 4
AT&T Group 4 is a compressed raster format with file type ATT and extensions ATT, IMG 
and CG4. This format uses CCITT Group 4 compression, supports a maximum of 2 
colors and is used primarily for document storage.



BMP -- Windows / OS/2 Bitmap
Windows and OS/2 Bitmaps are raster formats with file type BMP and extensions BMP, 
RLE and DIB. This format is native to the Windows and OS/2 environments and is used 
primarily to store pictures and clip art. This format supports 1, 4, 8 and 24-bit color.



CAL -- CALS Raster
CALS Raster is a raster format with file type CALS and extension CAL. This format is 
primarily used for document storage by high-end CAD programs and by businesses that 
work for and with the US Department of Defense. CALS uses CCITT Group 4 
compression. HiJaak supports version 1 MIL-D-28003 and 
MIL-D-28003A.



CPR -- Knowledge Access
Knowledge Access is a raster format with file type and extension CPR. This format is 
used to store graphics in Knowledge Access, a document retrieval application.



CUT -- Dr. Halo CUT
Dr. Halo CUT is a raster format with file type and extension CUT. This format was created
for the paint package Dr. Halo III. It uses run-length compression to store images with 
256 colors (8-bit). Cut images store color palette information in a separate palette file with
a PAL extension. 



CLP -- Windows Clipboard
Windows Clipboard is a raster, vector or metafile format with file type and extension CLP. 
CLP is the Windows Clipboard native format, and can therefore contain many different 
kinds of data. Because of this variety, HiJaak may not be able to support all CLP files 
correctly. HiJaak can support the following formats: TXT, Windows 2 BMP, WMF, TIF and 
DIB. Note that CLP files created on one system (computer, graphics cards and other 
hardware) may not convert properly on another system. This problem is called "system 
dependence." Bitmap DDB files are also system dependent and therefore could also 
cause problems.



DBX -- DataBeam
DataBeam is a raster format with file type DBX and extensions DBX and IMB. This format
is primarily used for document storage and transfer in DataBeam turnkey systems. It 
supports 1, 2, 4 and 8-bit color files. DBX files can be compressed with Group 3 or Group
4 compression.



DIB -- Windows Bitmap
Device Independent Bitmap is a raster format with file type BMP and extensions BMP, 
RLE and DIB. This format is native to the Windows and OS/2 environments, and is 
primarily used to store pictures and clip art. This format supports 1, 2, 4, 8 and 24-bit 
color.



ED5 -- EDMICS
EDMICS 5 is a raster format with file type and extension ED5. ED5 is a document storage
and retrieval format used by the US Navy. It supports a maximum of 2 colors and uses 
Group 4 CCITT compression. This format is similar to CALS Raster.



ED6 -- EDMICS
EDMICS 6 is a raster format with file type and extension ED6. ED6 is a document storage
and retrieval format used by the US Navy. It supports a maximum of 2 colors and uses 
Group 4 CCITT compression. ED6 files are tiled. This format is similar to CALS Raster.



GED -- Wicat
Wicat is a raster format with file type and extension GED. This format is used for turnkey 
authoring systems by Wicat. It supports 1, 2, 4 and 8-bit files and uses RLE compression.
This is a proprietary format not supported by many applications.



GIF -- CompuServe
CompuServe Graphics Interchange Format is a raster format with file type and extension 
GIF. This format is owned and used by CompuServe. GIF supports LZW compression, 
single and multiple images per file, interlaced and non-interlaced images, and color 
depths up to 256.



ICA -- IBM IOCA
IBM IOCA is a raster format with file type IOCA and extension ICA. This format is used to 
convert images for use with IBM applications. It is also used to display images on IBM 
hardware. ICA supports 24-bit color and many compression types. HiJaak only supports 
ICA with 2 colors, either uncompressed or compressed, using Group 3 or Group 4 
compression. HiJaak fully supports ICA GDDM files.



ICO -- Windows Icon
Windows Icon is a raster format with file type and extension ICO. This format is used by 
Microsoft Windows to display interface elements (icons) representing files and programs. 
ICO supports 1, 4, 8 and 24-bit color and can contain several images. ICO files are very 
small.



IFF -- Amiga ILBM
Amiga ILBM is a raster format with file type IFF and extensions IFF, LBM and ILBM. This 
format is the standard format of Commodore Amiga computers. IFF supports text, 
graphics, sound and video. This format handles any color depth from 1 to 24-bit color 
(16.7 million colors). HiJaak supports only the raster graphics portion of IFF.



IMG -- GEM Paint
GEM Paint is a raster format with file type and extension IMG. This format is the native 
bitmapped file format of the GEM environment. IMG supports a fixed palette of 1 and 4-bit
color. IMG images are compressed using an RLE method.



JPG -- JPEG
JPEG (Joint Photographics Experts Group) is a compression algorithm for raster formats 
with file type JPEG and extensions JPG, JFF, JFIF, JIF and JTF (JPEG TIF). JPEG is a 
lossy compression scheme, meaning that there is a trade-off between image size and 
image quality. As size decreases, so does image quality. JPEG is, however, one of the 
best compression schemes available with photographic images, obtaining compression 
ratios of as much as 200:1, without severe loss of image quality.



KFX -- Kofax Group 4
Kofax Group 4 is a raster format with file type and extension KFX. This format is primarily 
a document storage and retrieval format for applications provided by Kofax. KFX is a 
highly compressed black and white image format based on the CCITT Group 4 
specification.



MAC -- MacPaint
MacPaint is a raster format with file type MAC and extensions MAC, PCT, PNT and PIX. 
This format is the original black and white bitmapped format used by the MacPaint 
program that shipped with the Macintosh 128. This format supports 2 colors and a palette
of patterns with 38 standard fills. It also uses the Mac PackBits compression scheme, 
which works well for drawn images, but not for photographic, dithered or complex images.
MAC image size is limited to 720x576. 



MSP -- Microsoft Paint
Microsoft Paint is a raster format with file type and extension MSP. This format is used 
primarily with the Microsoft Windows 2.0 paint program. MSP uses RLE compression and
supports 2 colors.



NIFF -- Navy Image File Format
Navy Image File Format is a raster format with file type and extension NIF. This is a black
and white, tiled format. Tiles may be uncompressed or compressed with Group 4 
compression. HiJaak PRO supports NIFF as source only, with or without an 1840 type 
header.



PCD -- Kodak Photo CD
Kodak Photo CD is a raster format with file type and extension PCD. This format is a 
proprietary format developed by Eastman Kodak for scanning photographic images onto 
compact disks. Photo CD allows high quality, digital storage and manipulation of 
photographic images. PCD stores images in the following resolutions: 128x192, 256x285,
512x768, 1024x1536, 2048x3072.



PCL -- HP LaserJet II Printer Control Language
Hewlett Packard LaserJet II Printer Control Language is a metafile format with file type 
and extension PCL. PCL is a page description language designed to support the HP 
LaserJet and DeskJet printers. Although HP's most recent version is PCL5, HiJaak 
imports only PCL4 and handles them as raster. This means that all text in the PCL file will
be rasterized and will not be editable. PCL is used mostly for creating fax files. This 
format reads PCL4 font files and has rich font capabilities. 



PCX -- PC Paintbrush
PC Paintbrush is a raster format with file type PCX and extensions PCX and PCC. This 
format is a standard with a large number of applications on the IBM PC. PCX can store 
images up to 64Kx64K pixels in 24-bit color. PCX does not support the CMYK or HSV 
color models.



RAS -- Sun Raster
Sun Raster is a raster format with file type SUN and extensions RAS and SUN. This 
format is used for graphics on Sun Microsystems workstations. RAS supports black and 
white, 8-bit grayscale, and 1, 8 and 24-bit color. 



RLE -- Windows Bitmap
Windows Bitmap is a raster format with file type BMP and extensions RLE, BMP and DIB.
This format is native to the Windows and OS/2 environments, and is primarily used to 
store pictures and clip art. This format supports 24-bit color. RLE also compresses 
images using run-length encoding.



SBP -- IBM Storyboard PIC
IBM Storyboard PIC is a raster format with file type PIC and extensions SBP and PIC. 
This format is used with the application Storyboard Live!. It supports a maximum of 256 
colors and uses RLE compression. This format does not support RGB images.



TGA -- Truevision
Truevision Targa is a raster format with file type and extension TGA. This format is a 
standard true color format, supporting 8, 15, 16, 24 and 32-bit color and an alpha 
channel. RGB color is supported by, and almost always used with TGA format files. 
Grayscale and color correction are also supported. Note that TGA is a flexible format with
many variations; not all applications that support TGA will support a particular TGA file.



TIF -- TIFF
Tagged Image File Format is a raster format with file type TIFF and extension TIF. This 
format is a multi-platform format for raster or bitmapped graphics. Nearly every graphics 
application can read and write TIFF. TIF allows for 24 or 32-bit color, with the maximum 
color depth and color palette dependent on the class of TIF. Multiple images are allowed 
per file as well. Note that TIF is a very flexible format with many variations; not all 
applications that support TIF will support a particular TIF file.



PDW -- HiJaak Draw
HiJaak Draw is a metafile format. This format is owned by Gold Disk, Inc. It supports 1, 4,
8 and 24-bit color.



FAX -- Fax Formats
FAX formats vary in both type and extension. After setting up HiJaak PRO for your fax 
card, the Fax Type import filter will always refer to the fax card you selected. Fax formats 
often use Group 3 or Group 4 compression. They are often in either TIF or PCX format.



Learning HiJaak PRO

For brief tutorials on HiJaak PRO, click on one of the following topics.

IMPORTANT: All of the tutorials in this section assume that you installed HiJaak Graphics Suite to
C:\INSET. If you installed to another directory, replace C:\INSET with your path to HiJaak 
Graphics Suite.

How to Open a File
This lesson will teach you how to open a file in HiJaak PRO.

How to Print a File
This lesson will teach you how to print a file from HiJaak PRO. It will also teach you how to set 
the print options Zoom to Page and Brightness.

How to Convert a File from One Format to Another
This tutorial will teach you how to use the Open the Save As method for converting a file from one
graphics format to another. It will also teach you how to select the format based on the target 
application and how to grayscale the converted file.

How to Capture an Object on the Windows Screen and Save it as a File
This lesson will teach you how to set Windows capture options and how to capture part of a 
Windows screen. It will also teach you how to change a color in an image and how save a file.



How to Open a File
Learning HiJaak PRO

1. Click once on the File menu to pull it down and click on Open.
You will see the Open dialog box.

2. Click on the down arrow beside the Drives field and click on C:.
This selects the C: drive as the location in which you will save the image.

3. In the Directories area, double-click on the INSET directory, and then double-click on the 
TUTORIAL subdirectory.

If the INSET directory is not visible, double-click on C:\ in the Directories area to move up one 
level. You will see the INSET directory. Then select the TUTORIAL subdirectory as described 
above.

4. In the File Name area, click on LILY256.PCX. Click on OK.
The file LILY256.PCX opens in the HiJaak PRO Main window.

 If you continue with the next tutorial, click on the following:
How to Print a File

 If you want to close the file, pull down the File menu and click on Close.
 If you want to Exit HiJaak PRO, pull down the File menu and click on Exit.

For more information on opening files, click on the following:
How to View a File



How to Print a File
Learning HiJaak PRO

1. If it is not open, open the file LILY256.PCX located in the C:\INSET\TUTORIAL subdirectory.
2. Click once on the File menu to pull it down. Click on Print. 

You will see the Print dialog box.
3. The selected printer is the one you have selected as the default in Windows. 

If you want to print the file to another printer, click on the Setup button. You will see the Print 
Setup dialog box. To change the printer, click on the Specific Printer radio button and then click in 
the Specific Printer field. Click on the printer to which you want to send the file and click on OK.

4. To set print options, click on the Options button.
You will see the Print Options dialog box.

5. Click on the Zoom to Page button. 
The Zoom to Page option increases the size of the image to fill as much of the page as possible 
without distorting the image. This dialog box contains a preview box which illustrates the changes 
you make to the image. Notice that the preview image now fills the page.

6. When you print an image, the image often exhibits dot gain. This dot gain is an excess of ink 
which causes the image to print darker than it should. To correct this problem, HiJaak PRO 
allows you to adjust the Brightness of the image. To adjust Brightness, click once on the 
Contrast/Brightness button.

You will see the Contrast and Brightness dialog box. This dialog allows you to change the 
contrast, brightness, gamma and histogram equalization of the printed image. 

7. To increase the brightness of the printed image, double-click in the Brightness field and type 
10. Click on OK to return to the Print Options dialog box.

6. Click on OK to return to the Print dialog box. In the Print dialog box, click on OK to print the 
image.

 If you want to continue with the next tutorial, click on the following:
How to Convert a File from One Format to Another

 If you want to close the file, pull down the File menu and click on Close. 
 If you want to exit HiJaak PRO, pull down the File menu and click on Exit.

For more information on printing files, click on the following:
How to Print the View



How to Convert a File from One Format to Another
Learning HiJaak PRO

HiJaak PRO offers three methods for converting files from one format to another. Converting is the 
process of creating a new file by changing the original from one graphics format to another. Converting 
files is useful if you want to use a file in an application that does not support the file type of the file. You 
can use HiJaak PRO to convert the file to a format that the application supports. In this lesson, you will 
use the Open then Save As method for converting a JPG file to a BMP file.

1. Open the file BOATS.JPG located in the C:\INSET\TUTORIAL subdirectory.
You will convert this file to a format appropriate for use in Word for Windows 6.0.

2. Click once on the File menu to pull it down and click on Save As.
You will see the Save As dialog box. This dialog box allows you to select a new name, location 
and format for the converted file.

3. Click on the down arrow beside the Drives field and click on C:.
This selects the C: drive as the location in which you will save the image.

4. In the Directories area, double-click on the INSET directory, and then double-click on the 
TUTORIAL subdirectory.

If the INSET directory is not visible, double-click on C:\ in the Directories area to move up one 
level. You will see the INSET directory. Then select the TUTORIAL subdirectory as described 
above.

5. Click on the Target App button.
You will see the Target Application dialog box. This dialog box allows you to select the application 
with which you will be using the converted file. When you select the application, HiJaak PRO 
selects the best format to import into that application.

6. From the Target Application list box, click on Word for Windows 6.0. Click on OK to return to the
Save As dialog box.

In the File Name field, notice that the file name has changed to BOATS.BMP. HiJaak PRO 
selected the best format for use with Word for Windows 6.0--BMP.

7. In the Save As dialog box, click on the Options button.
You will see the BMP Raster Processing Options dialog box. This dialog box allows you to change
the look of the converted file. 

8. Click once one the Grayscale check box to select it. Click on OK to return to the Save As dialog 
box.

The converted file will be grayscale. Grayscale means that the image will contain shades of gray 
in steps ranging from black to white.

9. In the Save As dialog box, click on OK to convert BOATS.JPG to BOATS.BMP.
10. To view the converted image, open the file BOATS.BMP located in the C:\INSET\TUTORIAL 

subdirectory.
You can now use this Smuggler, OLE of Word for Windows' import facility to use the image in a 
Word for Windows document.
For more information on using Smuggler to import an image into Word for Windows, click on the 
following:
Smuggler
For more information on using OLE to import an image into Word for Windows, click on the 
following:
OLE
For more information on using Word for Windows' import facility to import an image into Word for 
Windows, refer to your Word for Windows documentation.



 If you want to close the open images, pull down the File menu and click on Close All. Both images 
close.

 If you continue with the next tutorial, click on the following:
How to Capture an Object on the Windows Screen and Save it as a File

 If you want to Exit HiJaak PRO, pull down the File menu and click on Exit.
For more information on converting files from one format to another, click on the following:
How to Convert a File



How to Capture an Object on the Windows Screen and Save it as a File
Learning HiJaak PRO

In this tutorial, you will set Windows Capture Options and then capture the HiJaak PRO File menu. You 
can use HiJaak PRO's capture feature to capture all or part of the screen of any application running under
Windows or DOS. Once you have captured an image and saved it as file, you can incorporate the image 
into your documents. For example, if you were writing a user guide for a Windows application, you could 
take screen captures of the application's dialog boxes and menus to include in your manual.

Setting Windows Capture Options
1. From the HiJaak PRO Main menu, click once on the Capture menu to pull it down. Click on 

Windows Capture Options.
You will see the Windows Capture Options dialog box. This dialog box allows you to specify 
capture options including capture method, hotkeys and capture to location It also allows you to 
specify whether to show the cursor, Hide HiJaak PRO, prompt for capture options, place a border 
around the image, or scale the image to the HiJaak Window.

2. In the Method area of the dialog box, click once on the down arrow to pull down the Method list.
Click on Window/Object.

The Method area of the dialog box allows you to select what elements of the Windows screen you
want to capture. You can capture the entire screen, a window, object, or any rectangular area that
you define. Selecting Window/Object will allow you to capture just the File menu without the rest 
of the screen.

3. In the Capture To area of the dialog box, make sure the HiJaak Window check box is selected. If 
it is not selected, click on it once to select it.

This selection will place a copy of the captured image in the HiJaak PRO Main window. Placing a 
copy of the image in the HiJaak PRO Main window allows you to make sure the screen capture 
looks the way you want it to before saving. If it does not, you can take it again.

4. Make sure the Hide HiJaak PRO check box is not selected. If it is selected, click on it once to 
deselect it. 

Since you are taking a capture of the HiJaak PRO File menu, HiJaak PRO cannot be hidden; 
however, there are times when you would not want HiJaak PRO in the capture. For example, if 
you were writing a user guide that included screen captures of a new Windows application, you 
would probably want to hide HiJaak PRO from the captures.    

5. Make sure the Prompt for Options check box is deselected. If it is selected, click on it once to 
deselect it.

Selecting Prompt for Options causes the Windows Capture Options dialog box to reappear when 
you signal to HiJaak PRO that you are ready to capture a screen. It is useful if you need to 
change some of your options or if you are capturing to a file and want to change the file name of 
the captured image. Since you are setting Windows Capture Options, and you have already 
named the file, there is no reason to see this dialog box again before capturing the screen.

6. Make sure the Border check box is selected. If it is not, click on it once to select it.
This selection will put a thin black border around the captured screen.

7. Note the key combination in the Hotkeys area. The default hotkeys are CTRL+SHIFT+C.
You will use these keys to start the screen capture.

8. Click on OK.
You have finished setting up HiJaak PRO to capture the screen, so you're ready to start the 
capture.

Capturing a Screen
HiJaak PRO is now set up to perform one capture. HiJaak PRO offers three ways to perform a capture. In
this lesson you will learn the Hotkey method to capture the HiJaak PRO File menu.
1. Click once on the HiJaak PRO File menu to pull it down.



This is the portion of the screen that you will be capturing.
2. To begin the capture, press the CTRL+SHIFT+C keys at the same time.

Pressing these hotkeys tells HiJaak PRO that the screen is set up and you are ready to take the 
capture. When you press the hotkeys, you will hear a beep indicating that HiJaak PRO has 
started the screen capture. The cursor changes to a pointing hand.

3. Move the cursor over the File menu.
A dotted line surrounds File menu indicating that it is selected.    

4. To capture the menu, click the mouse button. You will hear another beep indicating that the File 
menu has been captured.

You will see a copy of the captured screen in the HiJaak PRO Main window. If you are not 
pleased with the results of the capture, you can take it again. Before you retake the capture, you 
close the open image. To close the open image, pull down the File menu and click on Close. You 
will be prompted to save the capture, click on No to close the image without saving. The options 
that you set in the Windows Capture Options dialog box will be used as the defaults until you 
change them; therefore, you need only repeat the Capturing a Screen section of the tutorial to 
retake the capture. When you are pleased with the captured image, you can save the file.

For more information on capturing a Windows screen, click on the following:
How to Capture a Windows Screen

Changing a Color
Notice that some of the options in the capture of the menu are disabled. The text of these disabled 
options is light gray. You can use HiJaak PRO's Change a Color feature to change the light gray to black.
1. Place the cursor over the word "Save" in the capture. Click the mouse button and drag a square

over the word "Save."
As you drag, the cursor changes to a magnifying glass, indicating that HiJaak PRO will zoom in 
on the area you select. When you release the mouse button, the word "Save" fills the image 
window. 

2. Click once the Color menu to pull it down and click on Change a Color.
The Change a Color option allows you to select a color in the image and change it to another 
color.

3. Move the cursor over the light gray color in the image. The cursor changes to an eye dropper 
icon. Click the mouse button to select the color.

You will see the Color dialog box. This dialog box allows you to specify the color to which you 
want to change the selected color.

4. In the Basic Colors palette, click on the black color square. Click on OK.
The black replaces the light gray in the image.

5. To return the view of the image to its original size, click once on the View menu to pull it down. 
Click on Zoom Out. From the Zoom Out submenu, click on Fit in Window.

These selections resize the view of the image to fill the entire image window.
For more information on working with colors, click on the following:
How to Work with Colors in an Image

Saving a File
1. To save the image, click once on the HiJaak PRO File menu to pull it down. Click on Save As.

You will see the Save As dialog box. This dialog box allows you to save the captured image as a 
file and set options for the saved file.

2. Click on the down arrow beside the Drives field and click on C:.
This selects the C: drive as the location in which you will save the image.

3. In the Directories area, double-click on the INSET directory, and then double-click on the 



TUTORIAL subdirectory.
If the INSET directory is not visible, double-click on C:\ in the Directories area to move up one 
level. You will see the INSET directory. Then select the TUTORIAL subdirectory as described 
above.

4. Double-click in the File Name field and type FILEMENU.BMP. Click on OK.
These selections save the file as FILEMENU.BMP in the C:\INSET\TUTORIAL subdirectory.

5. To exit HiJaak PRO, click once on the File menu to pull it down and click on Exit.
HiJaak PRO closes.

For more information on saving a file, click on the following:
"Open then Save As" Conversion Method




